X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have firefox for several years on my Ubuntu operating system, and i tried and failed to update it, dont know how my ex friend put originally put on firefox, ?

Kuphostiwe

Please help a desparate man, smile. A computer tech, , put ubuntu on my computer and installed firefox several years ago. Now when I try to update it to the new version, it wont update. I do see a note on the firefox instructions that if linus was placed on my computer with a distribution package, I think it said, whatever a distribution package is, I have to wait for an updated version, I think it said. I dont know if the tech who installed it used a distrution package and he is gone elsewhere and I cant ask him. I am a computer imbecile so thats all I know, and I cant get to many sites now because they only take updated firefox, PS I dont see any word help to click, where is this word located if I ever need to use it? Also lately after I tried to update firefox, not before, when I try to download anything to view that thing that starts with a p, three letters, like a medical article, it wont take me there, I merely get a box saying I am trying to dowload it, maybe that is linked to me not having an updated version of firefox. Please remember in your answer, I know almost nothing about computers. Thanks a lot. .

Steve Lord

Please help a desparate man, smile. A computer tech, , put ubuntu on my computer and installed firefox several years ago. Now when I try to update it to the new version, it wont update. I do see a note on the firefox instructions that if linus was placed on my computer with a distribution package, I think it said, whatever a distribution package is, I have to wait for an updated version, I think it said. I dont know if the tech who installed it used a distrution package and he is gone elsewhere and I cant ask him. I am a computer imbecile so thats all I know, and I cant get to many sites now because they only take updated firefox, PS I dont see any word help to click, where is this word located if I ever need to use it? Also lately after I tried to update firefox, not before, when I try to download anything to view that thing that starts with a p, three letters, like a medical article, it wont take me there, I merely get a box saying I am trying to dowload it, maybe that is linked to me not having an updated version of firefox. Please remember in your answer, I know almost nothing about computers. Thanks a lot. . Steve Lord

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • The Totem 2.26.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • Shockwave Flash 10.1 r85

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.11) Gecko/20101013 Ubuntu/9.04 (jaunty) Firefox/3.6.11

Eminye Imininingwane

Please help a desparate man, smile. A computer tech, , put ubuntu on my computer and installed firefox several years ago. Now when I try to update it to the new version, it wont update. I do see a note on the firefox instructions that if linus was placed on my computer with a distribution package, I think it said, whatever a distribution package is, I have to wait for an updated version, I think it said. I dont know if the tech who installed it used a distrution package and he is gone elsewhere and I cant ask him. I am a computer imbecile so thats all I know, and I cant get to many sites now because they only take updated firefox,
Steve Lord

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 izisombululo 40310 izimpendulo
Kuphostiwe

Ubuntu/9.04 (jaunty) is an old version of Linux from 2009. You're gonna need to upgrade to a newer operating system to use a more recent version of Firefox.

My advice is to consult with the Ubuntu support forums to find out if your PC can support the latest version of Ubuntu, or if you should switch to a different "flavor" of Linux.

http://ubuntuforums.org/

Ubuntu/9.04 (jaunty) is an old version of Linux from 2009. You're gonna need to upgrade to a newer operating system to use a more recent version of Firefox. My advice is to consult with the Ubuntu support forums to find out if your PC can support the latest version of Ubuntu, or if you should switch to a different "flavor" of Linux. http://ubuntuforums.org/