X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

What did you do to the program? It worked fine, and now it keeps dropping me out.

Kuphostiwe

I am trying to work with several tabs open, but they keep closing and asking me to login again. It even happens when I'm typing and drops everything I have entered to that point. I am ready to go back to Chrome.

I am trying to work with several tabs open, but they keep closing and asking me to login again. It even happens when I'm typing and drops everything I have entered to that point. I am ready to go back to Chrome.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Garmin Communicator Plug-In 4.2.0.0 BETA
  • Next Generation Java Plug-in 10.65.2 for Mozilla browsers
  • Shockwave Flash 14.0 r0
  • 5.1.30514.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.10
  • Garmin Communicator Plug-In 4.2.0.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Eminye Imininingwane

the-edmeister
  • Top 25 Contributor
  • Moderator
5397 izisombululo 40138 izimpendulo
Kuphostiwe

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

'''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu: *In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. *In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on ''Help'' (or click on ''Help'' in the Menu bar, if you don't have a Firefox button) then click on ''Restart with Add-ons Disabled''. If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode".<br> [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
jscher2000
  • Top 10 Contributor
8688 izisombululo 71030 izimpendulo
Kuphostiwe

Some websites link your session to a specific connection and if something changes, they require you to enter your password again. The workaround for that particular issue is to change your proxy setting here:

"3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

Switch to "No proxy" and see whether that makes any difference.

Some websites link your session to a specific connection and if something changes, they require you to enter your password again. The workaround for that particular issue is to change your proxy setting here: "3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button Switch to "No proxy" and see whether that makes any difference.