Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

stop url from being changed after entering it?

  • 6 uphendule
  • 2 zinale nkinga
  • 53 views
  • Igcine ukuphendulwa ngu fwoodbridge

more options

I follow FF instructions to delete preference files - no change I followed step in privacy to custom ? store history and bookmarks and selected "no changes" for location bar.

I can type exact url in either Google location (center of screen) or url field (top left) and get same results.

What is causing "? cmpid = xf_dash_tv1" after "...listings" when entered?

No response to earlier! this is additional info.

All Replies (6)

more options

can you update to Firefox 31 and let me know if things work better there. Update Firefox to the latest release

more options

When FF went to ver 29 and 30, "morning coffee extension was disabled" This was unacceptable. I can run all of my needs plus morning coffee on FF ver 27 or 28 and either works fine. On the xp computer I am using ver 27. This problem only started a few days ago.

The problem is caused by whatever is inserting a modification to the url: http://xfinitytv.comcast.net/tv-listings ? cmpid=xf_dash_tv1 . The correct url ends in listings, the added italics is the problem. What is causing this?

Thank you

more options

When FF went to ver 29 and 30, "morning coffee extension was disabled" This was unacceptable. I can run all of my needs plus morning coffee on FF ver 27 or 28 and either works fine. On the xp computer I am using ver 27. This problem only started a few days ago.

The problem is caused by whatever is inserting a modification to the url: http://xfinitytv.comcast.net/tv-listings ? cmpid=xf_dash_tv1 . The correct url ends in listings, the added italics is the problem. What is causing this?

Thank you

more options

Regarding your "Morning Coffee extension" issue, most of the times after the release of a new Firefox version, add-ons may become incompatible. It's up to the developer to address these issues and update it accordingly. You can contact the developer from their add-ons page.

more options

Using an old and out of date version of Firefox is not recommended. Not only does it lose all support, but there are many known security holes in older versions.

more options

Please respond to the question. This problem only started a few days ago.

The problem is caused by whatever is inserting a modification to the url: http://xfinitytv.comcast.net/tv-listings ? cmpid=xf_dash_tv1 . The correct url ends in listings, the added italics is the problem. What is causing this?

The ver is not the problem. How do I force the url to remain as typed and not changed by ?google search?

Thank you