X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes

Kuphostiwe

Hello! Made a backup of the old data,it was completely demolished profile and the browser itself!Installed firefox again! But after 4 days again crash,here is the link to the message of the fall https://crash-stats.mozilla.com/report/index/d776f3e3-8a8c-4c8b-b41b-c433e2140711 What happens with Mozilla not understand! another browser Opera, no problem! What is the reason that falls browser even with the default settings! Help me!

Hello! Made a backup of the old data,it was completely demolished profile and the browser itself!Installed firefox again! But after 4 days again crash,here is the link to the message of the fall https://crash-stats.mozilla.com/report/index/d776f3e3-8a8c-4c8b-b41b-c433e2140711 What happens with Mozilla not understand! another browser Opera, no problem! What is the reason that falls browser even with the default settings! Help me!

Okulungisiwe ngu 1slcs

Isisombululo esikhethiwe

If you do not like crashes, I think you should not install Nightly. It is the least tested code available.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 14.0 r0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • 5.1.30214.0
  • Windows Activation Technologies Plugin for Mozilla

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:30.0) Gecko/20100101 Firefox/30.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4230 izisombululo 59027 izimpendulo
Kuphostiwe

Your crash report says;

Total Virtual Memory 2147352576

Available Virtual Memory 223555584

System Memory Use Percentage 67

Available Page File 5311426560

Available Physical Memory 1199579136

Related Bugs https://bugzilla.mozilla.org/show_bug.cgi?id=903842

   903842NEW --- crash in mozilla::layers::LayerManagerD3D10::VerifyBufferSize @ CDXGISwapChain::ResizeBuffers
Your crash report says; Total Virtual Memory 2147352576 Available Virtual Memory 223555584 System Memory Use Percentage 67 Available Page File 5311426560 Available Physical Memory 1199579136 Related Bugs '''https://bugzilla.mozilla.org/show_bug.cgi?id=903842''' 903842NEW --- crash in mozilla::layers::LayerManagerD3D10::VerifyBufferSize @ CDXGISwapChain::ResizeBuffers
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157448 izimpendulo
Kuphostiwe

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
jscher2000
  • Top 10 Contributor
8643 izisombululo 70721 izimpendulo
Kuphostiwe

(duplicate suggestion)

(duplicate suggestion)

Okulungisiwe ngu jscher2000

Umnikazi wombuzo

Hello! Yes, something similar occurs to me!this happens when I open a lot of pages about 40-50! decisions on your link, I have not found!

Hello! Yes, something similar occurs to me!this happens when I open a lot of pages about 40-50! decisions on your link, I have not found!

Umnikazi wombuzo

Hello! Yes, something similar occurs to me!this happens when I open a lot of pages about 40-50! well with hardware acceleration is a standard option!Driver on the video card are the last memory of dead cells tested,everything is OK! Today here is the new crash!https://crash-stats.mozilla.com/report/index/6015153e-4d9a-45ba-8a9c-ac0792140711

Hello! Yes, something similar occurs to me!this happens when I open a lot of pages about 40-50! well with hardware acceleration is a standard option!Driver on the video card are the last memory of dead cells tested,everything is OK! Today here is the new crash!https://crash-stats.mozilla.com/report/index/6015153e-4d9a-45ba-8a9c-ac0792140711

Umnikazi wombuzo

Hello! Yes, something similar occurs to me!this happens when I open a lot of pages about 40-50! well with hardware acceleration is a standard option!Driver on the video card are the last memory of dead cells tested,everything is OK! Today here is the new crash!https://crash-stats.mozilla.com/report/index/6015153e-4d9a-45ba-8a9c-ac0792140711

Hello! Yes, something similar occurs to me!this happens when I open a lot of pages about 40-50! well with hardware acceleration is a standard option!Driver on the video card are the last memory of dead cells tested,everything is OK! Today here is the new crash!https://crash-stats.mozilla.com/report/index/6015153e-4d9a-45ba-8a9c-ac0792140711
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157448 izimpendulo
Kuphostiwe

Hi 1slcs

This looks like an issue with your graphics display driver, in this case an out-of-memory crashe where all available memory is used up.

Did you try to disable hardware acceleration in Firefox?

Hi 1slcs This looks like an issue with your graphics display driver, in this case an out-of-memory crashe where all available memory is used up. Did you try to disable hardware acceleration in Firefox?

Umnikazi wombuzo

Yes, this crash has already appeared after disable acceleration! Problems with the video card can not be, in other applications, and in the opera's okay! As can be consumed memory if I have her 4 GB? or is the memory allocated to the needs of Mozilla? ITS should be increased?

Yes, this crash has already appeared after disable acceleration! Problems with the video card can not be, in other applications, and in the opera's okay! As can be consumed memory if I have her 4 GB? or is the memory allocated to the needs of Mozilla? ITS should be increased?
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157448 izimpendulo
Kuphostiwe

Does Firefox crash often?

Are there also plugins active when this happens?

You can try to run Firefox in Safe Mode for a while to see if the crashes still happen.


Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem

Does Firefox crash often? Are there also plugins active when this happens? You can try to run Firefox in Safe Mode for a while to see if the crashes still happen. ---- Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Umnikazi wombuzo

I said that he knocked the previous profile completely,cleaned the registry! established a new Firefox,all settings are default,no add-ons and plug-in I have not installed! And still Crashes continue!Here for the last 2 days - 2 crash! understand what's going on! I also noticed that the crash occur when open a lot of pages!

I said that he knocked the previous profile completely,cleaned the registry! established a new Firefox,all settings are default,no add-ons and plug-in I have not installed! And still Crashes continue!Here for the last 2 days - 2 crash! understand what's going on! I also noticed that the crash occur when open a lot of pages!

Okulungisiwe ngu 1slcs

FredMcD
  • Top 10 Contributor
4230 izisombululo 59027 izimpendulo
Kuphostiwe

Start your Computer in safe mode. Then start Firefox and see if there is any change.

Start your '''Computer''' in safe mode. Then start Firefox and see if there is any change.

Umnikazi wombuzo

not a very good idea , because of the fall occur about once a day! all this time is in safe mode I can't!Can there are other any suggestions?just don't want to use another Browser, as it is very accustomed to Mozilla!

not a very good idea , because of the fall occur about once a day! all this time is in safe mode I can't!Can there are other any suggestions?just don't want to use another Browser, as it is very accustomed to Mozilla!
FredMcD
  • Top 10 Contributor
4230 izisombululo 59027 izimpendulo
Kuphostiwe

Not Firefox, The Computer.

Not Firefox, '''The Computer.'''

Umnikazi wombuzo

I meant the computer!In a safe mode to sit not the option, especially to wait crash! Problem obviously in the Browser if it on default settings falls! In other appendices and programs of problems isn't present, including the browser the Opera!

I meant the computer!In a safe mode to sit not the option, especially to wait crash! Problem obviously in the Browser if it on default settings falls! In other appendices and programs of problems isn't present, including the browser the Opera!
jscher2000
  • Top 10 Contributor
8643 izisombululo 70721 izimpendulo
Kuphostiwe

Please note that disabling Firefox's use of hardware acceleration is a workaround for Firefox being incompatible in some way with your graphics card driver software. The problem is that these incompatibilities are not always recognized and fixed in testing due to the wide range of cards and driver versions in use. And also, of course, many users aren't interested in suffering and reporting repeated crashes, so they just disable Firefox from using hardware acceleration. So if you want to call it a problem in Firefox's default settings, that's fine: our mission is to get Firefox working on your computer and that may require some changes to the defaults.

The new crash report says OOM or out-of-memory. This doesn't mean that Firefox used all of the memory in the computer, but the memory allocated for the task/function was exceeded. Likely this is related to the content that Firefox was trying to render at that time.

During the past week, it appears that this particular crash signature has been reported over 100,000 times with over 2000 user comments. ("More Reports") I think the more relevant thing would be the circumstances under which you encountered this problem. Other than having 40-50 tabs open, can you recall what types of content you were loading or scrolling through at the time?

Please note that disabling Firefox's use of hardware acceleration is a workaround for Firefox being incompatible in some way with your graphics card driver software. The problem is that these incompatibilities are not always recognized and fixed in testing due to the wide range of cards and driver versions in use. And also, of course, many users aren't interested in suffering and reporting repeated crashes, so they just disable Firefox from using hardware acceleration. So if you want to call it a problem in Firefox's default settings, that's fine: our mission is to get Firefox working ''on your computer'' and that may require some changes to the defaults. The new crash report says OOM or out-of-memory. This doesn't mean that Firefox used all of the memory in the computer, but the memory allocated for the task/function was exceeded. Likely this is related to the content that Firefox was trying to render at that time. During the past week, it appears that this particular crash signature has been reported over 100,000 times with over 2000 user comments. ([https://crash-stats.mozilla.com/report/list?product=Firefox&signature=OOM+|+small "More Reports"]) I think the more relevant thing would be the circumstances under which ''you'' encountered this problem. Other than having 40-50 tabs open, can you recall what types of content you were loading or scrolling through at the time?

Umnikazi wombuzo

Thanks for the help! But here that I will tell! The videocard rather new GTX660 - Ti, drivers the last so problems are excluded, in other programs and appendices everything works like clock-work, including in the Browser the Opera, so a problem in Mozilla! Developers do nothing what to eliminate this problem! Into the memory account at me its 4 Gb and at the last more crash, at 40 open tabs, about 1,6 Gb were involved by the Browser, all in system about 1,5 GB free! Or it was shortage of memory of Mozilla allocated under needs? how to increase it?Tabs were open different, multiple tabs Youtube! Waiting for your advice!

Thanks for the help! But here that I will tell! The videocard rather new GTX660 - Ti, drivers the last so problems are excluded, in other programs and appendices everything works like clock-work, including in the Browser the Opera, so a problem in Mozilla! Developers do nothing what to eliminate this problem! Into the memory account at me its 4 Gb and at the last more crash, at 40 open tabs, about 1,6 Gb were involved by the Browser, all in system about 1,5 GB free! Or it was shortage of memory of Mozilla allocated under needs? how to increase it?Tabs were open different, multiple tabs Youtube! Waiting for your advice!
jscher2000
  • Top 10 Contributor
8643 izisombululo 70721 izimpendulo
Kuphostiwe

If Youtube is involved, consider some troubleshooting for the Flash player plugin. For example:

(1) Disable the protected mode feature

This involves creating or editing a settings file. You can disable that by creating or editing a settings file. The following pages/posts provide different ways to do that:

Flash needs to completely unload from memory (exiting and starting Firefox up again might help) before this takes effect.

(2) Disable the plugin from using hardware acceleration

See this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

If Youtube is involved, consider some troubleshooting for the Flash player plugin. For example: (1) Disable the protected mode feature This involves creating or editing a settings file. You can disable that by creating or editing a settings file. The following pages/posts provide different ways to do that: * Adobe support article under the heading "Last Resort": [http://forums.adobe.com/message/4468493#TemporaryWorkaround Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?] * Manual steps: https://support.mozilla.org/questions/968190?page=5#answer-509209 * Batch file to automate the manual steps: https://support.mozilla.org/questions/982093#answer-518078 Flash needs to completely unload from memory (exiting and starting Firefox up again might help) before this takes effect. (2) Disable the plugin from using hardware acceleration See this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

Umnikazi wombuzo

Did as you said but a memory problem was not solved!But the crash also no ,I now don't open many tabs! Wanted to ask how to increase the memory for the needs of Firefox? Now installed the Nightly build,I'll try it!

Did as you said but a memory problem was not solved!But the crash also no ,I now don't open many tabs! Wanted to ask how to increase the memory for the needs of Firefox? Now installed the Nightly build,I'll try it!
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157448 izimpendulo
Kuphostiwe

Do you have any recent crash reports?

Do you have any recent crash reports?
jscher2000
  • Top 10 Contributor
8643 izisombululo 70721 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

If you do not like crashes, I think you should not install Nightly. It is the least tested code available.

If you do not like crashes, I think you should not install Nightly. It is the least tested code available.