X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

tests

Kuphostiwe

tests

tests

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

Eminye Imininingwane

Impendulo Ewusizo

tests

tests
AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

Old markup from /kb/forum-response-starting-firefox-s.../82027


When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

Old markup from [/kb/forum-response-starting-firefox-safe-mode/revision/82027] ----- When the Firefox Safe Mode window appears, select "Start in Safe Mode".<br> [[Image:Safe Mode Fx 15 - Win]]
AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

New markup from /kb/forum-response-starting-firefox-s.../83824


When the Firefox Safe Mode window appears, select "Start in Safe Mode".

Safe Mode Fx 15 - Win
New markup from [/kb/forum-response-starting-firefox-safe-mode/revision/83824] ------- When the Firefox Safe Mode window appears, select "Start in Safe Mode". :[[Image:Safe Mode Fx 15 - Win]]
AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

Here's what the entire canned response looked like before, in revision 82027 using the old markup,

When the Firefox Safe Mode window appears, select "Start in Safe Mode".<br> [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by


Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Here's what the entire canned response looked like before, in [/kb/forum-response-starting-firefox-safe-mode/revision/82027 revision 82027] using the old markup, <nowiki>When the Firefox Safe Mode window appears, select "Start in Safe Mode".<br> [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by </nowiki> ----- Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu: *In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. *In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on ''Help'' (or click on ''Help'' in the Menu bar, if you don't have a Firefox button) then click on ''Restart with Add-ons Disabled''. If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode".<br> [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

Here's what Forum Response - Starting Firefox in Safe Mode looks like now, with the new markup, When the Firefox Safe Mode window appears, select "Start in Safe Mode". :[[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by


Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Here's what [[Forum Response - Starting Firefox in Safe Mode]] looks like now, with the new markup, <nowiki> When the Firefox Safe Mode window appears, select "Start in Safe Mode". :[[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by </nowiki> ----- Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu: *In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. *In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on ''Help'' (or click on ''Help'' in the Menu bar, if you don't have a Firefox button) then click on ''Restart with Add-ons Disabled''. If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". :[[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Okulungisiwe ngu AliceWyman

AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

same issue with Forum Response - Firefox crashes which uses the following markup. Note: To fix the display, I'll make an edit to place a colon in front of the image tag, remove the two line breaks underneath and, to allow for an indented image, I'll reduce the width from 520 to 500. example of what your Firefox screen should look like) [[Image:aboutcrashesFx29|width=520]] <br><br> Thank you for your help!


We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste that into the "Post a Reply" box. (Please don't take a screenshot of your crashes, just copy and paste the ID's. The below image is just an example of what your Firefox screen should look like)

aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

same issue with [[Forum Response - Firefox crashes]] which uses the following markup. <sub>Note: To fix the display, I'll make an edit to place a colon in front of the image tag, remove the two line breaks underneath and, to allow for an indented image, I'll reduce the width from 520 to 500. </sub> <nowiki> example of what your Firefox screen should look like) [[Image:aboutcrashesFx29|width=520]] <br><br> Thank you for your help! </nowiki> ----- We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash. #Enter ''about:crashes'' in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below. #Copy the '''5''' most recent Report IDs that start with '''bp-''' and then go back to your forum question and paste that into the "Post a Reply" box. (Please don't take a screenshot of your crashes, just copy and paste the ID's. The below image is just an example of what your Firefox screen should look like) [[Image:aboutcrashesFx29|width=520]] <br><br> Thank you for your help! More information and further troubleshooting steps can be found in the [[Firefox crashes - Troubleshoot, prevent and get help fixing crashes]] article.
AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

Here's what the reply would look like with this edit: example of what your Firefox screen should look like) :[[Image:aboutcrashesFx29|width=500]] Thank you for your help!


We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste that into the "Post a Reply" box. (Please don't take a screenshot of your crashes, just copy and paste the ID's. The below image is just an example of what your Firefox screen should look like)
aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

Here's what the reply would look like with this edit: <nowiki> example of what your Firefox screen should look like) :[[Image:aboutcrashesFx29|width=500]] Thank you for your help! </nowiki> ----- We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash. #Enter ''about:crashes'' in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below. #Copy the '''5''' most recent Report IDs that start with '''bp-''' and then go back to your forum question and paste that into the "Post a Reply" box. (Please don't take a screenshot of your crashes, just copy and paste the ID's. The below image is just an example of what your Firefox screen should look like) :[[Image:aboutcrashesFx29|width=500]] Thank you for your help! More information and further troubleshooting steps can be found in the [[Firefox crashes - Troubleshoot, prevent and get help fixing crashes]] article.
AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe
Testing [[Forum Response - Zoom feature on Firefox 22]] (see below)

Okulungisiwe ngu AliceWyman

AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

Testing new revision:


Hello,

Firefox on Windows is now following display scaling options which may render text larger on high resolution displays. There's more than one way to resolve this problem. See the Webpages are large and blurry after updating Firefox - how to fix article for one suggestion. Here's another possible solution:

  • Type about:config into the Firefox address bar and tap on the Enter key.
  • If the warning This might void your warranty appears, click I'll be careful, I promise.
  • Search for layout.css.devPixelsPerPx
Fx22layout.css.devPixelsPerPx
  • Double-click on layout.css.devPixelsPerPx to modify its value. The default is -1.0 in Firefox 22 and above. Change it to 1.0 to make it work like in previous Firefox versions.

If necessary, further adjust the value in 0.1 or 0.05 steps. Use values between 1.0 and about 0.5 to reduce elements in size. Use values greater than 1.0 to increase size. For example, a value of 1.25 will increase font size to 125% to accommodate the default DPI setting in Windows 8. Double check the value that you enter. Setting a too small value will make everything disappear and a too large value will blow things up.

If web pages still need to be adjusted then you can look at the Default FullZoom Level or NoSquint extension.

To adjust the font size for the user interface, you can use the Theme Font & Size Changer extension.

Did this fix your problems? Please report back to us!

Thank you.

Testing new revision: ----- Hello, Firefox on Windows is now following display scaling options which may render text larger on high resolution displays. There's more than one way to resolve this problem. See the [[Webpages are large and blurry after updating Firefox - how to fix ]] article for one suggestion. Here's another possible solution: * Type '''about:config''' into the Firefox address bar and tap on the Enter key. * If the warning '''This might void your warranty''' appears, click '''I'll be careful, I promise'''. * Search for '''layout.css.devPixelsPerPx''' :[[Image:Fx22layout.css.devPixelsPerPx|width=520]] * Double-click on layout.css.devPixelsPerPx to modify its value. The default is -1.0 in Firefox 22 and above. Change it to '''1.0''' to make it work like in previous Firefox versions. If necessary, further adjust the value in 0.1 or 0.05 steps. Use values between 1.0 and about 0.5 to reduce elements in size. Use values greater than 1.0 to increase size. For example, a value of 1.25 will increase font size to 125% to accommodate the default DPI setting in Windows 8. '''Double check the value that you enter.''' Setting a too small value will make everything disappear and a too large value will blow things up. If web pages still need to be adjusted then you can look at the [https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ Default FullZoom Level] or [https://addons.mozilla.org/firefox/addon/nosquint/ NoSquint] extension. To adjust the font size for the user interface, you can use the [https://addons.mozilla.org/firefox/addon/theme-font-size-changer/ Theme Font & Size Changer] extension. Did this fix your problems? Please report back to us! Thank you.
AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

Test using original image size since the image width for Fx22layout.css.devPixelsPerPx is 497 pixels per https://support.mozilla.org/en-US/gallery/image/12260

:[[Image:Fx22layout.css.devPixelsPerPx]]


Hello,

Firefox on Windows is now following display scaling options which may render text larger on high resolution displays. There's more than one way to resolve this problem. See the Webpages are large and blurry after updating Firefox - how to fix article for one suggestion. Here's another possible solution:

  • Type about:config into the Firefox address bar and tap on the Enter key.
  • If the warning This might void your warranty appears, click I'll be careful, I promise.
  • Search for layout.css.devPixelsPerPx
Fx22layout.css.devPixelsPerPx
  • Double-click on layout.css.devPixelsPerPx to modify its value. The default is -1.0 in Firefox 22 and above. Change it to 1.0 to make it work like in previous Firefox versions.

If necessary, further adjust the value in 0.1 or 0.05 steps. Use values between 1.0 and about 0.5 to reduce elements in size. Use values greater than 1.0 to increase size. For example, a value of 1.25 will increase font size to 125% to accommodate the default DPI setting in Windows 8. Double check the value that you enter. Setting a too small value will make everything disappear and a too large value will blow things up.

If web pages still need to be adjusted then you can look at the Default FullZoom Level or NoSquint extension.

To adjust the font size for the user interface, you can use the Theme Font & Size Changer extension.

Did this fix your problems? Please report back to us!

Thank you.

Test using original image size since the image width for Fx22layout.css.devPixelsPerPx is 497 pixels per https://support.mozilla.org/en-US/gallery/image/12260 <nowiki>:[[Image:Fx22layout.css.devPixelsPerPx]]</nowiki> ----- Hello, Firefox on Windows is now following display scaling options which may render text larger on high resolution displays. There's more than one way to resolve this problem. See the [[Webpages are large and blurry after updating Firefox - how to fix ]] article for one suggestion. Here's another possible solution: * Type '''about:config''' into the Firefox address bar and tap on the Enter key. * If the warning '''This might void your warranty''' appears, click '''I'll be careful, I promise'''. * Search for '''layout.css.devPixelsPerPx''' :[[Image:Fx22layout.css.devPixelsPerPx]] * Double-click on layout.css.devPixelsPerPx to modify its value. The default is -1.0 in Firefox 22 and above. Change it to '''1.0''' to make it work like in previous Firefox versions. If necessary, further adjust the value in 0.1 or 0.05 steps. Use values between 1.0 and about 0.5 to reduce elements in size. Use values greater than 1.0 to increase size. For example, a value of 1.25 will increase font size to 125% to accommodate the default DPI setting in Windows 8. '''Double check the value that you enter.''' Setting a too small value will make everything disappear and a too large value will blow things up. If web pages still need to be adjusted then you can look at the [https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ Default FullZoom Level] or [https://addons.mozilla.org/firefox/addon/nosquint/ NoSquint] extension. To adjust the font size for the user interface, you can use the [https://addons.mozilla.org/firefox/addon/theme-font-size-changer/ Theme Font & Size Changer] extension. Did this fix your problems? Please report back to us! Thank you.
AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

using a semicolon doesn't indent the image, no extra white space: (Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.) ;[[Image:aboutcrashesFx29|width=500]] Thank you for your help!


(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx29

Thank you for your help!

using a semicolon doesn't indent the image, no extra white space: <nowiki> (Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.) ;[[Image:aboutcrashesFx29|width=500]] Thank you for your help! </nowiki> ----- (Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.) ;[[Image:aboutcrashesFx29|width=500]] Thank you for your help!