X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The proxy server is refusing connections

Kuphostiwe

My Pc had a virus, and trend helped me remove it, but now every time I sign on to Fire Fox the fallowing notification appears The proxy server is refusing connections Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to make sure that they are correct.

Contact your network administrator to make sure the proxy server is working.
My Pc had a virus, and trend helped me remove it, but now every time I sign on to Fire Fox the fallowing notification appears The proxy server is refusing connections Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to make sure that they are correct. Contact your network administrator to make sure the proxy server is working.

Isisombululo esikhethiwe

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Funda le mpendulo ngokuhambisana nalesi sihloko 242

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (compatible; MSIE 9.0; AOL 9.7; AOLBuild 4343.27; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; eMusic DLM/4; AskTbORJ/5.12.3.17451; .NET4.0C; .NET4.0E)

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17580 izisombululo 159070 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can check the connection settings. *Tools > Options > Advanced > Network Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can

Impendulo Ewusizo

cor-el

Thanks for your help

cor-el Thanks for your help
Bakshara 1 izisombululo 24 izimpendulo
Kuphostiwe

The proxy server is refusing connections I have: 1) Microsoft Security Essentials Quick Scan now: Nothing was found. 2) AusLogicsregistry: 1,673 were found and Deleted M$ Control Panel, System and Security Windows Firewall state Off Home or work (private) networks Public networks Windows Firewall state Off I have no proxy server what so ever.

The proxy server is refusing connections I have: 1) Microsoft Security Essentials Quick Scan now: Nothing was found. 2) AusLogicsregistry: 1,673 were found and Deleted M$ Control Panel, System and Security Windows Firewall state Off Home or work (private) networks Public networks Windows Firewall state Off I have no proxy server what so ever.
cor-el
  • Top 10 Contributor
  • Moderator
17580 izisombululo 159070 izimpendulo
Kuphostiwe

Hi Bakshara

Did you try one of the other connection settings?

  • Tools > Options > Advanced > Network Connection > Settings

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

Hi Bakshara Did you try one of the other connection settings? *Tools > Options > Advanced > Network Connection > Settings Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/
hepatica1 0 izisombululo 8 izimpendulo
Kuphostiwe

Very good !

Very good !