X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is too slow then usual and even re-installed but still no solution

Kuphostiwe

Recently after the 30.0 update the browser stops responding.Every time i open any site i get un-responsive Script error and sometimes a blank screen .

      For which i got two options Continue /Stop.If i click continue again the same error and stop the browser freezes for which i tried Re-installing the browser .
      I still have the same issue even after re-installing but no  responsive script error .

Now the browser is still the same slow as it was before tried all the support steps and also the reset firefox option under the troubleshoot .

Recently after the 30.0 update the browser stops responding.Every time i open any site i get un-responsive Script error and sometimes a blank screen . For which i got two options Continue /Stop.If i click continue again the same error and stop the browser freezes for which i tried Re-installing the browser . I still have the same issue even after re-installing but no responsive script error . Now the browser is still the same slow as it was before tried all the support steps and also the reset firefox option under the troubleshoot .

Okulungisiwe ngu mozillight

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 13.0 r0
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:30.0) Gecko/20100101 Firefox/30.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4341 izisombululo 61068 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

'''''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''''' {web link} While you are in safe mode; Press the '''<Alt>''' or '''<F10>''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites and see if there is still a problem. Then restart.
cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160764 izimpendulo
Kuphostiwe

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to internet for Firefox and the plugin-container process and the updater process.

See:

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to internet for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls *https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating

Umnikazi wombuzo

after disabling the hardware acceleration this is what i get

when pointing on the option there is  only mouse pointer not an hand icon which should normally turn when pointing to option
after disabling the hardware acceleration this is what i get when pointing on the option there is only mouse pointer not an hand icon which should normally turn when pointing to option

Okulungisiwe ngu mozillight

Umnikazi wombuzo

Could you please tell me how to configure a Symantec Endpoint Protection for Mozilla as the site above only says about various other firewalls

Could you please tell me how to configure a Symantec Endpoint Protection for Mozilla as the site above only says about various other firewalls
FredMcD
  • Top 10 Contributor
4341 izisombululo 61068 izimpendulo
Kuphostiwe

Generally, open the firewall program. Go to the rules page. Remove all rules about Firefox.

Generally, open the firewall program. Go to the rules page. Remove all rules about Firefox.

Umnikazi wombuzo

@cor-el I have two firewalls running in my System 1.Windows Firewall . 2.Symantec Endpoint Protection. I don't know how these are running at the same time and moreover how come there is no conflict between the firewalls

@cor-el I have two firewalls running in my System 1.Windows Firewall . 2.Symantec Endpoint Protection. I don't know how these are running at the same time and moreover how come there is no conflict between the firewalls
FredMcD
  • Top 10 Contributor
4341 izisombululo 61068 izimpendulo
Kuphostiwe

Firewalls are guards. Sometimes they work together, sometimes not. If you think there is an issue having two, disable one of them.

Open the control panel of all your firewalls. Remove all rules on Mozilla and Firefox.

Windows > Start. In the search bar at the bottom of the window, type Fire. Then from the list, select Windows Firewall.

About the Symantec Endpoint Protection firewall http://www.symantec.com/business/support/index?page=content&id=HOWTO55247

Firewalls are guards. Sometimes they work together, sometimes not. If you think there is an issue having two, disable one of them. Open the control panel of all your firewalls. Remove all rules on Mozilla and Firefox. '''Windows > Start.''' In the search bar at the bottom of the window, type '''Fire.''' Then from the list, select '''Windows Firewall.''' About the Symantec Endpoint Protection firewall '''http://www.symantec.com/business/support/index?page=content&id=HOWTO55247'''