X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

QUESTION ON ADOBE FLASH

Kuphostiwe

On the top of my screen, I keep getting a notice everytime I search a website. It says, "ALLOW TO RUN ADOBE FLASH...........CONTINUE BLOCKING........ALLOW." I don't know what this means. How can I delete this notice for good?

On the top of my screen, I keep getting a notice everytime I search a website. It says, "ALLOW TO RUN ADOBE FLASH...........CONTINUE BLOCKING........ALLOW." I don't know what this means. How can I delete this notice for good?

Isisombululo esikhethiwe

Why do you want to delete your questions? They are in the forums to help other users with similar issues who come searching.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 14.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.10
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.5

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4225 izisombululo 58989 izimpendulo
Kuphostiwe

Your flash is probably disabled. Check its settings.

Go to the web page. After the page is loading, mouse to the address bar and LEFT click the icon. A window for displaying site information should come up. Select More Information. Look thru all the menu items.

Your flash is probably disabled. Check its settings. Go to the web page. After the page is loading, mouse to the address bar and '''LEFT''' click the icon. A window for displaying site information should come up. Select '''More Information'''. Look thru all the menu items.
cor-el
  • Top 10 Contributor
  • Moderator
17419 izisombululo 157376 izimpendulo
Kuphostiwe
See also: *https://support.mozilla.org/kb/why-do-i-have-click-activate-plugins

Umnikazi wombuzo

I did what you said to do under "More Information." Then, "Under Permission," "Activate Plug-ins".....Adobe Flash........."USE DEFAULT WAS CHECKED." I changed it to "ALLOW. However, that bar I told you about...ALLOW TO RUN ADOBE FLASH is still showing up.

I did what you said to do under "More Information." Then, "Under Permission," "Activate Plug-ins".....Adobe Flash........."USE DEFAULT WAS CHECKED." I changed it to "ALLOW. However, that bar I told you about...ALLOW TO RUN ADOBE FLASH is still showing up.
FredMcD
  • Top 10 Contributor
4225 izisombululo 58989 izimpendulo
Kuphostiwe

Let's try this;

Open the Add-ons Manager. Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools Linux; Edit Mac; application name

Then Add-ons.

Hot key; <Control> (Mac: <Command>) <Shift> A)

On the left side of the page, select Plugins. Look thru the list. Is anything disabled?

BTW; At the top right is a link to check your plugins.

Let's try this; Open the Add-ons Manager. Press the '''<Alt>''' or '''<F10>''' key to bring up the tool bar. Followed by; Windows; '''Tools''' Linux; '''Edit''' Mac; ''application name'' Then '''Add-ons. ''' Hot key; '''<Control> ''(Mac: <Command>)'' <Shift> A)''' On the left side of the page, select Plugins. Look thru the list. Is anything disabled? '''BTW; '''At the top right is a link to check your plugins.

Umnikazi wombuzo

What is BTW?

It looks like these two are disabled:

 - Silverlight Plug-in
 - Windows Presentation Foundation

Note: I do not know what these two mean.

What is BTW? It looks like these two are disabled: - Silverlight Plug-in - Windows Presentation Foundation Note: I do not know what these two mean.
FredMcD
  • Top 10 Contributor
4225 izisombululo 58989 izimpendulo
Kuphostiwe

BTW = By The Way :-)

Go and enabled those two plugins.

'''BTW''' = '''B'''y '''T'''he '''W'''ay ''':-)''' Go and enabled those two plugins.
cor-el
  • Top 10 Contributor
  • Moderator
17419 izisombululo 157376 izimpendulo
Kuphostiwe

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.
jscher2000
  • Top 10 Contributor
8639 izisombululo 70667 izimpendulo
Kuphostiwe

The bar appears when you have Shockwave Flash set to "Ask to Activate". If you want sites to be able to use Flash automatically, change that to "Always Activate". You can switch that using the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, look for Shockwave Flash.

The bar appears when you have Shockwave Flash set to "Ask to Activate". If you want sites to be able to use Flash automatically, change that to "Always Activate". You can switch that using the Add-ons page. Either: * Command+Shift+a (Windows: Ctrl+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, look for Shockwave Flash.

Umnikazi wombuzo

I changed both of them to "always activate" and it still is happening. For example, the bar will read:

"ALLOW MACYS TO RUN ADOBE FLASH?.............CONTINUE BLOCKING,"..........."ALLOW"

I changed both of them to "always activate" and it still is happening. For example, the bar will read: "ALLOW MACYS TO RUN ADOBE FLASH?.............'''CONTINUE BLOCKING,"..........."ALLOW"
jscher2000
  • Top 10 Contributor
8639 izisombululo 70667 izimpendulo
Kuphostiwe

Hi ChaCha, could you revisit the page and verify that it wasn't switched back to "Ask to Activate"? If the setting won't stick, that could be related to an add-on or external software that protects you from browser settings changes. Some will undo your changes when you exit Firefox and start it up again (example: Advanced SystemCare Surfing Protection), while others can block changes in real time (example: SearchProtect).

If Firefox still has the correct global setting, you can check the rule for Macys.com using the Permissions section of the Page Info dialog. As noted earlier in this thread, one way is to click the padlock or globe icon to the left of the address and use the More Information button to open the Page Info dialog.

Hi ChaCha, could you revisit the page and verify that it wasn't switched back to "Ask to Activate"? If the setting won't stick, that could be related to an add-on or external software that protects you from browser settings changes. Some will undo your changes when you exit Firefox and start it up again (example: Advanced SystemCare Surfing Protection), while others can block changes in real time (example: SearchProtect). If Firefox still has the correct global setting, you can check the rule for Macys.com using the Permissions section of the Page Info dialog. As noted earlier in this thread, one way is to click the padlock or globe icon to the left of the address and use the More Information button to open the Page Info dialog.
jscher2000
  • Top 10 Contributor
8639 izisombululo 70667 izimpendulo
Kuphostiwe

Hi ChaCha, I meant to ask what you mean by "I changed both of them". Does your Add-ons page show two different versions of the Shockwave Flash plugin? In that case, please disable ("Never Activate") the older one and see whether that helps. It's also possible to remove it from your system if that doesn't work.

Hi ChaCha, I meant to ask what you mean by "I changed both of them". Does your Add-ons page show two different versions of the Shockwave Flash plugin? In that case, please disable ("Never Activate") the older one and see whether that helps. It's also possible to remove it from your system if that doesn't work.

Umnikazi wombuzo

It isn't just Macys website; it happens to all websites.

The two add-ons are called:

 SILVERLIGHT   5.1302.14 0
 WINDOWS PRESENTATION FOUNDATION 3.5 30729.1

Yes, they say.....ask to activate

There are 4 other add-ons and they all say....ask to activate.

I have no idea what all this means...I am just trying to get rid of that bar that always shows up.

It isn't just Macys website; it happens to all websites. The two add-ons are called: SILVERLIGHT 5.1302.14 0 WINDOWS PRESENTATION FOUNDATION 3.5 30729.1 Yes, they say.....ask to activate There are 4 other add-ons and they all say....ask to activate. I have no idea what all this means...I am just trying to get rid of that bar that always shows up.
jscher2000
  • Top 10 Contributor
8639 izisombululo 70667 izimpendulo
Kuphostiwe

"Ask to Activate" means "display a bar asking whether I want this site to use this plugin." So to get rid of the bar, change from "Ask to Activate" to "Always Activate".

And the one you need to change for Flash is "Shockwave Flash". Silverlight is used on some sites, but Flash is the big one.

"Ask to Activate" means "display a bar asking whether I want this site to use this plugin." So to get rid of the bar, change from "Ask to Activate" to "Always Activate". And the one you need to change for Flash is "Shockwave Flash". Silverlight is used on some sites, but Flash is the big one.

Umnikazi wombuzo

This is what my add-on screen looks like:

ADOBE ACROBAT 10.1.10.18................................................Always Activate MICROSOFT OFFICE LIVE PLUG IN FOR FIREFOX 2.04024.1..Always Activate QUICKTIME PLUG IN 7.7.1 7.7.10...........................................Always Activate SHOCKWAVE FLASH 14.0.125................................................Ask to Activate

           Plus

The Other Two....Silverlite and Windows Presentation.......Always Activate

This is what my add-on screen looks like: ADOBE ACROBAT 10.1.10.18................................................Always Activate MICROSOFT OFFICE LIVE PLUG IN FOR FIREFOX 2.04024.1..Always Activate QUICKTIME PLUG IN 7.7.1 7.7.10...........................................Always Activate SHOCKWAVE FLASH 14.0.125................................................Ask to Activate Plus The Other Two....Silverlite and Windows Presentation.......Always Activate
cor-el
  • Top 10 Contributor
  • Moderator
17419 izisombululo 157376 izimpendulo
Kuphostiwe

You can also look for a Lego block icon on the left end of the location bar to see is a plugin is being used and whether it is blocked or allowed.

You can also look for a Lego block icon on the left end of the location bar to see is a plugin is being used and whether it is blocked or allowed.
jscher2000
  • Top 10 Contributor
8639 izisombululo 70667 izimpendulo
Kuphostiwe

Hi ChaCha, did you change

SHOCKWAVE FLASH 14.0.125......................................Ask to Always Activate

Hi ChaCha, did you change SHOCKWAVE FLASH 14.0.125......................................<s>Ask to</s> <u>Always</u> Activate

Umnikazi wombuzo

I changed to "Always Activate" and so far, it has disappeared from my screen! Finally!!! Thanks for all your help.

Now, I have one more question. How can I delete all the "Post it Replies" that are under my name for the last few years. I don't know how to do this.

I changed to "Always Activate" and so far, it has disappeared from my screen! Finally!!! Thanks for all your help. Now, I have one more question. How can I delete all the "Post it Replies" that are under my name for the last few years. I don't know how to do this.
jscher2000
  • Top 10 Contributor
8639 izisombululo 70667 izimpendulo
Kuphostiwe

Sorry, what exactly do you want to delete?

If you mean your posts here in on the Mozilla support forum, I don't think there is any way to remove them.

Sorry, what exactly do you want to delete? If you mean your posts here in on the Mozilla support forum, I don't think there is any way to remove them.

Umnikazi wombuzo

Yes, I meant all the posts on the support forum; I thought there is a way to delete them.

Yes, I meant all the posts on the support forum; I thought there is a way to delete them.
Tyler Downer
  • Top 25 Contributor
  • Moderator
1529 izisombululo 10654 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Why do you want to delete your questions? They are in the forums to help other users with similar issues who come searching.

Why do you want to delete your questions? They are in the forums to help other users with similar issues who come searching.