X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

keyboard shortcuts are doing the wrong thing, shift and control keys work on their own.

Kuphostiwe

Whenever i press control, the screen zooms out, text shrinks. this is only in firefox, internet explorer still requires me to press control and plus or minus. in addition, if i press shift while in a text box in firefox, such as to type a capitol letter while writting this, the browser goes "back". i am using an onscreen keyboard to get by this. it doesn't matter which key i press in combination with shift, the browser goes back. these problems are only in firefox. ive restarted the brower, updated to most recent version, and restarted the computer. no keys are stuck and the mouse is working with fresh batteries. what can this be?

Whenever i press control, the screen zooms out, text shrinks. this is only in firefox, internet explorer still requires me to press control and plus or minus. in addition, if i press shift while in a text box in firefox, such as to type a capitol letter while writting this, the browser goes "back". i am using an onscreen keyboard to get by this. it doesn't matter which key i press in combination with shift, the browser goes back. these problems are only in firefox. ive restarted the brower, updated to most recent version, and restarted the computer. no keys are stuck and the mouse is working with fresh batteries. what can this be?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 13.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • Citrix Access Gateway
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • Firefox 30.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/30.0/WINNT/en-US/

Izandiso

  • Hide Tab Bar With One Tab 1.3 ({e5bbc237-c99b-4ced-a061-0be27703295f})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA NVS 5100M
  • adapterDescription2:
  • adapterDeviceID: 0x0a2c
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 12-4-2010
  • driverDate2:
  • driverVersion: 8.17.12.6128
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA NVS 5100M Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140605174243
  • browser.startup.homepage: https://citrix.allegtech.com/Citrix/ATIFarm/auth/preLoginMessage.aspx
  • browser.startup.homepage_override.buildID: 20140605174243
  • browser.startup.homepage_override.mstone: 30.0
  • browser.tabs.drawInTitlebar: False
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 30.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1402574986
  • places.history.expiration.transient_current_max_pages: 103583
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 0
  • plugins.notifyMissingFlash: False
  • privacy.sanitize.migrateFx3Prefs: True
  • security.default_personal_cert: Select Automatically
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1400511638

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4269 izisombululo 59864 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

'''''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''''' {web link} While you are in safe mode; Press the '''<Alt>''' or '''<F10>''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites and see if there is still a problem. Then restart.
cor-el
  • Top 10 Contributor
  • Moderator
17575 izisombululo 158975 izimpendulo
Kuphostiwe

It is possible that some of the status keys have the wrong state and Firefox sees them as still pressed.

Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

It is possible that some of the status keys have the wrong state and Firefox sees them as still pressed. Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

Umnikazi wombuzo

this did not fix the problem. thanks for the input. any other ideas?

this did not fix the problem. thanks for the input. any other ideas?
FredMcD
  • Top 10 Contributor
4269 izisombululo 59864 izimpendulo
Kuphostiwe

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of. You can try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/faq/?qid=208283363 TDSSKiller - AntiRootkit Utility] * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Did this fix your problems? Please report back to us!
philipp
  • Top 25 Contributor
  • Moderator
5322 izisombululo 23505 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hello mmsimmons, in the past we have had similar reports by other users with a defective mouse (or mousepad), since shift+scrolling is a shortcut to go back/forward in the history in firefox.

to circumvent that, please try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named mousewheel.with_shift.action. double-click it and change its value to 0.

hello mmsimmons, in the past we have had similar reports by other users with a defective mouse (or mousepad), since shift+scrolling is a shortcut to go back/forward in the history in firefox. to circumvent that, please try the following: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''mousewheel.with_shift.action'''. double-click it and change its value to '''0'''.