X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When composing Yahoo e-mail, fonts get bigger and bigger

Kuphostiwe

Have tried re-setting zoom. Have checked to make sure font sizes are correct in e-mail font menu. This issue only occurs when using Yahoo for Firefox. E-mail composing fonts are fine when using IE. Currently in Firefox version 30. Problem started with version 29. Thanks.

Have tried re-setting zoom. Have checked to make sure font sizes are correct in e-mail font menu. This issue only occurs when using Yahoo for Firefox. E-mail composing fonts are fine when using IE. Currently in Firefox version 30. Problem started with version 29. Thanks.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 13.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Next Generation Java Plug-in 10.60.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 12.0 r0
  • 5.1.30214.0
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8638 izisombululo 70669 izimpendulo
Kuphostiwe

Could you describe the steps that lead to this problem so a volunteer can try to replicate it? For example, does it affect all messages (compose new, reply/forward) or only one of those types? Does it affect messages where you type everything from scratch, or only when you paste from a document or website and then add to or edit that pasted material? Do you have a signature you attach to your messages? Thanks.

Could you describe the steps that lead to this problem so a volunteer can try to replicate it? For example, does it affect all messages (compose new, reply/forward) or only one of those types? Does it affect messages where you type everything from scratch, or only when you paste from a document or website and then add to or edit that pasted material? Do you have a signature you attach to your messages? Thanks.

Impendulo Ewusizo

Thanks. The font keeps getting larger only when composing e-mail from scratch. All pasting add ons are fine. No signatures are used. As soon as you you use the enter key to space down the page, each row gets larger font size. Even the cursor gets larger as you go down the page.

Thanks. The font keeps getting larger only when composing e-mail from scratch. All pasting add ons are fine. No signatures are used. As soon as you you use the enter key to space down the page, each row gets larger font size. Even the cursor gets larger as you go down the page.
jscher2000
  • Top 10 Contributor
8638 izisombululo 70669 izimpendulo
Kuphostiwe

Hmm, I'm not able to replicate that. Are you using the newer "full featured" interface or the older "basic" one?

Hmm, I'm not able to replicate that. Are you using the newer "full featured" interface or the older "basic" one?

Umnikazi wombuzo

Using the full featured latest, certainly not greatest, upgrade from Yahoo...

Using the full featured latest, certainly not greatest, upgrade from Yahoo...
jscher2000
  • Top 10 Contributor
8638 izisombululo 70669 izimpendulo
Kuphostiwe

I'd like to see what formatting codes Yahoo is inserting into the message. I think the easiest way is to start composing, then copy the HTML source of the message area and paste it onto a website for reviewing.

(0) Compose a message showing the problem (no personal information, please)

(1) right-click the first paragraph of the message and choose Inspect Element (Q). The Inspector should open below the page with a row highlighted in the code.

(2) Look up the HTML structure for a <div that has aria-label="Message Body". right-click that and choose Copy Outer HTML (see attached screen shot for reference)

(3) Go to http://pastebin.com/ and paste into the box on the page. Then you can save it to generate a link you can paste back here.

(The reason for using Pasebin is that HTML code copied here becomes a mess.)

I'd like to see what formatting codes Yahoo is inserting into the message. I think the easiest way is to start composing, then copy the HTML source of the message area and paste it onto a website for reviewing. (0) Compose a message showing the problem (no personal information, please) (1) right-click the first paragraph of the message and choose Inspect Element (Q). The Inspector should open below the page with a row highlighted in the code. (2) Look up the HTML structure for a &lt;div that has aria-label="Message Body". right-click that and choose Copy Outer HTML (see attached screen shot for reference) (3) Go to http://pastebin.com/ and paste into the box on the page. Then you can save it to generate a link you can paste back here. (The reason for using Pasebin is that HTML code copied here becomes a mess.)

Umnikazi wombuzo


-----

Okulungisiwe ngu LKSky

Umnikazi wombuzo

I saved the paste bin info. but it would not paste over here. Got a Mozilla error message saying it would not accept it when I used the browse button as well.

I saved the paste bin info. but it would not paste over here. Got a Mozilla error message saying it would not accept it when I used the browse button as well.

Okulungisiwe ngu LKSky

cor-el
  • Top 10 Contributor
  • Moderator
17422 izisombululo 157414 izimpendulo
Kuphostiwe

You can post a link to the pastebin site where you saved that data.

You can post a link to the pastebin site where you saved that data.

Umnikazi wombuzo

Sorry. Could not get the message to duplicate. When pasting over, none of the code would show up. Could not create a direct link from paste bin either.

Thanks for your time

Sorry. Could not get the message to duplicate. When pasting over, none of the code would show up. Could not create a direct link from paste bin either. Thanks for your time

Okulungisiwe ngu LKSky

jscher2000
  • Top 10 Contributor
8638 izisombululo 70669 izimpendulo
Kuphostiwe

You can send a non-sensitive message showing the problem to my Yahoo account: my username jscher2000@ the usual.

You can send a non-sensitive message showing the problem to my Yahoo account: my username jscher2000@ the usual.
jscher2000
  • Top 10 Contributor
8638 izisombululo 70669 izimpendulo
Kuphostiwe

As a workaround, could you try using Shift+Enter? The editor interprets these differently: Enter creates a new HTML paragraph, while Shift+Enter just inserts a line break within the same paragraph. Yahoo might still make font size changes within a single paragraph, but maybe not.

Hopefully we'll figure it out and this won't be necessary.

As a workaround, could you try using Shift+Enter? The editor interprets these differently: Enter creates a new HTML paragraph, while Shift+Enter just inserts a line break within the same paragraph. Yahoo might still make font size changes within a single paragraph, but maybe not. Hopefully we'll figure it out and this won't be necessary.
jansey 0 izisombululo 6 izimpendulo
Kuphostiwe

I am also having the same problem. Wondering whether it is Yahoo mail program which has changed recently (it's certainly got problems) or if it is something in firefox. I am using Firefox 31 and yahoo's improved updated e-mail program.

I am also having the same problem. Wondering whether it is Yahoo mail program which has changed recently (it's certainly got problems) or if it is something in firefox. I am using Firefox 31 and yahoo's improved updated e-mail program.

Umnikazi wombuzo

I still haven't resolved this issue as of yet, except to hold the shift key down when starting a new paragraph keeps the font from getting larger as you go. I did find that this issue does not occur when using IE as default browser. So, I think it's on Firefox's end.

I still haven't resolved this issue as of yet, except to hold the shift key down when starting a new paragraph keeps the font from getting larger as you go. I did find that this issue does not occur when using IE as default browser. So, I think it's on Firefox's end.
jansey 0 izisombululo 6 izimpendulo
Kuphostiwe

Thanks for your reply. It seems to work and altho it is a pain it is better than reformatting the e-mail after you write which is a bigger pain. Hopefully firefox will correct this bug.

Thanks for your reply. It seems to work and altho it is a pain it is better than reformatting the e-mail after you write which is a bigger pain. Hopefully firefox will correct this bug.
silverj 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I fixed it!!! I opened up Yahoo Mail, clicked on View at the top of the Firefox Browser, clicked on Zoom, then clicked on Reset. At first, this did not work, but when I started over and removed the checkmark from Zoom Text Size only before I clicked on Reset, then it worked. No more font size changes.

I hope this works for someone else.

I fixed it!!! I opened up Yahoo Mail, clicked on View at the top of the Firefox Browser, clicked on Zoom, then clicked on Reset. At first, this did not work, but when I started over and removed the checkmark from Zoom Text Size only before I clicked on Reset, then it worked. No more font size changes. I hope this works for someone else.
jansey 0 izisombululo 6 izimpendulo
Kuphostiwe

I do not have that option in view. The only ones I have are multitasking, sort, and preview. Some one had suggested using control and 0 after setting the font size and this seems to work most of the time. If you are responding to an e_mail the font size changes to the one in the e-mail that you are responding to. Thanks for your response

I do not have that option in view. The only ones I have are multitasking, sort, and preview. Some one had suggested using control and 0 after setting the font size and this seems to work most of the time. If you are responding to an e_mail the font size changes to the one in the e-mail that you are responding to. Thanks for your response
silverj 0 izisombululo 2 izimpendulo
Kuphostiwe

I use PC. If you use another OS, that may explain why your View tab has different options.

My post dealt with the problem where the front automatically enlarges each time one starts a new para in Yahoo Mail. It did it no matter where I was replying to a message or starting a new one.

So far, the fix is holding up, even after I went back in and set the system to Zoom Text only. Weird.

I use PC. If you use another OS, that may explain why your View tab has different options. My post dealt with the problem where the front automatically enlarges each time one starts a new para in Yahoo Mail. It did it no matter where I was replying to a message or starting a new one. So far, the fix is holding up, even after I went back in and set the system to Zoom Text only. Weird.