Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

NBC.com has heading that blocks stories. Safari ok.

more options

NBC.com is my default web page. In the past week a border at the top of the first page has appeared and obscures the top stories. This morning an entire (and important) story was hidden, which I only discovered with Safari, where NBC.com loads fine. How can I get rid of this border?

I can provide a screen shot.

Isisombululo esikhethiwe

Oops, sorry that I missed that you are using a Mac computer. On Mac you can use "Firefox > Preferences" instead of "Tools > Options".

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (15)

more options

I don't see a problem. Can you post a screen shot?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Okulungisiwe ngu FredMcD

more options

I have a screen shot (TIFF) through "Grab" but when I try to select it through Browse I get a message: "Error uploading image. Invalid or no image received." What would you suggest?

I appreciate your offer of help. I really need it.

Thank you.

Fran

more options

Success in sending a screen grab--I changed it to Jpeg/

Thank you in advance

Fran

more options

Hmmm, Do you have an umbrella?

Is that the main page? or something else?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > Network > Cached Web Content: Clear Now

and

  • Remove Cookies

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart

more options

I cleared cache and cookies and have made some progress--the problem disappears when I start Firefox in Safe Mode. However, I can't figure out how to go on from there. I am using an iMac. In Safe Mode I have a toolbar, but what application name do I want? Neither Advanced or General seems to provide the options I need and thus I can't figure out how to turn off Use Hardware Acceleration.

I don't mean to trouble you unnecessarily but am stuck at this point.

Thank you. Fran

more options

If you remember one thing . . . . . . The only dumb question . . . . . Is the one you don't ask. :-)

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Okulungisiwe ngu FredMcD

more options

I never could find Use Hardware Acceleration. The menu button only gave me cut, copy, paste, etc. And I have no orange Firefox button. And Tools did not give me Options. And in the Advanced General Tab, there were no settings. Nonetheless, at least so far the problem seems to have been solved. I wish I knew why, but I can live without knowing.

Thank you.

Fran

more options

I'll see if I can find someone for you. In the mean time, if it works, GREAT ! !

more options

You may be seeing a page meant for mobile devices.

You may have zoomed the page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))

You can also try to make the page wider.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Thank you for your suggestions. Someone else wrote to me earlier and while I was only able to follow some of his suggestions, the problem has now disappeared--though I'm not sure why. I'll save your suggestions in case the problem comes back. My remaining difficulty is that Firefox Tools does not provide "Options" so I can't follow those instructions. I did somehow work around the problem and empty the cache and cookies. Thank you again.

Fran

more options

Isisombululo Esikhethiwe

Oops, sorry that I missed that you are using a Mac computer. On Mac you can use "Firefox > Preferences" instead of "Tools > Options".

more options

Thank you. To clear cookies I have to go to Safari--can't find it in Firefox--but so far I seem to be ok.

more options

Firefox doesn't use the Safari cookies, but stores them in the cookies.sqlite file and manages them in the Cookie Manager.

To see all History and Cookie settings, choose:

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history"
more options

I thought I would post a summary of the links to the applicable help articles

The links above should show information matching the OS, Firefox version, and even sometimes the language used.

more options

Thank you. I will save the sites for the future. The stumbling block for me was that on my iMac I don't have a menu button that takes me to Preferences. Once I was told to go to Firefox Preferences via the Firefox menu on my menu bar, I could follow the instructions. I appreciate everyones help.