Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I stop default "Moxilla Firefox Start Page" showing video?

  • 3 uphendule
  • 1 inale nkinga
  • 1490 views
  • Igcine ukuphendulwa ngu the-edmeister

more options

The default "Moxilla Firefox Start Page" has recently started showing a video simulating an old arcade game. I want a Spartan static default start up page with simple search capabilities. Partly because the video stalls remote desktop display display. But also because while the video is mildly amusing for the first 10 seconds, after that it is just an annoying distraction.

A solution which disables all such video until manually activated would be good. Alternatively I could give up on the Mozilla feed. Is the old static start up page available as a static file I could download and then set as the start up page? Would mean I would miss out on the broadcast messages Moxilla send over that page but that would be better than putting up with the current page.

Isisombululo esikhethiwe

  1. Type about:config into the address bar and press Enter.
  2. Accept the warning, by pressing the big button labeled "'I'll be careful, I promise!'".
  3. In the search box, paste browser.aboutHomeSnippets.updateUrl
  4. In the search results, double-click browser.aboutHomeSnippets.updateUrl to open the Enter String Value dialog box.
  5. In the Enter String Value dialog, press the Delete key so that there's no text remaining, then press either Enter or the OK button. As a side-effect, only default tips will be displayed below the search box, because new ones won't be fetched from the web anymore.
  6. Then type about:support into the Location Bar and press Enter.
  7. Click the Show Folder button. A Windows Explorer window with your Profile folder opens. In that window, open the storage folder, then the persistent subfolder.
  8. Then Exit Firefox with the Profile folder open.
  9. Delete the moz-safe-about+home folder.
  10. All fixed, you can open Firefox.
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

  1. Type about:config into the address bar and press Enter.
  2. Accept the warning, by pressing the big button labeled "'I'll be careful, I promise!'".
  3. In the search box, paste browser.aboutHomeSnippets.updateUrl
  4. In the search results, double-click browser.aboutHomeSnippets.updateUrl to open the Enter String Value dialog box.
  5. In the Enter String Value dialog, press the Delete key so that there's no text remaining, then press either Enter or the OK button. As a side-effect, only default tips will be displayed below the search box, because new ones won't be fetched from the web anymore.
  6. Then type about:support into the Location Bar and press Enter.
  7. Click the Show Folder button. A Windows Explorer window with your Profile folder opens. In that window, open the storage folder, then the persistent subfolder.
  8. Then Exit Firefox with the Profile folder open.
  9. Delete the moz-safe-about+home folder.
  10. All fixed, you can open Firefox.
more options

I have seen quite few comments about that.

I have not yet stumbled on it but understand it is intended to be educational.

It may be worth making a comment in Feedback https://input.mozilla.org/feedback about that, or even considering filing a bug asking for a feature so that the snippets may be easily disabled.

It will certainly be worth adding a comment to the blog on the snippets

(I have not checked there could already be a bug or an addon)

more options

I just hide brandLogo and snippetContainer on about:home using userContent.css code as such.

@-moz-document url(about:home) {
#snippetContainer { display:none !important; }
#brandLogo { display:none !important; }
}