Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Uninstalled chromium, tbird can't access my gmail any more. Reinstalled tbird, tells me 'username or password is incorrrect' when it is not.

  • 4 uphendule
  • 2 zinale nkinga
  • 15 views
  • Igcine ukuphendulwa ngu Roger81

more options

Used tbird for my gmail for years with no problem. Uninstalled chromium browser and suddenly tbird was getting a 'connection refused' message. Tried everything. Completely uninstalled/reinstalled tbird. It made no difference. I get a username or password incorrect. (It's not). This sounds like the two factor authentification thing but I don't know how to fix it. I went all over gmail settings looking for the two factor auth thing and found '2 Step Verification' which is disabled. What happened and how do I get tbird back to working with my gmail accounts? ( I DON'T whant to reinstall chromium, thanks.)

Used tbird for my gmail for years with no problem. Uninstalled chromium browser and suddenly tbird was getting a 'connection refused' message. Tried everything. Completely uninstalled/reinstalled tbird. It made no difference. I get a username or password incorrect. (It's not). This sounds like the two factor authentification thing but I don't know how to fix it. I went all over gmail settings looking for the two factor auth thing and found '2 Step Verification' which is disabled. What happened and how do I get tbird back to working with my gmail accounts? ( I DON'T whant to reinstall chromium, thanks.)

Isisombululo esikhethiwe

The first error indicates the ISP database does not have your mail prodiders domain information.

The second indicates an in ability to connect using the credentials used.

Given Google is in the database, it tells me your firewall of blocking something like Thunderbird or the ports or the domains necessary ie Thunderbird.net and gmail.com.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

have you tried restarting your computer in safe mode with networking and seeing if Thunderbird works?

more options

Rebooted system (Linux Mint 14 - 64 bit) and tried tbird with nothing else started. It made no difference. Same error message when I try to set up the gmail account. "Configuration could not be verified - is the username or password wrong?". If I go to manual config for account setup I get the additional msg "Thunderbird failed to find the settings for your email account." This sound like the symptom for the 2 factor auth failure in another question but there was nothing about how to fix it.

   Can log on account readily using web interface.  Anything I should try?
more options

Isisombululo Esikhethiwe

The first error indicates the ISP database does not have your mail prodiders domain information.

The second indicates an in ability to connect using the credentials used.

Given Google is in the database, it tells me your firewall of blocking something like Thunderbird or the ports or the domains necessary ie Thunderbird.net and gmail.com.

more options

Thank you, thank you, thank you! I reset the firewall on my DSL modem and that fixed the problem.