Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I turn off the animation when I'm on the Firefox home page?

  • 6 uphendule
  • 10 zinale nkinga
  • 2146 views
  • Igcine ukuphendulwa ngu Epicaleb

more options

I like having the Firefox start page as the page that loads whenever I launch Firefox. But I don't like the animations that always appear now that I have upgraded to 29.0.1 for Mac. (The shooting star, and the "space invaders" animation.) They're distracting. How can I turn off the animations?

Isisombululo esikhethiwe

If you prefer not to see snippets on the about:home page then you can set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page. Delete the storage\moz-safe-about+home folder in the Firefox profile folder with Firefox closed (Firefox > Quit) to remove snippets stored in IndexedDB and make Firefox use a default set.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

You can reset the browser.aboutHomeSnippets.updateUrl pref to the default value to re-enable the snippets.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 4

All Replies (6)

more options

It probably will change in a few days, but might still be annoying.

You have a few options:

  1. Choose a different home page, such as your favorite search engine or portal site.
  2. Hide that area of the page using a custom style rule
  3. Override the animations and just show the regular Firefox logo using a custom style rule
  4. Block future animations from downloading and clear the existing ones by digging around a bit in settings

For #1, see:

For #2, see: https://support.mozilla.org/questions/1003911#answer-583952

For #3, see: https://support.mozilla.org/questions/1002815#answer-580729

For #4, see: https://support.mozilla.org/questions/1003305#answer-583926

more options

Heheh, it's Mozilla being cheerfully quirky on the Firefox page.

Mozilla will be swapping it with another image in the future; I don't know when, though. For now, you have a few options:

  1. Set Google/Bing/etc. as your homepage so that you won't see the Start Page when Firefox launches.
  2. Use the Stylish extension to remove the image.

Using the Stylish Addon:

  1. Click the Stylish icon > Write new Style > For this URL (as seen in the first image below)
  2. Create a style as seen in the second image (you can name it whatever you'd like, but
    #brandLogo {
      visibility: hidden;
    }

    must be kept. This makes the arcade game invisible. If you'd like to remove it altogether, swap visibility:hidden; with display:none;.

Save your style. A few weeks later, you can check to see if the arcade game has been removed by Mozilla by disabling the Stylish style on the Start Page. I know it's not a straightforward fix, but it's the best I can do.  :)

I hope that helped you! If it did, please mark this answer as the solution so that others can find information on the forums quickly. Thanks!

And of course, please post back if you need more help.

Happy browsing!

Okulungisiwe ngu Epicaleb

more options

Isisombululo Esikhethiwe

If you prefer not to see snippets on the about:home page then you can set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page. Delete the storage\moz-safe-about+home folder in the Firefox profile folder with Firefox closed (Firefox > Quit) to remove snippets stored in IndexedDB and make Firefox use a default set.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

You can reset the browser.aboutHomeSnippets.updateUrl pref to the default value to re-enable the snippets.

more options

Thank you, Epicaleb!

more options

Thank you, Jscher2000!

more options

Great; I hope that helped you!

If it did, please mark this answer as the solution so that others can find information on the forums quickly. Thanks!

And of course, please post back if you need more help.

Happy browsing!