Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After version 29 upgrade the links on the Bookmarks Toolbar are non-responsive, all other methods to access bookmark links work fine. Thoughts?

  • 1 baphendule
  • 3 zinale nkinga
  • 18 views
  • Igcine ukuphendulwa ngu the-edmeister

more options

After upgrading to version 29 my bookmarks toolbar has become non-responsive when the browser is launched. I have tried the classic theme restorer, removing roomy bookmarks toolbar add-on, and many other options with no change in response. The only thing that has worked and I have now tested repetitively is opening the customization function and closing it without doing anything. The toolbar then works perfectly. To explain non-responsive in more detail - the links do not work when left clicked and a drop-down menu does open up with a right click but the options to open or open in a new tab are greyed out (although it will open in an IE Tab (IE Tab 2 FF3.6+)). I really enjoy this quick click feature and do not want to go back to having to click a list to pick out a website link. Please advise.

All Replies (1)

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.