Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I hate tabs on the top and there's no option to put them on the bottom. WHY

  • 12 uphendule
  • 5 zinale nkinga
  • 166 views
  • Igcine ukuphendulwa ngu Andrew

more options

enough said. Why would ANYONE assume users want tabs at the top all the time? What an ignorant upgrade. I'm moving to Chrome.

All Replies (12)

more options

I think its been done to suit the touch pc market at the expence of the desktop market. Only real answer I have found is to revert to an earlier version of FF. The last functional version of FF was http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/28.0/win32/ FF realy needs to decide if they are going to continue supporting desktops of not and make this realy clear to all its users


edit: fixed link, if you are going to post a link for older 28.0 version make sure it is the release and not beta build as it was 28.0b9 which would also put you on the Beta channel.

Okulungisiwe ngu James

more options

doofmaczemy there are ways to set tab bar on bottom as https://addons.mozilla.org/en-US/firefox/addon/tabs-on-bottom/ and https://addons.mozilla.org/en-US/firefox/addon/classicthemerestorer/ are a couple extension options to look at. http://forums.mozillazine.org/viewtopic.php?f=38&t=2824649

Once you make Firefox 29.0.1 the way you like you can then continue to use new Firefox versions the same. No need to downgrade to Chrome where they spy on you ;)

Okulungisiwe ngu James

more options

@ikeepbees

THANK YOU


@James

That was an obnoxiously indifferent (and automated) reply, if I ever saw one.

Why not actually address the question I asked, instead of harping on about the "Greatness of Firefox"?

Thanks a lot, cyborg.

more options

I did answer, as said there are options like the two extensions that can put tabs on bottom. There is also a userChrome.css option that I can try and find if you ask nicely.

Note that Firefox 28.0 is not a fix as it is already behind on several security fixes and will get further behind as time pass.

Also be nice as there is no need for the name calling.

Since I am still being nice to you despite your insults, here you go on the userChrome.css option. http://forums.mozillazine.org/viewtopic.php?p=13372259#p13372259

Okulungisiwe ngu James

more options

Here's what happens when I try to do what 'james' wants me to do, even though I already upgraded to 29.0.1. All the more reason to switch to Chrome as long (as I can find similar add-ons that made FF great)

Note the stupid phrase at the bottom: NOT AVAILABLE FOR FIREFOX 16.0


<a href="http://photobucket.com/" target="_blank">tabs on bottom photo Screenshot2014-05-12213252.jpg</a>

<a href="http://photobucket.com/" target="_blank">photo Screenshot2014-05-12213317.jpg</a>

more options

Hmm is looks like your useragent was overridden to display as Firefox 16.0 as this is the useragent you used to post with. Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:16.0) Gecko/20100101 Firefox/16.0 BLNGBAR

If you really have Firefox 29.0.1 then see this on how to fix UA. https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible

more options

Hey there, guy. I'm just interested to know what "names" people called you, and how you got offended,. Obviously this is an ultra sensitive help forum and all.... BUT it would help intelligent people to actually recognize how the dedicated moderators get their "sensitive" feelings written down on paper, so to speak.

While I am glad I could ask for help and all, I certainly do not appreciate James targeting me as a "name caller" I will be withdrawing my so-called membership from your forums knowing james is the main moderator.

Have a nice day.

aaron

more options

These two extensions would confirm that you have Firefox 29.0.1

browser.startup.homepage_override.mstone: 29.0.1
extensions.lastAppVersion: 29.0.1 

You need to reset this pref about:config page:

general.useragent.override: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:16.0) Gecko/20100101 Firefox/16.0 BLNGBAR

As you have browser.tabs.onTop: False, you may be interested in the Classic Theme Restorer extension.

more options

I will actually try this, 'cor-el' It might take several days... but thank you.

Okulungisiwe ngu doofmaczemy

more options

'doofmaczemy wrote

@James

That was an obnoxiously indifferent (and automated) reply, if I ever saw one.

Why not actually address the question I asked, instead of harping on about the "Greatness of Firefox?

Thanks a lot, 'cyborg.

more options

Despite that I still helped you ;)

more options

Hi,

I just want to point out that the people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

There are times we cannot provide definite answers to your issue as we cannot speak on behalf of the corporation/ foundation or for developers or engineers. However, if you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected at http://input.mozilla.org/, where a team of people read it and gather data about the most common issues.

Thanks!