顯示問題標籤 顯示所有問題

SMARTILS

While sending an email, I get the message "Sending of message failed. An error occurred while sending mail: Unable to establish a secure link with Outgoing server (SMTP) … (閱讀更多)

While sending an email, I get the message "Sending of message failed. An error occurred while sending mail: Unable to establish a secure link with Outgoing server (SMTP) smtp.telstra.com using SMARTILS since it doesn't advertise that feature. Switch off SMARTILS for that server or contact your service provider.

I don't understand this message and consequently am still unable to send messages with Thunderbird.

jshervington1 於 2 小時前 詢問

Deleted emails do not appear in Trash ...pop system... Trash totally empty

TB does not send my Deleted emails to Trash....pop system...inbox OK... sent emails OK...deleted emails just disappear........Trash properties show Trash space used =0..… (閱讀更多)

TB does not send my Deleted emails to Trash....pop system...inbox OK... sent emails OK...deleted emails just disappear........Trash properties show Trash space used =0...Internet search suggests going to Settings to be sure 'deleted files go to Trash" setting, but no such Setting appears in my Accounts settings. Thanks

l.j.boland 於 6 小時前 詢問

Thunderbird PGP Encryption issues

In Thunderbird 91.10.0, PGP encryption appears to have multiple issues. Thunderbird has issues importing quite a few different public keys. If I try to import the file… (閱讀更多)

In Thunderbird 91.10.0, PGP encryption appears to have multiple issues.

Thunderbird has issues importing quite a few different public keys. If I try to import the file, OpenPGP Key Manager recognizes the key, shows the fingerprint, shows the email, but when you say import it says says 'Import failed'. If I try ti import from clipboard, same thing. If I try to search for them, the Keyserver can't find them even though they are available to find.

If I Send an email, encrypted using Thunderbird, Thunderbird cannot read the resulting email, "unknown PGP error". But other programs using the same key Can read the same email. I've tried both to the same email and to different email accounts.

jlariviere 於 7 小時前 詢問

  • 已解決

Changes to Gmail password authentication in May 2022

I have received notices from Google for all of my Gmail accounts that I have on Thunderbird that beginning in May 2022, an id and password will no longer be supported for… (閱讀更多)

I have received notices from Google for all of my Gmail accounts that I have on Thunderbird that beginning in May 2022, an id and password will no longer be supported for "certain" apps. I am not sure if this includes Thunderbird - both for email and for calendar? Does it include Thunderbird and what must be done on Thunderbird to continue receiving email and calendar updates?

alexstuartemail 於 3 個月前 詢問

sfhowes 於 3 個月前 解答

Thunderbird 102.0 not sending or retrieving email

Thunderbird 102.0 not sending or retrieving email Upgraded on 07/01/2022 to Thunderbird 102.0 and all accounts will not connect via POP3 to all my configured accounts. Al… (閱讀更多)

Thunderbird 102.0 not sending or retrieving email

Upgraded on 07/01/2022 to Thunderbird 102.0 and all accounts will not connect via POP3 to all my configured accounts.

All accounts keep asking for my password and when entered, fails after a timeout.

All accounts were functioning properly prior to the upgrade.

vMosHub 於 8 小時前 詢問

New mail won't change color to userChrome instructions until folder selected. It used to work fine.

For months now Thunderbird will not properly following my userChrome code to change new mail to a different color. It used to be with just some accounts and not others. N… (閱讀更多)

For months now Thunderbird will not properly following my userChrome code to change new mail to a different color. It used to be with just some accounts and not others. Now it is all accounts.

New mail is supposed to turn green. Now It reverts to my default color of white, not even my unread mail color of blue. Nor does the highlight on new/unread mail activate on those folders until I click on it.

They're all imap. It appears this most frequently happens to all accounts when I am working in another program and Thunderbird is not selected. When I am in the program it appears that the account I'm in works OK, but others don't. Then I have to hunt and search for the hard-to-see white number next to my folder, or worse, go clicking through all my unread folders that are properly turning blue to see if new message are in there. Many times they are, and will then turn green once I click the folder.

This used to work fine. I've tried every variation of userChrome settings, including putting all possible variables in to make sure it turns green, and nothing fixes it. It's been suggested to me by other users that this is a bug. Suggestions?

Shemja 於 12 小時前 詢問

Shemja 最近回覆 於 8 小時前

  • 已解決

Inbox thinks it hold drafts

When I try to read Inbox emails, they open in Write mode. I have checked Account Settings> Copies & Folders, and it shows "keep draft messages in:" Drafts folder … (閱讀更多)

When I try to read Inbox emails, they open in Write mode. I have checked Account Settings> Copies & Folders, and it shows "keep draft messages in:" Drafts folder for the account. If I copy the emails to the Local Folders Inbox, they open in read mode, not write mode. How do I get the Inbox to not think it holds drafts?

lemay1 於 2 個月前 詢問

Wayne Mery 於 2 個月前 解答

Thunderbird showing update popups

Thunderbird every other day show a popup that it will be updated soon. I'm running Ubuntu and it was installed using Discover from the SNAP repo. Discover show no updat… (閱讀更多)

Thunderbird every other day show a popup that it will be updated soon. I'm running Ubuntu and it was installed using Discover from the SNAP repo. Discover show no updates for this program. How can I fix it?

bitbucket 於 1 週前 詢問

bitbucket 最近回覆 於 12 小時前

setting up Thunderbird to get email from my me.com account

I have a mail account at me.com. I am trying to set up that account in Thunderbird. I put in my me.com address and the password I use to get on icloud. (I can see my e… (閱讀更多)

I have a mail account at me.com. I am trying to set up that account in Thunderbird. I put in my me.com address and the password I use to get on icloud. (I can see my emails on icloud mail sing that same information.) For some reason, Thunderbird is not accepting that password so I can't get the account set up in Tbird. I'd appreciate any advice you might have to offer me.

nuorlenzgal 於 1 天前 詢問

nuorlenzgal 最近回覆 於 13 小時前

Sent emails not syncing across devices

Hello, i am using an email address from my company hosting webmail. I added the account to thunderbird on my laptop using IMAP, all settings are correct as i can receive … (閱讀更多)

Hello, i am using an email address from my company hosting webmail. I added the account to thunderbird on my laptop using IMAP, all settings are correct as i can receive and sent emails. On my Android notebook I use Gmail to manage my accounts. The problem is I can only see the sent emails in the folder "Sent" from the device which I sent them, so either notebook or laptop, while the inbox folder is synced across devices. On my laptop I also clicked on subscribe and check all the checkboxes of folders which are shown there. Then i tried to send an email from my notebook but this was not shown on my laptop. How can i fix this?

ljnhkhanhpham 於 13 小時前 詢問

The new update causing issues-- Email and folders

Dear Support, I am not sure what you did on this last up date but Wow! My email program/messages are all messed up-- all the folders-now it doesn't want to move email to … (閱讀更多)

Dear Support, I am not sure what you did on this last up date but Wow! My email program/messages are all messed up-- all the folders-now it doesn't want to move email to their right folder when you select to move however it will delete another email not move original one, does not want to create any folders.. just a mess!! This is so frustrating I'm going to stop using this email program runs for while just fine and then an update and all goes to hell---not broke don't fix it!!

sorry but I'm all worked up,

david

Dave 於 14 小時前 詢問

Is there a way to bulk delete only unread messages, leaving only messages I've read in place?

Is there a way to bulk delete only unread messages, leaving only messages I've actually read in place? I've been using thunderbird for many years and have many many thou… (閱讀更多)

Is there a way to bulk delete only unread messages, leaving only messages I've actually read in place? I've been using thunderbird for many years and have many many thousands of messages, most of which are unread because I chose to ignore them. Is there a way to kill them all without losing the messages I have read? I can select ALL or none. Is there a way to select only unread messages for deletion?

Bill_Stuntz 於 2 天前 詢問

Bill_Stuntz 最近回覆 於 15 小時前

TB 102 won’t import Outlook contacts

As the title really. Running Outlook 2010 on Windows 10. Did a clean install of 102 and tried to import my Outlook data (contacts and calendar only) only to have it fail.… (閱讀更多)

As the title really. Running Outlook 2010 on Windows 10. Did a clean install of 102 and tried to import my Outlook data (contacts and calendar only) only to have it fail. I choose ‘Import’> ’ Import from Outlook’ then ‘Continue’. At this point it comes up with ‘No profile found’. Now I removed all traces of previous TB installations (removed all profiles etc) before installing 102 and email is fine. The error console gives me:

"Uncaught (in promise) Error: No profile found, do not advance to app flow. _onSelectSource chrome://messenger/content/aboutImport.js:382 "

Looked about and can’t find anything that I am doing wrong. Except, maybe … my Outlook data file is in a non-default location. Anyone give me any pointers here?

Thanks

david.hutton 於 15 小時前 詢問

Thunderbird repeatedly wants me to download a "fresh copy" of the program

I keep getting a popup asking me to download a "fresh copy" of Thunderbird. I already have the latest version of Thunderbird. Why am I getting this notification and how d… (閱讀更多)

I keep getting a popup asking me to download a "fresh copy" of Thunderbird. I already have the latest version of Thunderbird. Why am I getting this notification and how do I make it stop? Thank you for your assistance in this matter.

goliath0605 於 16 小時前 詢問

Missing sub folder in my local folders

Hi, appreciate any assistance. have not had this issue before. After a MSFT update restart last night I am missing an important subfolder from the left folder pane. The… (閱讀更多)

Hi, appreciate any assistance. have not had this issue before.

After a MSFT update restart last night I am missing an important subfolder from the left folder pane. The files are still in the folder, including both the MSF and the file itself.

I have tried, without success:

1) with TB closed deleting the files from the folder and then re-inserting from my back-up. 2) renaming the foldertree.json file to force it to re-build

I have not noticed any other folders missing from the left pane. As you can see from the screenshots, the folders to either side are still there.

FWIW, I'm running IMAP, but store a lot of stuff in my Local Folders.

Any thoughts? thanks.

fred118 於 1 天前 詢問

fred118 最近回覆 於 18 小時前

Deleting/Moving emails reappear when using IMAP to my own Postfix email server

Finally looking into this again. It's a problem I've been tolerating for quite some time but I finally want to get this fixed. For a while now, TB has had this annoying h… (閱讀更多)

Finally looking into this again. It's a problem I've been tolerating for quite some time but I finally want to get this fixed. For a while now, TB has had this annoying habit that sometimes when I delete or move a message or series of messages to another folder they seem to go but then immediately reappear. I'm using IMAP to my own Postfix email server. The strange thing is that if I perform the operation (delete or move)again it works successfully this time. So it's kinda hard to reproduce reliably to debug this.

I was asked to log IMAP activity which I'd turned on.

While often the messages just reappear I also, on occasion, see the following popup

I looked at syslog on my server and didn't see anything that indicated what exactly the error was. I'll try to monitor more closely now and report back any additional information.

Andrew DeFaria 於 1 天前 詢問

Andrew DeFaria 最近回覆 於 18 小時前

Cannot sign into Chat on Google Talk

Hello, I tried setting up a chat account on Google Talk in Thunderbird. Every time I do I get the messages attached. I click "Connect" and it just keeps giving me the sam… (閱讀更多)

Hello, I tried setting up a chat account on Google Talk in Thunderbird. Every time I do I get the messages attached. I click "Connect" and it just keeps giving me the same error. I tried to set it up with just my User Name and also tried it with my User Name and @gmail.com. It does not work either way. The Wizard does not even ask me for my password. I have updated to the latest version of Thunderbird (102.0 (64-bit)) and it still does the same thing. Can you tell me how to get Chat working? Thank you for your time.

br.louis 於 18 小時前 詢問