顯示問題標籤 顯示所有問題
  • 已解決

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (閱讀更多)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

j.bi2k01 於 2 個月前 詢問

j.bi2k01 於 1 個月前 解答

  • 已解決

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (閱讀更多)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

doomedseer 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (閱讀更多)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

jenniferroberts1116 於 5 個月前 詢問

FredMcD 於 5 個月前 解答

  • 已解決
  • 封存

Can't watch live videos on you tube

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser doe… (閱讀更多)

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video". I have only browsec plugin installed on my extensions. I even tried to reinstal my firefox but the same error occurs. kindly suggest me an article so that i can overcome this issue.

tradeenterprisesolution 於 6 個月前 詢問

jscher2000 於 6 個月前 解答

  • 已解決
  • 封存

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (閱讀更多)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

David Florence 於 7 個月前 詢問

McCoy 於 7 個月前 解答

  • 已解決
  • 封存

screen of videos keeps pausing if played in background / different tab

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the v… (閱讀更多)

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the video picture with mouse cursor again, but it is nagging... Any idea what causes this? I noticed it in Youtube, but also Facebook videos...

jablka 於 7 個月前 詢問

Wesley Branton 於 7 個月前 解答

  • 已解決
  • 封存

Youtube videos look smaller than they should be

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all ex… (閱讀更多)

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all extensions disabled and zoom reset (I attached two screenshots to show the difference, dark mode one is firefox, light mode is chrome). I believe this may be a problem with Firefox in general, since it seems like a similar issue applies to other websites. For example, the Twitter sidebar has gotten big enough to need a scrollbar of its own (normally it doesnt need this).

santiago.seibert 於 7 個月前 詢問

jscher2000 於 7 個月前 解答

  • 已解決
  • 封存

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (閱讀更多)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Terrysutt 於 7 個月前 詢問

jscher2000 於 7 個月前 解答

  • 已解決
  • 封存

HUGE YOUTUBE ISSUE

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my… (閱讀更多)

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my installed plugins.

Loli 於 7 個月前 詢問

lozsync 於 7 個月前 解答

  • 已解決
  • 封存

Horizontal white line across YouTube videos when hovering with mouse

For whatever reason, with the latest release, it seems like videos on YouTube produce a white rectangle when hovering over them with my mouse. See image for example. I ha… (閱讀更多)

For whatever reason, with the latest release, it seems like videos on YouTube produce a white rectangle when hovering over them with my mouse. See image for example.

I have tested without add-ons and the same issue persisted.

I have tested with another browser and it was working fine.

Thanks Have a great day

LevSky 於 7 個月前 詢問

LevSky 於 7 個月前 解答

  • 已解決
  • 封存

Youtube progress bar blocks half the video window!

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the pr… (閱讀更多)

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the progress bar comes up with white background instead of being transparent as usual, and that huge white bar hides half the video window. i attached a picture, in the top the video is normal when the progress bar is hidden, but when i hover the mouse to bring the progress bar this white monster bar comes up and hides half the screen. the exact same thing happens when the video is full screen too.

i tried removing all plug-ins and extensions, it still happened.

i cleared cache, history, cookies, it still happened.

i logged off completely, it still happened when i played a video without being logged in.

i started firefix in safe mode, still happened in safe mode.

chrome, opera, and edge work alright on youtube. only firefox following today's update. Any help? Thanks

fantonih 於 7 個月前 詢問

jscher2000 於 7 個月前 解答

  • 已解決
  • 封存

Pressing play on specific YouTube video causes tab to crash repeatedly, then causing every YouTube tab to crash repeatedly (/tmp directory full)

Reproduction steps: Scenario #1: 1. Go to https://www.youtube.com/watch?v=5EnZZGGxU-g 2. Press the play button in video iframe 3. See your tab crashing Scenario #2: 1. Go… (閱讀更多)

Reproduction steps:

Scenario #1:

1. Go to https://www.youtube.com/watch?v=5EnZZGGxU-g

2. Press the play button in video iframe

3. See your tab crashing

Scenario #2:

1. Go to https://www.youtube.com/

2. Wait couple of seconds

3. See your tab crashing

Scenario #3:

1. Go to https://www.youtube.com/

2. Click on any video preview

3. See your tab crashing immediately

Scenario #2 follows Scenario #1. Scenario #3 being repeated even after restart.


Description:

Repeats each time I press play button on this video frame on that specific page. Tab crashes after such actions repeated after restoration of a tab, in a new tab, also in another window. After some single tab crashes, now any tab with YouTube that's being loaded crashes automatically after a while (DOM loaded as well as video previews, but after some time close to 1-2 sec tab crashes). Issue repeats in safe mode.


Environment details:

  • Firefox 73.0 mint 1.0
  • Linux Mint 19, Kernel 4.15.0-88, Cinnamon DE
  • GPU: Nvidia GTX 960 (driver version 418.87.00)
  • CPU/GPU/RAM/Swap/HDD are looking normal
  • /tmp directory is full!
  • One day I switched media.rdd-process.enabled option in about:config to false ( don't ask why ;) ). Even if I make it true as default, tabs are still crashing
  • Used that version of firefox for some time - worked perfectly. This issue revealed only today on that specific URL


My conjectures:

Conjecture #1: YouTube has broken something today

Conjecture #2: Some time related stuff (date is 28.02.2019 03:00:00 MSK - so by UTC it's 00:00:00 which is strange)

Conjecture #3: This video has a present from Mao with some malicious stuff inside ( still hope my PC won't blow up this morning :P )

Conjecture #4: Temp directory is full and that causes quite heavy YT tabs to crash (maybe, if firefox uses /tmp, idk)


Hope ur debugging gods will be with you. If you need any more info or help on this subject - do not hesitate to contact me.

- A happy user of multiple Mozilla products

pavelpopov10 於 9 個月前 詢問

pavelpopov10 於 9 個月前 解答

  • 已解決
  • 封存

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (閱讀更多)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

langbakk 於 9 個月前 詢問

cor-el 於 9 個月前 解答

  • 已解決
  • 封存

Using the dot (.) to increase the video speed ?

Hello, Mozilla Firefox is my default browser and my favorite one However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be… (閱讀更多)

Hello, Mozilla Firefox is my default browser and my favorite one

However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be used with Mozilla Firefox, while it works ok with both Internet Explorer and Microsoft Edge

Precisely, while on the French keyboard striking the "?" (question mark) key allows to reduce the speed of the video, the opposite shortcut "." (dot) does not works when it should increase the speed

Is there any technical conflict preventing for this dot shortcut to work, or was this forgotten in a way during the development phase?

In any case could it be possible to implement this in a next update?

Many thanks

Loïc 於 9 個月前 詢問

Loïc 於 9 個月前 解答

  • 已解決
  • 封存

System hangs while visiting YouTube in Firefox.

Dear all, I am having a severe issue using Firefox on Linux. That is when I use the browser to watch YouTube it is almost guaranteed that the entire system will hang, bec… (閱讀更多)

Dear all,

I am having a severe issue using Firefox on Linux. That is when I use the browser to watch YouTube it is almost guaranteed that the entire system will hang, become unresponsive and then require a hard reset.

I'm using Xubuntu 19.04.

The laptop is a ThinkPad T450. It has a standard configuration except that I installed a SSD. I ran a comprehensive self-test using the Lenovo BIOS' testing feature and everything was given the all-clear. I note that the same problem doesn't occur on my preferred WebKit-derived browser which is Vivaldi.

I'm not the only owner of a T450 in my household. Curiously, this other T450 which runs Xubuntu 18.04 (LTS) does not manifest the same issue. This system also uses Firefox as its browser.

I was advised to check the system logfiles. The only mention of anything likely in the logfiles is the xsession-errors file:

(xfce4-panel:1291): xfce4-panel-CRITICAL **: 21:01:45.450: panel-window.c:2245 (panel_window_active_window_geometry_changed): expression 'WNCK_IS_WINDOW (active_window)' failed.

(/usr/lib/firefox/firefox:1631): dconf-WARNING **: 21:01:47.129: Unable to open /var/lib/snapd/desktop/dconf/profile/user: Permission denied [Child 1577, MediaDecoderStateMachine #1] WARNING: Decoder=7f15d3e94c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<mozilla::MozPromise<RefPtr&lt;mozilla::MediaTrackDemuxer::SamplesHolder&gt;, mozilla::MediaResult, true&gt; &gt; mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /build/firefox-9JL5Vx/firefox-69.0+build2/dom/media/MediaDecoderStateMachine.cpp, line 3309 [Child 1577, MediaDecoderStateMachine #1] WARNING: Decoder=7f15d3e94c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<mozilla::MozPromise<RefPtr&lt;mozilla::MediaTrackDemuxer::SamplesHolder&gt;, mozilla::MediaResult, true&gt; &gt; mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /build/firefox-9JL5Vx/firefox-69.0+build2/dom/media/MediaDecoderStateMachine.cpp, line 3309 </p>

Reference to my post on the Ubuntu forums: https://ubuntuforums.org/showthread.php?t=2426276

I'd greatly value any help to solve this issue. I'm willing to look at other logfiles or send over any additional information that might help diagnose this problem. Anything to help me get back to using my browser of choice!

Kind regards. Thran

thran 於 1 年前 詢問

thran 於 1 年前 解答

  • 已解決
  • 封存

Unable to view some live youtube sites

While trying to view "Hurricane Barry Mission Day 4 - Vehicle Cam", "https://www.youtube.com/watch?v=Otx7ZJUDStw" on youtube I cannot see the video just the progress cir… (閱讀更多)

While trying to view "Hurricane Barry Mission Day 4 - Vehicle Cam", "https://www.youtube.com/watch?v=Otx7ZJUDStw" on youtube I cannot see the video just the progress circle. The chat portion is viewable and actively updated. I am viewing this on a Mac running high sierra. I also have a linux workstation which has no problems displaying the feed and is on the same network.

Can anyone offer an explanation?

Mace2 於 1 年前 詢問

Mace2 於 1 年前 解答

  • 已解決
  • 封存

Youtube Wont load thubnails of results in Firefox 68 (MAC OSX High Sierra 10.13.6)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything. 1) Hardware A… (閱讀更多)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything.

1) Hardware Acceleration disabling 2) Cookie Clearing 3) Re installing 4) New Profile 5) "about:config" spoofing 6) Plugin disabling

Nothing Seems to work... Any assistance would be appreciated!

romer242 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (閱讀更多)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

RickLe 於 1 年前 詢問

FredMcD 於 1 年前 解答