顯示問題標籤 顯示所有問題

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (閱讀更多)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

erik45 於 6 天前 詢問

erik45 最近回覆 於 3 天前

I can watch videos yet I can't comment, favorite, save for later, access account, etc. on YouTube

I have spent hours, literally, trying to fix this issue by following firefox community help guides yet nothing I've found has solved the problem. I can fully utilize yout… (閱讀更多)

I have spent hours, literally, trying to fix this issue by following firefox community help guides yet nothing I've found has solved the problem. I can fully utilize youtube, with similar addons installed , on google chrome and microsoft edge without any problems yet firefox will allow only videos to be watched on youtube - nothing more. When I try to comment it says: Returned error , when click on the (save) button; nothing happens, when i click on my account icon a blank window opens with a circle spinning in the center endlessly - - the extent of functions is limited to, watching videos . I've manually installed Adobe flash, I've tried disabling the polymer function, I've tried the safe mode with my firewall disabled (I made sure that the microsoft firewall did not enable when I disabled Kaspersky), I went into about:config and did all the adjustments... there is quite a number of other things I did over the course of three hours. In the picture I have one picture showing my firewall/addons disabled with firefox in safemode while in the other picture the firewall/addons are enabled. System Information

omegainitiate 於 1 個月前 詢問

Hawkeye 最近回覆 於 2 週前

Youtube On Firefox

When ever i go on youtube it shows that i am signed in and when i click on history it says i am not signed in (check pictures). When i click on my profile to go to my cha… (閱讀更多)

When ever i go on youtube it shows that i am signed in and when i click on history it says i am not signed in (check pictures). When i click on my profile to go to my channel the channel and most options are not there (check pictures) If you know how to fix it that would be nice. Thanks

connor.kwok 於 4 週前 詢問

  • 已解決

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (閱讀更多)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

j.bi2k01 於 2 個月前 詢問

j.bi2k01 於 1 個月前 解答

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (閱讀更多)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

yana k 於 2 個月前 詢問

sites 最近回覆 於 1 個月前

  • 已解決

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (閱讀更多)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

doomedseer 於 4 個月前 詢問

cor-el 於 4 個月前 解答

weird bug or my firefox got hacked?

A week ago installed fresh win 10, downloaded Firefox, logged in my firefox account. got my bookmarks, password and other good stuff synced in and at some point i recogni… (閱讀更多)

A week ago installed fresh win 10, downloaded Firefox, logged in my firefox account. got my bookmarks, password and other good stuff synced in and at some point i recognized that my Youtube dosen't work right(issue exist only in Firefox, only on 1 PC)so here is a deal: I log in my google accout, open youtube page, it shows my subscriptions, recomended, playlist and other stuff except notifications, and if i like a video it dosen't add to "liked videos" playlist, in fact i can't manage any playlists at all and if i update a page it shows that i'm no longer loged in and i can't log out ither because page dosen't look like it should(simply not showing UI for account managment, only "dark theme","language" and other crap related to page) in Opera and even Edge everything works like intended. I used win. defender and other anti-virus soft to scan my PC - found nothing, there is no addons or anything like that, i completly removed evrything Mozila related and instaled it back - dosen't fix anything.

Aleksey 於 3 個月前 詢問

cor-el 最近回覆 於 3 個月前

V79.0 won't run YouTube Videos

Just installed the update to v79 (64 bit) on Win 10 v2004 (64 bit). I when Firefox reopened, I went to YouTube to watch a video and play would not work. You get the "thu… (閱讀更多)

Just installed the update to v79 (64 bit) on Win 10 v2004 (64 bit). I when Firefox reopened, I went to YouTube to watch a video and play would not work. You get the "thumbnail" pic of video and then the screen goes black and an error message appears saying the video cannot be played. I turned off the Hardware Accelerator, rebooted, same issue. Restarted in Safe Mode, same issue. Updated all Plug-Ins and Extensions, same problem. I can play YouTube videos in Chrome and Edge without issues.

Aaron A. 於 4 個月前 詢問

ARMAN KHAN 最近回覆 於 4 個月前

Scrolling and pages jumps

Firefox Version 78.0.1 Build ID 20200630195452 How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for exam… (閱讀更多)

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

digitalshooter 於 5 個月前 詢問

digitalshooter 最近回覆 於 5 個月前

  • 已解決

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (閱讀更多)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

jenniferroberts1116 於 5 個月前 詢問

FredMcD 於 5 個月前 解答

  • 封存

youtube videos not loading, only spinning circle || issue after latest update

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle… (閱讀更多)

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle on black background. Cleared cache & cookies, deleted temp files, refresh Firefox but no help. Not using any add-on other than anti virus (updated), no plug-in used. No issue with other sites only concern is you tube video not playing. However, in private window video is playing without any problem. Other browser working fine, facing this issue after latest update - 77.0.1 (64-bit). No issue before update.

Sunil Kinra 於 6 個月前 詢問

Sunil Kinra 最近回覆 於 6 個月前

  • 封存

Recent upgrades broke gmail and audio for Amazon Prime video

Recent updates are causing problmes with gmail and video sound. Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Cl… (閱讀更多)

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

jvh24521 於 6 個月前 詢問

gumper 最近回覆 於 6 個月前

  • 封存

New Tab - Previous Tab Audio Delay/Stutter

On 77.0. Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a … (閱讀更多)

On 77.0.

Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a new tab is opened.

No other changes to this system, and good amount of resources available in each test. Would be great if someone could quickly repro. (I am not discounting a machine-specific cause yet.)

robtoe 於 6 個月前 詢問

reanimate 最近回覆 於 6 個月前

  • 封存

Youtube on firefox

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas? … (閱讀更多)

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas?

jhansford99 於 6 個月前 詢問

McCoy 最近回覆 於 6 個月前

  • 封存

Video Scaling Awful in Firefox

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges … (閱讀更多)

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges are jagged. It improves a lot if I full screen the player to presumably closer to 4k dimensions.

Changing playback to 1080p looks better than 4k, again I'm sure it's to do with scaling.

  • I don't have this problem when testing the same videos in Internet Explorer.
  • It's not just my videos, other peoples videos are doing it to.
  • Updated to the latest version of Firefox.
  • Updated my GPU drivers (MSI Nvidia GeForce GTX 1660).
  • Tested in Firefox safe mode and disabled/enabled hardware acceleration.

I'm running out of ideas, so any suggestions would be greatly appreciated.

paul219 於 6 個月前 詢問

Shashank Shekhar 最近回覆 於 6 個月前

  • 已解決
  • 封存

Can't watch live videos on you tube

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser doe… (閱讀更多)

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video". I have only browsec plugin installed on my extensions. I even tried to reinstal my firefox but the same error occurs. kindly suggest me an article so that i can overcome this issue.

tradeenterprisesolution 於 6 個月前 詢問

jscher2000 於 6 個月前 解答

  • 封存

Any Firefox versions above 73+ are slow after upgrading from 72.0.2

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.co… (閱讀更多)

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.com were really slow at loading compared to Firefox 72. CPU usage on one of my cores goes very high.

This page for example would load the main screen fairly quick then it would stall while it loads all the stock widgets on the page which it doesn't do with Firefox 72 :

https://finance.yahoo.com/quote/SPLK

In general I've noticed an overall loading sluggishness even with simple pages like google.com etc. Just not as snappy to load.

In all cases Firefox 72 and Chrome work fast and snappy. Tried Firefox 73 and Firefox 76+ and they run awful.

When I first noticed the issue back when Firefox73 was released, I gave up and rolled back to a Firefox 72 backup and thought it was probably a bug that would be sorted later. Tried again today with Firefox 76 and I still have the same issue so I have had to roll back to Firefox 72 again.

Things I have tried that have NOT helped :

Disabled all addons/extensions Set Default Theme Disabled DNS over HTTPS Cleared cache/cookies Deleted content-prefs.sqlite Disabled hardware acceleration Tried different values for content process limit Disabled smooth scrolling

Can anyone help please or am I going to be stuck on Firefox 72 forever?

Thanks.

Laxity 於 7 個月前 詢問

Shashank Shekhar 最近回覆 於 6 個月前

  • 已解決
  • 封存

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (閱讀更多)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

David Florence 於 7 個月前 詢問

McCoy 於 7 個月前 解答

  • 已解決
  • 封存

screen of videos keeps pausing if played in background / different tab

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the v… (閱讀更多)

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the video picture with mouse cursor again, but it is nagging... Any idea what causes this? I noticed it in Youtube, but also Facebook videos...

jablka 於 7 個月前 詢問

Wesley Branton 於 7 個月前 解答