顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Firefox tab crashes when opening Mozilla Support page, Youtube videos and others.

Good evening ! After reinstalling Windows 10 1809 properly on my computer (total reset), Firefox is unable to access some websites and content such as Mozilla Support pag… (閱讀更多)

Good evening !

After reinstalling Windows 10 1809 properly on my computer (total reset), Firefox is unable to access some websites and content such as Mozilla Support page or YouTube videos:

Some details :

- It does'nt happen with other web browsers (tested on Chrome, Edge and Opera). - Youtube homepage loads just fine, but the crash happens when I click on a video, no matter if I'm logged in or not. - Mozilla homepage works just fine, but support page is impossible to reach (I had to use Opera to write these lines) -I installed Microsoft Feature Pack (this one : https://www.microsoft.com/en-us/software-download/mediafeaturepack), but no improvement. - I tryed to reset the USERAGENT but it was already by default. - I tryed to reinstall Firefox, no improvement. - I have tryed with and without Adobe Flash, no difference, problem is still here.

Here you can see the 7 last error codes found in about:crashes

344c8a0b-7a38-4cd0-b3f7-8a6c3c1630ed 19e98c18-8d14-40d7-b660-351e6c7529e7 593cd913-14f3-4f1c-85c9-897709b2ff9b bc7f1c0e-26e3-47ac-b569-7c2bc6526001 3af8b757-f42d-4d26-bba0-540262e5db55 ed6bf7de-cf15-41c0-a6be-b483007eecd6 ca0b034e-ef1f-49d2-aec0-91d9ad9415d9

Here is a couplet of websites that are impossible to reach at all at the moment, but there should be more ... https://www.clubic.com/ https://www.gettyimages.fr/


My Windows is brand new and official, I have a tower system that works perfectly fine except for this problem, which is very weird, that's why I'm askig you some help !

Thanks for your precious help and for your time.

Guillaume

guiiza96 於 1 年前 詢問

philipp 於 1 年前 解答

  • 已解決
  • 封存

I don't like the way Firefox has changed the formatting of youtube. How can I get it back to the way it was before?

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the prec… (閱讀更多)

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the precise number.

Is there some reason why Firefox doesn't want us to see the number of people who have viewed a video? Do they have something against precision with numbers over 1000?

I know that it isn't youtube that has changed its format, because the formatting of youtube is still exactly the same as it was on Internet Explorer. So why has Firefox decided to downgrade the formatting of youtube, and how do I change it back? Do they want me to just view all youtube videos on Internet Explorer instead?

You know the saying, if it isn't broken, don't fix it? That saying very much applies here. Please fix this problem, or tell me what I can do to fix it. Thank you.

TeresaRudolph71 於 3 年前 詢問

cor-el 於 3 年前 解答

  • 已解決
  • 封存

How do I remove the green bar on Youtube videos

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is e… (閱讀更多)

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is expected and does not contain the next option.

I am working with Windoiws 10 Home 64 bit version 1803 build 17134.228

My laptop is a : HP LAPTOP-68LUOLCT

Does anyone have a solution that really works.

BGrossman 於 2 年前 詢問

McCoy 於 2 年前 解答

  • 已解決
  • 封存

On the Youtube page, clicking a link causes the video to load twice, except the first video select when I first open the page.

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chr… (閱讀更多)

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chrome. I am using Firefox version 64 on a Windows 10 Desktop. This situation has gone on for approx one year, through various firefox upgrades. Thank you for your assistance.

bgermann 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決

screen of videos keeps pausing if played in background / different tab

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the v… (閱讀更多)

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the video picture with mouse cursor again, but it is nagging... Any idea what causes this? I noticed it in Youtube, but also Facebook videos...

jablka 於 5 個月前 詢問

Wesley Branton 於 5 個月前 解答

  • 已解決
  • 封存

YouTube doesn't display properly since Firefox update to 46.0.1

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed … (閱讀更多)

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed properly and I tried uninstalling the only possible culprit (which is CleanTube) but even with CleanTube gone YouTube still doesn't display properly. How do I fix this? Thanks

Edited to add screenshot

brick 於 4 年前 詢問

brick 於 4 年前 解答

  • 已解決

Can't watch live videos on you tube

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser doe… (閱讀更多)

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video". I have only browsec plugin installed on my extensions. I even tried to reinstal my firefox but the same error occurs. kindly suggest me an article so that i can overcome this issue.

tradeenterprisesolution 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

  • 已解決
  • 封存

YouTube videos stopped playing on V 37.0

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site. This afternoon YouTube videos stopped playing. In the … (閱讀更多)

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

weejee1 於 5 年前 詢問

guigs 於 5 年前 解答

  • 已解決
  • 封存

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (閱讀更多)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Balladeer 於 1 年前 詢問

Balladeer 於 1 年前 解答

  • 已解決
  • 封存

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (閱讀更多)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

RickLe 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

I am experiencing a problem with being unable to watch videos.

For the past several months I've been experiencing problems with my videos not playing, mostly youtube. Usually I can get the video playing, but today it happened again a… (閱讀更多)

For the past several months I've been experiencing problems with my videos not playing, mostly youtube. Usually I can get the video playing, but today it happened again and I've tried a lot of things but I still can't get videos to play. It pretty much is a blank screen with an endless loading circle (or whatever you want to call that).

xoKenny 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (閱讀更多)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

David Florence 於 5 個月前 詢問

McCoy 於 5 個月前 解答

  • 已解決
  • 封存

Why do email notification embedded video links no longer work?

I can no longer open embedded videos on the two sites listed below, videos which are redirected from YouTube via an email notification subscription (I suspect it is the … (閱讀更多)

I can no longer open embedded videos on the two sites listed below, videos which are redirected from YouTube via an email notification subscription (I suspect it is the same with Vimeo and other such related sites). I have tried many suggestions here on the support pages but nothing seems to work.

1. The documentary listed here on the Top Documentary Films site will not open when clicked on - https://topdocumentaryfilms.com/9-11-war-games/ - however, it works fine when clicked directly on YouTube - https://www.youtube.com/watch?v=3noExmsCRyg

2. Videos on the Climate Crocks website no longer work, showing simply a blank space where the link usually would be. The video link embedded here does not link or redirect - https://climatecrocks.com/2018/09/18/jennifer-francis-how-climate-and-ice-melt-intensify-hurricanes/ - however, after finding the video link in the "View Page Info" drop down and going directly to the YouTube URL - https://www.youtube.com/embed/cZTiFA39T8I - the video plays normally!

Note that these are embedded links within email notifications!

boudrell 於 2 年前 詢問

FFus3r 於 2 年前 解答

  • 已解決
  • 封存

Cannot unpin tab (uTube video) as this does not show in task bar & plays automatically

After watching two uTube videos yesterday, I clicked the 'pin tab' option so that I could watch them again, and closed the program. I now find that the sound of these … (閱讀更多)

After watching two uTube videos yesterday, I clicked the 'pin tab' option so that I could watch them again, and closed the program. I now find that the sound of these videos plays automatically when I start Firefox. I cannot find the TABS anywhere, so am not able to close/unpin them. I hope someone can help with this, many thanks. My PC is Windows7.

antjel 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

Youtube Wont load thubnails of results in Firefox 68 (MAC OSX High Sierra 10.13.6)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything. 1) Hardware A… (閱讀更多)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything.

1) Hardware Acceleration disabling 2) Cookie Clearing 3) Re installing 4) New Profile 5) "about:config" spoofing 6) Plugin disabling

Nothing Seems to work... Any assistance would be appreciated!

romer242 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Why is there a conflict where options on YouTube do not work, and FF is having Script "collisions" when playing games on pogo.com?

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly … (閱讀更多)

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly to others....... Until recently, (issues started around Version 39 going forward). Unwillingly I have started to migrate to using Internet Explorer, (11.0.9600), more, to view the pages that Firefox is apparently having issues with and cannot run some of the options that the page offers; (Ex. YouTube Video Editor. Firefox shows an error window stating that in order to use the Editor, it needs a more recent version of Flash to be installed, see image). Yet, when I open the exact same page in IE, it has absolutely no issues with running the Audio/ Video editing tools, (see image). I am using FF 46.0.1 and Flash 21.0.0.242, (Most Recent Version), Windows 8.1, 4GB RAM. Why is there a conflict where options on YouTube and other sites like Twitter do not work or sometimes don't even show at all? Firefox is also having Script "collisions" when playing on pogo.com, (see image), and on occasion, causes Firefox to crash completely and send error reports back to Mozilla(?), (This is becoming more frequent). I have also noticed huge delays, where you are unable to click on any link, option, or textbox on the page for periods lasting from 2-3 seconds and up to one minute, (it does not show a "page not responding" message, however, it does show in Task Manager that Firefox is "Not Responding"). I have done some trouble shooting on my end using the Firefox help forum using suggestions, such as "Refresh Firefox" which with all of the add-ons removed, Firefox did start up a little more instantaneous than the normal 5 seconds with add-ons installed. Running with the "refreshed Firefox", there was very little to no appreciable difference in the lags, slowness, and Script issues. I have also done a complete clean install of Firefox, (even with a new profile). Once again, this made no real appreciable difference with the performance improving of Firefox. I also continue to notice that Firefox uses a very large amount of CPU resources; in excess of 65%-98%. ***So much for the screenshots..... The screenshot started out at about 200kb in size, the picture would not upload after waiting 5 minutes, (at the time of upload, my up speed was 11.64Mbps). I have tried about 5 different times uploading this, each time using Paint to shrink the size of the picture and file. When I got the Jpg down to a small 6.08kb, (and waiting 10 minutes this time), I gave up on trying to upload the picture(s)...

RadioManCBS 於 4 年前 詢問

RadioManCBS 於 4 年前 解答

  • 已解決
  • 封存

Youtube progress bar blocks half the video window!

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the pr… (閱讀更多)

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the progress bar comes up with white background instead of being transparent as usual, and that huge white bar hides half the video window. i attached a picture, in the top the video is normal when the progress bar is hidden, but when i hover the mouse to bring the progress bar this white monster bar comes up and hides half the screen. the exact same thing happens when the video is full screen too.

i tried removing all plug-ins and extensions, it still happened.

i cleared cache, history, cookies, it still happened.

i logged off completely, it still happened when i played a video without being logged in.

i started firefix in safe mode, still happened in safe mode.

chrome, opera, and edge work alright on youtube. only firefox following today's update. Any help? Thanks

fantonih 於 6 個月前 詢問

jscher2000 於 6 個月前 解答

  • 已解決
  • 封存

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (閱讀更多)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

langbakk 於 8 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決
  • 封存

Firefox closed itself, updated itself, and then restarted itself. But the catch, there is no address bar. No Windows bar at the bottom either.

Seriously guys. I was in the middle of a video on youtube, firefox gives me the "close program or wait" option. I click wait, but it still crashes. Whatever, right? Just … (閱讀更多)

Seriously guys.

I was in the middle of a video on youtube, firefox gives me the "close program or wait" option. I click wait, but it still crashes. Whatever, right? Just re-start it and go back to my video.... Nope. Nada.

Firefox's nifty little "updating" dialog box appears. I thought to myself aloud, "hmm, I do not remember agreeing to an update... let alone firefox inquiring about one."

But what do I know, right? It's probably a new add-on, or an update to the add-ons and plug ins I've installed. It happens.

ALAS!!! Firefox opens anew, but is lacking in quite the pivotal things! One of which being the top address bar. The whole thing is gone. Vanished! Vahmooshed! GAHN!!!

My first thought was that I had accidentally hit F-11. Joke's on me, right?

nope.


Because not only is the everything up top missing, but also my whole Windows bar at the bottom has gone missing. What in the blue blazing cahones of Zeus is going on guys!?

If this is an easy fix, I apologize in advance. I'm not so suhmart sumteyems. Hurr durr.

But, if this is some form of "full screen" layout that you guys are unveiling, please give me a way to quarantine it from my computer. It's awful, like flossing with razorwire while naked in front of Grandma. I don't recommend it!!!


But seriously. I know I've attempted to be humorous above, heck, even my username is an attempt at comedy. But I do have a genuine issue, and would appreciate an answer of some kind.

Thank you in advance for not replying with (tl;dr).

Sincerely, Scootlebottoms XIV of Westercheesenstudel


~P.S~ The attached picture of John Cena is relevant. It is an accurate depiction of how "SUDDEN AND FROM OUT OF NOWHERE" the update of terror was for me. I believe is accurate. Yes.

DaPhuqHappenedFirefox 於 5 年前 詢問

DaPhuqHappenedFirefox 於 5 年前 解答