顯示問題標籤 顯示所有問題

Symbols replaced with boxes?

I've done something wrong but don't know how i did it. Symbols all replaced with boxes. Reply to Sender F1/12 Reply All F1/22 Forward F0/64 etc etc All symbols affec… (閱讀更多)

I've done something wrong but don't know how i did it. Symbols all replaced with boxes. Reply to Sender F1/12 Reply All F1/22 Forward F0/64 etc etc All symbols affected. Using Toshiba laptop Windows 8.1

margaret.osborne3 於 1 個月前 詢問

cor-el 最近回覆 於 1 個月前

Bookmark Location and Bookmark Duplicates

I've got way too many bookmarks collected over the decades stored in hundreds of cascading FF bookmark folders, so, if I need to use a bookmark that I have not used in a … (閱讀更多)

I've got way too many bookmarks collected over the decades stored in hundreds of cascading FF bookmark folders, so, if I need to use a bookmark that I have not used in a while, it's often impossible for me to remember the location, especially with acute CRS due to age and chemo.

You can find a bookmark using view/sidebar/bookmarks but, neither that, nor the bookmark's "properties" show the bookmark's location within firefox's bookmarks.

(It's hard to believe that mozilla can't understand the need to find a specific bookmark's location. There are several addons that meet the need, but I am reluctant to install any addon that I don't find essential.)

Searches for solutions to this need also reveal that finding duplicate bookmarks is an equally important need for many FF users.

So... trying to "think outside of the box" and experimenting, I found that when using the bookmarks sidebar search feature, the search results can be treated just like bookmarks within toolbars and bookmarks folders.

While its impossible to divine where the found bookmark is located, you can drag the found bookmark out of the search results to a location that works with your current memory rather than the location you can't remember. Doing so will remove it from the original location just as dragging it from one bookmark folder to another does.

The same is true for duplicate bookmarks. Duplicates show up in a bookmark search, and, you can delete a duplicate from the search results which removes the duplicate from FF bookmarks...

...obviously, it's wise to look at properties to confirm that the urls match.

Hope this approach is helpful, Beverly Howard

BevHoward 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen?

Almost every time I search for something, i get the following message: Our systems have detected unusual traffic from your computer network. This page checks to see if it… (閱讀更多)

Almost every time I search for something, i get the following message:

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen?

I am tired of filling in pictures over and over again. Why do the software believe I am a robot? Even the first time in the morning or the last in the evening. I do not have unusual traffic i know of, and I use the best virus program in EU, Bitdefender.

What cause these messages? How to stop it?

argaostar1 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Facebook and Firefox

I use now Firefox as my standard browser. Everything works fine. But I noticed a few weeks ago that Facebook isn't working properly. I get a message as: "your browser isn… (閱讀更多)

I use now Firefox as my standard browser. Everything works fine. But I noticed a few weeks ago that Facebook isn't working properly. I get a message as: "your browser isn't supported by Facebook." Facebook appears than in a simplified version. What can I do?

jan.noblesse 於 2 個月前 詢問

FredMcD 最近回覆 於 2 個月前

Help me

Hello I hope you are well Firefox account has been locked since yesterday. Gmail account is mine but not logged. Email: [email]@gmail.com Email: [email2]@gmail.com Thank … (閱讀更多)

Hello I hope you are well Firefox account has been locked since yesterday. Gmail account is mine but not logged.

Email: [email]@gmail.com Email: [email2]@gmail.com

Thank you very much

pc2 於 2 個月前 詢問

jscher2000 最近回覆 於 2 個月前

bigcommerce.com wants javascript enabled but it already is

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = t… (閱讀更多)

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = true.

What I've tried: 1. Disabled all addons / extensions 1 by 1 until they were all disabled. 2. Turned off tracking protection 3. Turned off content blocking. 4. Set all group policies to "not configured" (Had only disabled off telemetry and update any way). 5. Set network settings to "no proxy". 6. Cleared cache 7. Removed all bigcommerce.com cookies. 8. Reset all permissions (location, camera, notifications etc).

If I restart with add ons disabled it works fine, yet I'd disabled all add ons. The only preferences I had disabled were related to telemetry (in about:config).

TanyaC 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Having a Login in issue to Social site Cookies issue.

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the… (閱讀更多)

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the “SameSite“ attribute, read https://developer.mozilla.org/docs/Web/HTTP/Headers/Set-Cookie/SameSite


I tried clearing cache and cookies and the login page does not advance.

mrbunnylamakins 於 2 個月前 詢問

FredMcD 最近回覆 於 2 個月前

Many images do not show up

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but… (閱讀更多)

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but there is a still photo a little further down in the article that does not show. If I open the exact same article in Chrome or Edge it is fine everything is visible. I have noticed every once in a while where the image should be it looks like it is moving in a waving motion but still no image. I have gone to the page info looked under permissions and do not see anything for allow images but there is Autoplay that shows: Picture below And If I go to Media and start clicking on the image addresses until I find the one that should be there it does show it. I do work from home and I don’t want to quit using Firefox but I really need it to work. Any help would be greatly appreciated.

kimberlyannr1 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

poblem in opening websit dramacool.so

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connect… (閱讀更多)

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connection failed. can you please fix this problem.

bakshi.r32 於 2 個月前 詢問

jonzn4SUSE 最近回覆 於 2 個月前

Picture-In-Picture button no longer launching, just pauses video on Youtube.

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP m… (閱讀更多)

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP mode and nothing. I click the button overly and pauses the video.

mrbunnylamakins 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

How to make Firefox colorize add-on icons like it does to built-in icons?

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones? When using the AlpenGlow theme, for instance, built-i… (閱讀更多)

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones?

When using the AlpenGlow theme, for instance, built-in icons are colorized while add-on icons are not (including official add-ons). See attached screenshot.

Is there a way to change this, or some workaround?

cloudchasingfun 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot."

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the reque… (閱讀更多)

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot." Even if I solve the captcha it just resets.

aakasharasu 於 2 個月前 詢問

jscher2000 最近回覆 於 2 個月前

Change firefox cache directory v93.0

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in … (閱讀更多)

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in AppData/Local/Mozilla/Firefox/Profiles/{profile} directory on windows. I used that feature in the past and it worked. Is this feature removed or is there a bug?

https://support.mozilla.org/en-US/questions/768867

Thanks

joe139 於 3 個月前 詢問

cor-el 最近回覆 於 3 個月前

Locked Enterprise roots

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a proble… (閱讀更多)

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a problem. However, when it came to the "security.enterprise_roots.enabled" line in config... I show a lock and I am unable to highlight that function. Thanks for the help!!

BuffaloGary 於 3 個月前 詢問

cor-el 最近回覆 於 3 個月前