顯示問題標籤 顯示所有問題

Firefox Not Playing Sound On Instagram Videos

Hi All, I am using a Desktop Windows computer and I am having trouble with 64 bit Firefox Version 87.0. For some reason I cannot play the sound in Instagram videos. All… (閱讀更多)

Hi All,

I am using a Desktop Windows computer and I am having trouble with 64 bit Firefox Version 87.0. For some reason I cannot play the sound in Instagram videos. All instagram videos will play but wil show the sound icon as muted and there is no way to click the sound icon which is shown in the lower right corner of the video to unmute it.

I disabled all the add-ons in firefox and I still am getting this problem. Chrome on the other hand seems to work just fine in playing Instagram videos with audio.

So what's up with Firefox?

spywriter007 於 4 小時前 詢問

Delta airlines website doesnt load results

Hi, Using the updated Firefox on Windows. The Delta home page works but when I do a search, the results don't load. "We're sorry there was a problem processing this req… (閱讀更多)

Hi, Using the updated Firefox on Windows. The Delta home page works but when I do a search, the results don't load. "We're sorry there was a problem processing this request. Please try again" This has been going on for about a week. I set cookies to be allowed from Delta and there is no difference. Please let me know your suggestions. Thanks, Michelle R

jm5rssl 於 16 小時前 詢問

jscher2000 最近回覆 於 5 小時前

"A web page is slowing down your browser" = Facebook

Typing the problem in the quote marks in the search box yields over 400 identical questions. So obviously this is a known problem with FF, and hopefully with Mozilla. Wi… (閱讀更多)

Typing the problem in the quote marks in the search box yields over 400 identical questions. So obviously this is a known problem with FF, and hopefully with Mozilla.

With me it happens on Facebook. Clicking "wait" basically does nothing, clicking "stop it" it basically stops the page from loading, so you can't post a message or have any interaction with the site whatsoever.

All along I'm watching the CPU at a constant 50%-60%, and memory for one tab of FB going up steadily from 400 MB to 1.2 GB (almost like a memory leak).

Now, my laptop has really limited specs, 3 GB RAM, Win 7, 10 years old. So I thought the laptop is probably to blame. Till I did the following experiment: Let's try Edge, with the exact same tabs, exact same sites.

So, one tab of the same FB page + one tab of Yahoo Mail -> FF: 60% of CPU, 1.5 GB of memory (and counting). Edge: 10%-15% of CPU, 500-600 MB of memory, and FB smooth as silk.

Any suggestions/solutions are welcome.

elzach 於 1 天前 詢問

FredMcD 最近回覆 於 11 小時前

  • 已解決

Using Facebook to sign into other sites

The websites that I use Facebook to login with won't let me login, I've tried closing and reopening the browser, refreshing the page, and deleting and signing back into t… (閱讀更多)

The websites that I use Facebook to login with won't let me login, I've tried closing and reopening the browser, refreshing the page, and deleting and signing back into the account, but nothing works. The browser Windows 7 desktop and the websites in question are Dailymotion, Viki Rakuten and We TV. I wonder if it was because I was using a Windows 7 machine, but other login sources like Google seem to work fine.

Dailymotion: https://www.dailymotion.com/ca Viki: https://www.viki.com/ We TV: https://wetv.vip/en

star_queen108 於 2 天前 詢問

jscher2000 於 2 天前 解答

MZ/DDG search results show strange URL

DDG search term entered is, as an example, "asus strix gtx 750ti 4g kaufen" (problem happens with any search term). Paging down in the list of results, I get many hits t… (閱讀更多)

DDG search term entered is, as an example, "asus strix gtx 750ti 4g kaufen" (problem happens with any search term). Paging down in the list of results, I get many hits that a seemingly "routed" over a misused URL (which as the search term addended to it). Selecting such a result always brings up the same "strange" page with "pointers" to amazon. Leaving the page puts me automatically on the unwanted amazon page.

It is very annoying. Happens with more or less all search terms.

No virus, at least BitDefender full scan says so. I'm using private mode, HTTPS on and Ublock origin. Haven't changed my method of searching - this problem exist since a few weeks (MZ since v.86). Chrome and Opera work fine - they say either "503 error" or "page not found" ...

How can I fix this - maybe the uploaded image can help diagnose the problem?

give-me-a-chance 於 2 天前 詢問

Firefox does not let me select amazon.com as search engine

I would like to use the amazon.com (and wikipedia.com) search engine and keyword. But since I have installed a non-English version of Firefox (or maybe because the defaul… (閱讀更多)

I would like to use the amazon.com (and wikipedia.com) search engine and keyword. But since I have installed a non-English version of Firefox (or maybe because the default language of my OS is non-English), I get defaulted to amazon for a different country (and the Wikipedia for that language).

How do I get the US / international version as default?

shiin 於 3 天前 詢問

cor-el 最近回覆 於 2 天前

  • 已解決

Computer shutdown!

Every time I type this into my windows run dialog, %APPDATA%\Mozilla\Firefox\Profiles, so I can search for it, my computer totally shuts down!! Firefox had a meltdown of … (閱讀更多)

Every time I type this into my windows run dialog, %APPDATA%\Mozilla\Firefox\Profiles, so I can search for it, my computer totally shuts down!! Firefox had a meltdown of some kind a week ago where every time my pointer touched the open window it locked everything up totally. I finally had it looked at and the person had to uninstall firefox and reinstall it. I was trying to recover my old tabs from before that but now it keeps doing this. Any help?

happyfrog 於 3 天前 詢問

cor-el 於 3 天前 解答

  • 已解決

Previous Session disappeared and I can't seem to restore it

Hello, I didn't open Firefox from the 8th, I closed it normally as I always do with no worries since Firefox always launches with all my tabs+bookmarks saved and never re… (閱讀更多)

Hello, I didn't open Firefox from the 8th, I closed it normally as I always do with no worries since Firefox always launches with all my tabs+bookmarks saved and never remove cronology by itself. Guess updating must have done something, so I've read on the net and then here about some probable solutions, did find some files like recovery.jsonlz4 and .baklz4 along previous.jsonlz4 and sessionstore.jsonlz4 and saved them up in another folder, putting them back in the profile I've had on Firefox, but that didn't seem to have helped at all, Firefox still launches with nothing on and I don't know what to do anymore, so I've registered to ask for support here. Thanks.

sora_riku 於 3 天前 詢問

cor-el 於 3 天前 解答

How do I minimize SSD usage ?

I want to install Firefox on a new Windows 10 PC which has an SSD for its C: drive and an HDD for its D: storage drive. I would like to minimize SSD usage if possible and… (閱讀更多)

I want to install Firefox on a new Windows 10 PC which has an SSD for its C: drive and an HDD for its D: storage drive. I would like to minimize SSD usage if possible and know that the FF profile can be moved to the D: drive.

I did quite a bit of searching & some people have a lot of SSD activity & say to move a cache folder or the AppData/Roaming folder. Other people don't seem to have a problem.

Is there a recommended configuration in order to minimize SSD wear?

Thanks.

Mike109 於 3 天前 詢問

·´¯`·...¸>-)))º> ~dbben 最近回覆 於 2 天前

Page source is sometimes incomplete

Here's how I discovered this issue. PayPal has a page on which the user selects a method for having money withdrawn from one's PayPal account to one's bank. I've found th… (閱讀更多)

Here's how I discovered this issue.

PayPal has a page on which the user selects a method for having money withdrawn from one's PayPal account to one's bank. I've found that this page's "Next" button works correctly (that is, it loads the page on which the user would then indicate the amount to be transferred) on Firefox 40.0.2, but it works incorrectly (that is, it only underlines the word "Next" and does not load a new page) on Firefox 52.9.0 and Firefox 87.0.2. (My internet access in each case is dialup.)

After pursuing various leads on the possible cause, it occurred to me to inspect the page source for the "withdraw" page for each of those versions of Firefox. And I discovered that the page source displayed by Firefox 40.0.2 contained content that was absent from the page source displayed by either of the other two Firefox versions. Some of this content appeared to define a function that returns content to the server when "Next" was clicked. If true, this could certainly account for why clicking the button didn't do what it should.

I noticed that the page source uses as many as 12 nested levels of <div>-</div> elements, which seems counter to the advice I read at an HTML standards page (at whatwg.org). But I don't know whether this could be a factor in the behavior I described.

I've copied the page source for each Firefox version and pasted them into text files, but I wasn't sure it would be appropriate to post them publicly. I would be glad to provide them offline.

Thanks for any help or suggestions.

dhlevin 於 3 天前 詢問

dhlevin 最近回覆 於 2 天前

Websites that I pin to TOP SItes keep shifting or disappearing

I have Pinned several websites that I visit often to the TOP SItes on my FF Home Page. They randomly disappear or shift from where I place them. Why are they not stayin… (閱讀更多)

I have Pinned several websites that I visit often to the TOP SItes on my FF Home Page. They randomly disappear or shift from where I place them. Why are they not staying in place when they are "Pinned"? Annoying that I have to continuously do this. I am using FF Version 87.0

kathyjoe5 於 3 天前 詢問

kathyjoe5 最近回覆 於 2 天前

Whatsapp web doesnt worki

Hallo, i have the following problem. If i try to use Whattsappweb i always get the report yuor firefox is not the newest version. whenm i go in the feirefox menue, i get … (閱讀更多)

Hallo, i have the following problem. If i try to use Whattsappweb i always get the report yuor firefox is not the newest version. whenm i go in the feirefox menue, i get the report firefox is the newest version. What to do now?

hubert.huesch 於 4 天前 詢問

ZzEdovec 最近回覆 於 3 天前

Is it possible to officially download old versions of the browser?

(I have bad English, sorry.) Hello! May I ask? Is it possible to officially download older versions of the FireFox browser? And at the same time that they work and open s… (閱讀更多)

(I have bad English, sorry.) Hello! May I ask? Is it possible to officially download older versions of the FireFox browser? And at the same time that they work and open sites. Just, I have an old netbook, in general, all new browsers do not work well. Thank you in advance for your answer!

Киря 於 4 天前 詢問

cor-el 最近回覆 於 3 天前

css issue - after firefox update

Hello, after an update the css is presented incorrectly. I tried on other devices, still the same. In chrome is working fine. I did not make any changes in the code. It w… (閱讀更多)

Hello, after an update the css is presented incorrectly. I tried on other devices, still the same. In chrome is working fine. I did not make any changes in the code. It was working and after the update i am facing css problems related with (display: flex) and (display:inline-table). Will it be fixed with an update?

I have uploaded two images (the correct and the problem)

ntinos 於 5 天前 詢問

jscher2000 最近回覆 於 4 天前

MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING error after new server cert installed (self signed).

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate tha… (閱讀更多)

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate that contains an invalid encoding of an integer. Common causes include negative serial numbers, negative RSA moduli, and encodings that are longer than necessary.

Error code: MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING

How can this be worked around, a setting of some sort maybe?

Thanks for any input

sbhesser 於 5 天前 詢問

sbhesser 最近回覆 於 5 天前