顯示問題標籤 顯示所有問題

Yahoo Mail

The last update a few days ago has caused Yahoo mail to not work properly. I tried using it on two others browsers & it works fine. I can't check or delete or move an… (閱讀更多)

The last update a few days ago has caused Yahoo mail to not work properly. I tried using it on two others browsers & it works fine. I can't check or delete or move any emails. Can I get a link to the last version of Firefox?

kevinbore 於 1 天前 詢問

kevinbore 最近回覆於 1 天前

Please... Make It Stop

It keeps asking me to UPDATE and I keep clicking DISMISS. I want to turn off update checking. I keep asking for this feature to be restored, and no one is listening. It s… (閱讀更多)

It keeps asking me to UPDATE and I keep clicking DISMISS. I want to turn off update checking. I keep asking for this feature to be restored, and no one is listening. It seems to me that what we want as users no longer matters anymore. I DO NOT WANT Firefox TO CHECK FOR UPDATES. I don't like being nagged.

PF 於 2 天前 詢問

PF 最近回覆於 1 天前

Firefox Color Hanging Up The Browser

We have heard it before that the Addons can interfere with the proper functioning of Firefox. If there is a problem, than one of the first things to consider is to run Fi… (閱讀更多)

We have heard it before that the Addons can interfere with the proper functioning of Firefox. If there is a problem, than one of the first things to consider is to run Firefox without the Addons. What seems to be happening is that with each new version of Firefox, there is the possibility that one of the Addons will become problematic. The Addon called "Firefox Color" would hang up the Firefox Browser when it was first opened. I have the Bar on top set to certain shade of Blue, and the Browser would start with the wrong color and takes several minutes for the right color to appear. Meanwhile the browser would be hung up and non functional. I would wait several minutes and could not browse. Firefox was waiting for something to initiate and became nonfunctional during that period. After several minutes I would shut Firefox and reopen, and get that ANNOYING MESSAGE... Firefox is still open. So I am trying again and again to get the Firefox to enable, and finally the Bar on top changes to the selected shade of Blue and is working again. So what did I do? I disabled "Firefox Color". So I no longer have that problem.

PF 於 2 天前 詢問

font performance problem

Hi, I use google type Montserrat on my site (impres.bg). What Firefox displays is the font at the thinnest width (100). This is a problem only on firefox, on other browse… (閱讀更多)

Hi, I use google type Montserrat on my site (impres.bg). What Firefox displays is the font at the thinnest width (100). This is a problem only on firefox, on other browsers the font is displayed correctly. This is a disaster for page performance and design. I'm losing users who use this browser.

I can't find where the problem is, apparently it only occurs in Firefox.

thanks

galgo4e 於 3 天前 詢問

galgo4e 最近回覆於 2 天前

YouTube "Loop" feature turns off randomly - videos stop playing

When I play a Youtube video on loop (by right-clicking the video and selecting "Loop" from the context menu so a checkmark appears next to the word "Loop"), it should pla… (閱讀更多)

When I play a Youtube video on loop (by right-clicking the video and selecting "Loop" from the context menu so a checkmark appears next to the word "Loop"), it should play an infinite number of times until stopped.

I am noticing that Firefox will turn off the loop feature on its own, after a random number of plays, without user intervention, and the video will end.

This could happen after just one play, or after a few plays, or after many plays hours later.

I have tested this issue in non-Firefox browsers, and it does not occur with them.

It happens in most any version of Firefox I try, including FF88 and the recent FF109.

Please see attached screenshots.

Is this a known bug?

Thanks!

Slouch 於 3 天前 詢問

eBay page displaying incorrectly in FF 109

Hi All, I'm having a strange problem displaying eBay correctly in FF 109. The font displays as a Times Roman style, instead of the usual Helvetica style. Only the "Purcha… (閱讀更多)

Hi All,

I'm having a strange problem displaying eBay correctly in FF 109.

The font displays as a Times Roman style, instead of the usual Helvetica style.

Only the "Purchases" page has this issue, all other eBay pages display correctly.

Firefox 88 displayed this eBay page correctly, but Firefox 109 does not.

This issue occurs "installed out of the box", even without userChrome.css edits applied.

Please see attached screenshots.

Any help is greatly appreciated.

Thanks!

Slouch 於 6 天前 詢問