顯示問題標籤 顯示所有問題

Nexus website

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when tryi… (閱讀更多)

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Mangekyo Sharringan 於 2 天前 詢問

jonzn4SUSE 最近回覆 於 9 分鐘前

20 GB RAM usage, pagefile takes up all space on C: - 300 tabs in Tree Tabs

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works wel… (閱讀更多)

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works well. (which is unexpected but makes me _very_ happy :-)) Firefox exits properly without any exceptions, no matter how long it runs, or how many times the PC is sent to STR mode meanwhile.

Second, everything is fine, except RAM usage. No matter how many RAM is installed, Firefox takes up all of it after a few days of normal operation. I have recently upgraded my PC from 16 to 24 GB of RAM only for this sole reason to see if anything changes, but it did not produce any noticable change, except that it takes 5-7 days for Firefox to fill up all the RAM instead of the 3-4 days before. Disk space on C: drive was nullified by Firefox as the paging file went up to 50 GB.

I want to hunt down this thing. I have approx. 300 tabs, 2 addons, and Hardware Acceleration is disabled since otherwise Fox hangs several times a day (have to be killed from outside). Pics are attached. https://addons.mozilla.org/hu/firefox/addon/tree-tabs/ https://gitlab.com/kroppy/TreeTabs

I'd like to get suggestions where to start.

  1. Disabling or replacing the adblocker ?
  2. Inspecting memory usage on Process Manager (about:processes) and Task Manager (about:performance) pages ?
  3. Installing some external tools like Firemin ?

Please don't suggest neither safe mode nor disabling all addons, since that makes it impossible to reproduce this amount of load, which is the primary reason behind the symptom.

I PrtScr'ed Process Manager and Task Manager, see that RAM sizes per page are normal in Task Manager, but not in Process Manager (10 times more).

CPU usage is totally normal for this load, even when memory is in the heaven. See the TaskMan pic. (I suppose that's because of ad blocking)

Thanks for any ideas,

Peter B. (I'm PC enthusiast)

-- Windows 7 Ultimate SP1 64 bit Firefox 106.0.5 (latest autoupdated) no firewall nor any antivirus - since 20 years with no infection ... AMD FX-6350 Six-core ASUS M5A99FX PRO R2.0 24 GB DDR3 1600 MHz Sapphire Radeon HD 5750 1GB (AMD Catalyst 15.11.1, Nov 18, 2015)

Peter B. 於 3 週前 詢問

Peter B. 最近回覆 於 1 小時前

Scrolling after version 107 is choppy

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem. Device info: OS: Win7 CPU: i5-460M D. GPU: ati mob… (閱讀更多)

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem.

Device info: OS: Win7 CPU: i5-460M D. GPU: ati mobility radeon HD5650

catmirror 於 2 天前 詢問

Terry 最近回覆 於 13 小時前

XUL Runner Pop Up Information Message

After the second to the last update to Firefox I started experiencing an information pop up message "Could not determine any profile running in backgroundtask mode!". Is… (閱讀更多)

After the second to the last update to Firefox I started experiencing an information pop up message "Could not determine any profile running in backgroundtask mode!".

Is there a fix for this?

Thank you.

vwilyard 於 2 個月前 詢問

vwilyard 最近回覆 於 13 小時前

"Your Firefox profile cannot be loaded ..." after trying to refresh

So, after years of higher-than-normal security in Firefox (64-bit, Win 7) and accompanying problems in loading some pages, I decided to refresh (hoping to reset and have … (閱讀更多)

So, after years of higher-than-normal security in Firefox (64-bit, Win 7) and accompanying problems in loading some pages, I decided to refresh (hoping to reset and have most/all pages load and display fully).

Well, tried refreshing and didn't see the bookmarks saved. Read about "Old Firefox Data" folder and thought I could retrieve anything I needed later. Deleting and reinstalling Firefox has resulted in the "Your Firefox profile cannot be loaded. It may be missing or inaccessible." windowed message.

Repeated uninstalls and reinstalls failed. Tried copying the "ng0ledtz.default-##########" from the "Old Firefox Data" folder into the C:\Users\username\Appdata\Roaming\Mozilla\Firefox\profiles folder with no success.

Please help.

Impulsive 於 1 天前 詢問

Impulsive 最近回覆 於 1 天前

after update 107.01 passwords work but I cannot see them

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any… (閱讀更多)

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any help would be appreciated!

mihari1 於 2 天前 詢問

cor-el 最近回覆 於 1 天前

  • 已解決

Firefox won't close properly

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the pro… (閱讀更多)

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the problem. I have to manually end the process just to close Firefox, and it is quite annoying.

I just checked, my Firefox is up to date. Yesterday I deleted and re-installed Firefox, but it's still doing the same thing.

This is kind of driving me nuts to be honest. I have Chrome, Opera, and Edge also installed on my computer so I'm ready to jetisson Firefox but thought I'd see what the community has to say first.

phil.schreiber9664@gmail.com 於 1 週前 詢問

phil.schreiber9664@gmail.com 於 1 天前 解答

"https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi"

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download. I do not know where the problem is. It could be with Spectrum software. I did ca… (閱讀更多)

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download.

I do not know where the problem is. It could be with Spectrum software. I did call them first. The lady on the phone says it is a Firefox problem and to seek help from Mozilla.

When I click on the box for setting up secure browsing (I have tried both boxes (top right and 2nd to bottom left) on the screen in the image attached), I just get a new window open with "https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi" in the navigation box and the rest is white space. There is no spinning wheel, no bell, nothing.

I do not even know what is supposed to happen, as it has been years since I last set up the protection. I do know based on messages received and the displayed log, the browser protection was still working as of 10 days ago (21 Nov 2022).

I actually do most of my browsing now on Linux but I still play a few games that are Windows only so sometimes browse from this system.

Windows 7 64-bit Ultimate (all patches) Firefox 107.0.1 (64-bit)

Natalie 於 1 天前 詢問

106.0.2 And Win Explorer

106.0.2 locks up Windows Explorer (Not Responding) on my Win 7 machine as soon as it starts. After restarting Explorer, it seems to continue working. I have seen this is… (閱讀更多)

106.0.2 locks up Windows Explorer (Not Responding) on my Win 7 machine as soon as it starts. After restarting Explorer, it seems to continue working. I have seen this issue reported earlier.

aj8mh-radio 於 1 個月前 詢問

BarbaraML 最近回覆 於 2 天前

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (閱讀更多)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

rcsnoopy 於 2 天前 詢問

youtube bad sound and video stoping with this virsion of firefox browser ok with microsoft egde on same computer

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but wo… (閱讀更多)

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but would rather use firefox than windows shit

lee.corkram 於 3 天前 詢問

lee.corkram 最近回覆 於 2 天前

  • 已解決

Search fails most of the time. Times out, no message. Just quits.

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search… (閱讀更多)

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search is gone, and a 'retry' circle replaces it.

This has been going on for months. I have used firefox for years. I have renewed it, replaced it, removed all addons, accepted updates usually each day. stopped accepting updates. Refreshing, renewing, seems to help for a couple minutes. Deleting all history helped...maybe. I am on satellite internet. Also use chrome. Most of the time now, After I key a query in firefox, I switch to chrome and do the same query while waiting. Chrome works. Just doesn't have all my passwords and sites yet.

I am on windows 7 home premium. I have an AMD FX 6100 6-core CPU running at 3.3 Ghz. I have 8 gigs of RAM. I am not overclocking. I use Avast antivirus. A few months ago I bought the avast cleanup tool which was a massive mistake, I had already done all the things it wanted to try, it is just a nuisance. In settings, I have a message that says firefox is managed by my organization. I wish I could get rid of that. I would appreciate any help I can get. Thanks in advance.

danalex 於 4 週前 詢問

danalex 於 4 週前 解答

On you tube hovering over video titles that are clipped to see the complete title does not not work any more

On you tube hovering over video titles that are clipped to see the complete title does not not work any more the view of the full title appears for a split second an… (閱讀更多)

On you tube hovering over video titles that are clipped to see the complete title does not not work any more the view of the full title appears for a split second and is "over written" image is a better example of what is normally worse.

harnab2 於 4 天前 詢問

jonzn4SUSE 最近回覆 於 3 天前