顯示問題標籤 顯示所有問題
  • 封存

download failed

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download … (閱讀更多)

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download them with Chrome

keithinoz1 於 12 個月前 詢問

keithinoz1 最近回覆 於 10 個月前

Rescuing lost logins

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tr… (閱讀更多)

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tried creating a new firefox profile since I am nervous of losing logins that are on my new computer, but then I am totally lost.

nikbj303 於 5 個月前 詢問

hengwz07 最近回覆 於 5 個月前

Videos Do Not Play After Update

I updated my Firefox today and now videos do not play. I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work … (閱讀更多)

I updated my Firefox today and now videos do not play.

I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work after trying all of the following (then, and again now):

Things I've Tried: 1.) Clearing data (cache and cookies) 2.) Turning off "Strict Mode" 3.) Running CCleaner 4.) Disabling/enabling HW acceleration 5.) Checking that the DRM box is checked (and trying it without it checked) 6.) Refreshing Firefox 7.) Uninstalling/Reinstalling 8.) Updating my Windows install 9.) Updating drivers 10.) Disabling all Firefox extensions 11.) Running without extensions 12.) Running in Firefox Troubleshooting Mode 13.) Running Windows in Safe Mode with Networking 14.) Running a fresh install of Firefox without signing in after deleting all traces of Firefox from my PC (including Program Data folders, registry entries, etc.)

What finally worked back in April was to dive into "about:config" and change "media.rdd-processenable" to "false".

That fix does not work this time around.

In the meantime I've been using Brave and having no issues. I've tried video playback in Chrome, Opera, and Edge on this computer with no issues. This playback problem is exclusive to Firefox.

Video playback still works just fine on my 4 home PCs running Windows 10 and Pop_OS (3 self-built, one Asus laptop) using this same build of Firefox.

Other/Rant: I suspect this is a Firefox/Windows 11 problem. Most likely this is not something I can fix myself, but it's incredibly frustrating since I'm buried deep in the Mozilla ecosystem and use it for work. I'd prefer not to have to swap between browsers just so I can watch videos; too many windows open on this tiny work laptop isn't fun to juggle. Basic video playback is the #1 thing I use my web browser for at both work and home so it'd be nice if this irritating, months-long, unacceptable issue were resolved. A modern browser that has video playback issues? What good is it then? What's most irritating is that it seems I'm the one of a very small number of users with this issue, since I see very little posted about it online.

I've been a Firefox user primarily for almost half a decade now - moved over from Chrome for privacy issues. Never had a problem until 4/22 of this year and considering it's still an issue 3 months later... it has me re-evaluating the reliability and my commitment to an otherwise amazing browser.

Exare 於 4 個月前 詢問

OdeonFF 最近回覆 於 3 週前

  • 封存

PASSWORD MANGER

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 … (閱讀更多)

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1

The Boss 於 7 個月前 詢問

cor-el 最近回覆 於 3 個月前

ProctorU message Your Monitor Count could not be found

Trying to use ProctorU with Firefox 104.0.2 on Windows 11 Home, and I am getting the following message : "Monitor Count : You may only use 1 monitor during your exam. Yo… (閱讀更多)

Trying to use ProctorU with Firefox 104.0.2 on Windows 11 Home, and I am getting the following message : "Monitor Count : You may only use 1 monitor during your exam. Your monitor count could not be found". I searched for possible fixes, and someone mentioned removing fingerprinters, and possibly also remove cookies and tracking content from Firefox enforcement. I removed all 3 and that did not help. I also tried clearing cookies and site data and also cached web content, this did not help. Is there some other setting in Firefox that might be preventing the detection of the monitor count? Any suggestions on how to fix this issue?

RAR 於 2 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 個月前

Unable to download jpg file complete since latest update

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. C… (閱讀更多)

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. Can download ok if I right click image to show in new tab. Cannot find adblocker to disable which was DDG Team suggested was happening. I can download from file view in MS browser. Problem started after latest update.

Cowgirl_in_the_Sand 於 5 天前 詢問

Cowgirl_in_the_Sand 最近回覆 於 4 天前

  • 已解決
  • 封存

I cannot see saved credit cards in Privacy & Security Firefox 99.01

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards… (閱讀更多)

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

Neil 於 7 個月前 詢問

Neil 於 7 個月前 解答

  • 已解決

Image Size starting with Firefox 103

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg Others having resolutions other than 1920 x 10… (閱讀更多)

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg

This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg

Others having resolutions other than 1920 x 1080 are having the same problem. Any help would be appreciated

Gary77 於 4 個月前 詢問

AliceWyman 於 4 個月前 解答

  • 已解決
  • 封存

Consistent "Trouble find that site" Errors on Windows 11

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having tro… (閱讀更多)

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having trouble finding that site." error message.

For example, when visiting, say Verizon.com, the tab will display the aforementioned error to which I press Try Again and the website loads correctly every-time. No hiccups on the refresh.

I've tried the following:

  1. I've performed a completely clean uninstall of Firefox and then reinstall
  2. Cleared all browser history/cache
  3. Removed all extensions
  4. Disabled IPv6, HTTPS Over DNS, No Proxy
  5. Ran through Firefox's troubleshooting
  6. Used Firefox Troubleshooting Mode in the Browser
  7. Tested that the problem does not happen while using Edge

I've never had a single problem on Windows 10 with Firefox. Curious if others are experiencing the same issues and if there are any fixes. Nothing else on the PC has changed.

  • Windows 11 21H2 2200.348
  • Network driver is the latest Win11 edition
  • Firefox 95

Justin 於 11 個月前 詢問

Justin 於 11 個月前 解答

  • 封存

Block on certain websites

I can't access certain websites when I attempt to leave feedback. I'm told to remove blocking. I clicked on the shield and turned off Enhanced Tracking Protection on th… (閱讀更多)

I can't access certain websites when I attempt to leave feedback. I'm told to remove blocking. I clicked on the shield and turned off Enhanced Tracking Protection on those sites. I also added the sites to the Exceptions list in Privacy & Security (Manage Exceptions). My Browser Privacy Settings are: Custom Choose which trackers and scripts to block. ✓Cookies: Cross-site Tracking Cookies ✓Tracking content: Only in Private Windows ✓Cryptominers ✓Fingerprinters

But I still can't access the sites.

Which settings do I need to change so I don't get blocked by the websites?

Denise 於 7 個月前 詢問

Denise 最近回覆 於 7 個月前

  • 封存

Not able to prevent downloads

I have download set to always ask and consequently always get the, "What should Firefox do with this file?" dialogue box. 9 times out of 10 I choose, "Open with ... ". … (閱讀更多)

I have download set to always ask and consequently always get the, "What should Firefox do with this file?" dialogue box. 9 times out of 10 I choose, "Open with ... ". 10 times out of 10 Firefox also downloads the file. How can I stop FireFox downloading files I don't want ?

nikkkko 於 7 個月前 詢問

nikkkko 最近回覆 於 6 個月前

page not found error

I'm using a new laptop so everything is a fresh install. A few of the newsletters I've signed up for are now using GetResponse for their marketing. Any link I click on i… (閱讀更多)

I'm using a new laptop so everything is a fresh install. A few of the newsletters I've signed up for are now using GetResponse for their marketing. Any link I click on in these emails leads me to a "The page you're looking for doesn't exist" error 404. No matter what I try (disabling all extensions & setting Firefox's config setting 'extensions.blocklist.enabled' to false). Both of the companies that send the newsletters as well as GetResponse don't really seem to care and just blame Firefox. Can anyone help me fix this... if in fact it's something on my laptop that's creating the issue? I only use Firefox browser... nothing else and would hate to starting using some unsafe browser just to access these links. Thanks.

Delmond 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

  • 已解決

Your browser is being managed by your organization problem

I installed mozilla today and I looked in to my settings and found this message "Your browser is being managed by your organization." I am not part of any organization si… (閱讀更多)

I installed mozilla today and I looked in to my settings and found this message "Your browser is being managed by your organization."

I am not part of any organization since this is my home pc.

I checked the forums but i couldn't solve this.

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox and HKEY_CURRENT_USER\SOFTWARE\Policies\Mozilla\Firefox doesn't exist for me and i don't use avast.

On about:policies it shows "Certificates-ImportEnterpriseRoots-true"

What is this ImportEnterpriseRoots thing?

I'm using a laptop with windows 11.

Can anyone help?

tiagoherdade2 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決
  • 封存

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task m… (閱讀更多)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task manager shows running but stats never change 0% CPU/0.2MB Memory

anew_phase 於 10 個月前 詢問

anew_phase 於 10 個月前 解答

  • 已解決
  • 封存

Firefox 96 not loading pages, or even home page

Submitting using Chrome, which may have to become my default browser. Firefox 96.0. Windows 11 Pro Version 10.0.22000 Build 22000 Since installing FF 96, the program has … (閱讀更多)

Submitting using Chrome, which may have to become my default browser.

Firefox 96.0. Windows 11 Pro Version 10.0.22000 Build 22000

Since installing FF 96, the program has stopped loading pages. Will not even load home page. Starting in troubleshooting mode sometimes works, but sometimes does not.

No extensions are installed.` I have tried Refreshing. I have uninstalled and reinstalled. Neither helps. Multiple instances of FF are started with every launch, even when the launch results in a blank page.

Any advice would be helpful.

Thank you,

Steven Sacks

steven.sacks 於 9 個月前 詢問

steven.sacks 於 9 個月前 解答

  • 封存

Firefox crashing in Windows 11

So i downloaded firefox from the website... it doesnt even open! i tried to reinstall which didnt solve the problem.. then i uninstalled and installed it from the MS Stor… (閱讀更多)

So i downloaded firefox from the website... it doesnt even open! i tried to reinstall which didnt solve the problem.. then i uninstalled and installed it from the MS Store... it opened once and i used it for a day, but then the next day.. it again crashed and didnt open.. i didn't have extensions nor any themes. PLease help.. i used it everyday in win10... but in win11, edge or chrome is the only option.. pls fix it ASAP

Mohak Bhatt 於 7 個月前 詢問

jonzn4SUSE 最近回覆 於 7 個月前

  • 已解決

ALL extensions appear to be corrupt.

I'm using freshly-downloaded Firefox version 102.2 on a brand new laptop (Windows 11 Pro version 21H2), and every single extension is showing a "Installation aborted beca… (閱讀更多)

I'm using freshly-downloaded Firefox version 102.2 on a brand new laptop (Windows 11 Pro version 21H2), and every single extension is showing a "Installation aborted because the add-on appears to be corrupt" message when I try to install. I have tried checking for updates, quitting and reopening firefox, restarting my computer, refreshing firefox, uninstalling and reinstalling firefox, as well as any and all combinations of those. I've scoured these message boards and nothing is working for me. Please help!

Jupiter 於 4 個月前 詢問

Jupiter 於 4 個月前 解答

  • 已解決

YouTube videos refuse to play now

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in t… (閱讀更多)

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in the middle around a youtube button, or sometimes just a black screen.

I have tried clearing Cookies & Cache, tried in safe mode, tried with a new profile, disabled hardware acceleration, I even uninstalled and re-installed Firefox.

Still for some reason I am unable to watch videos and only on Firefox, it works fine in Chrome and Edge browsers.

I am at a loss on how to fix this, and I really don't want to have to use two browsers for watching videos and navigating the internet.

Any Ideas?

Also my Internet is not the problem, I have Gigabit Fiber.

omglulzfunny 於 4 個月前 詢問

omglulzfunny 於 4 個月前 解答

  • 已解決
  • 封存

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (閱讀更多)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

dwarren 於 11 個月前 詢問

dwarren 於 10 個月前 解答

  • 封存

Unable to set Firefox as default in Windows 11

Hi, I'm trying to run and use Firefox as my default browser on Windows 11, but I'm running into some issues. The device is managed by Microsoft Family, which blocks Firef… (閱讀更多)

Hi, I'm trying to run and use Firefox as my default browser on Windows 11, but I'm running into some issues. The device is managed by Microsoft Family, which blocks Firefox by default. I got around this by renaming "firefox.exe" to something else. This works to get Firefox open, but the modified filename is causing Windows to not recognize it as a browser. As a result, I can't get Firefox set as the default for http/https.

I've tried tools like SetDefaultBrowser from Christoph Kolbicz but no success, it is unable to notice that firefox no longer exists as "C:\Program Files\Mozilla Firefox\firefox.exe"

Anyone have any advice on how to fix this? Windows seems adamant not to let me set the http/https protocols to anything it doesn't think is a browser (i.e. my Firefox installation).

coloradosjones 於 9 個月前 詢問

coloradosjones 最近回覆 於 9 個月前