顯示問題標籤 顯示所有問題
  • 已解決

How do I remove the List all Tabs button

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have… (閱讀更多)

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have no need for this and tried to use the customize toolbar option to remove it. It did not work. How do I get rid of this thing? It's just kinda taking up space on the screen as I doubt I'm ever gonna use it.

Any tips here?

Marc7 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (閱讀更多)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Jarieスイセン 於 1 個月前 詢問

Jarieスイセン 於 4 週前 解答

  • 已解決

After the automatic update (Using 106.0.1) clicking Recently Closed Tabs or Recently Closed Windows does nothing

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows … (閱讀更多)

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows it wants to do something, but then does nothing. About 1 out of 100 times when i click Recently Closed Tabs, it WILL open to show my recently closed tabs, but generally does the same thing as Recently Closed Windows. I know I have recently closed tabs because I restored session and it is currently showing all my old tabs I had open prior to the update. I also tested to see if my recently closed had just reset by opening a new window and closing it, but it still just does nothing. I use the Recently Closed Windows quite a bit and it's quite irritating that it appears to be broken.

illyasviel101 於 1 個月前 詢問

illyasviel101 於 1 個月前 解答

  • 已解決

How to get rid of square tab named "firefox view" to "sync with other devices"??

How to get rid of square tab named "firefox view" to "sync with other devices"?? This appeared after a firefox update a few days ago and purports to sync firefox with my… (閱讀更多)

How to get rid of square tab named "firefox view" to "sync with other devices"?? This appeared after a firefox update a few days ago and purports to sync firefox with my "other devices" Right now it shows "33% completed". I do not have any other devices .... just my computer. This extra tab takes up room on the page and I just want to get rid of it but there is no apparent way to close it. I view this as an unwelcome intrusion on my Firefox browser --- How do I get rid of it?

aland1948 於 1 個月前 詢問

Balázs Meskó 於 1 個月前 解答

  • 已解決

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (閱讀更多)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

novashmtv 於 5 個月前 詢問

novashmtv 於 5 個月前 解答

  • 已解決

Firefox not displaying images uploaded to WordPress

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts bef… (閱讀更多)

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

Trish 於 20 小時前 詢問

Trish 於 8 小時前 解答

  • 已解決

Why Compact isn't compact?

I just started to run FF107, I don't understand why setting the compact option, do not really make things more dense. Same goes with all the menu. Who needs all that spac… (閱讀更多)

I just started to run FF107, I don't understand why setting the compact option, do not really make things more dense. Same goes with all the menu.

Who needs all that spacing?

I have this

menupopup:not(.in-menulist) > menuitem, menupopup:not(.in-menulist) > menu {

 padding-block: 2px !important;

}

in the css file and still no "compactness"...

Thank you.

adid1 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

Preventing Google from accessing home IP address

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address? Q2: Can I block my IP address from Amazon, Goog… (閱讀更多)

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address?

Q2: Can I block my IP address from Amazon, Google and other shareware/spyware garbage AND still access and use the internet?

At the bottom of a Google search result page I can read the city I live in based on my IP address. I would rather not have this shared as I search for products in different stores. I am signed into Google.

When I ran the "Privacy tab" in Firefox the Google search results still showed the city I live in.

I use a VPN, three security extensions("No-Script, Privacy-Badger & FaceBook Container) and Mozilla Firefox set at the "Strict" Browser Privacy level.

Thank you for reviewing these questions, Oliver

eternalbeach 於 3 天前 詢問

jscher2000 - Support Volunteer 於 3 天前 解答

  • 已解決

can't log into router

Can't log into router. Works with Chrome and Edge 192.168.2.1 Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Plea… (閱讀更多)

Can't log into router. Works with Chrome and Edge 192.168.2.1

Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Please use port 1024-65535. With and without :80 and :433

Tried everything I can find on this site and Google. Has worked for many years.

alan187 於 3 天前 詢問

alan187 於 2 天前 解答

  • 已解決

Firefox insta-crashing on startup. Hanging on opening in troubleshoot mode, then crashing after 20 seconds.

Good evening. I'm seeking some help with an issue I'm having with Firefox. As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then … (閱讀更多)

Good evening. I'm seeking some help with an issue I'm having with Firefox.

As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then crashes after another 20 seconds and asks me to submit a report.

I believe this may have to do with the amount of tabs I had open when last using the browser. This morning I opened it up with about 7.8k tabs, and then closed it after adding another hundred. After trying to open the browser again, that's when the issues started. Until that point, the browser had been responsive and stable.

I've tried doing fresh installs of the browser and inserting the old data from the old profile, restoring to yesterday, and even trying without internet connection.

I have a Ryzen 5600X and 32GB of RAM, so I do not believe system resources are an issue.

Attached are some images. If any help could be provided, that'd be much appreciated.

Jon 於 4 天前 詢問

cor-el 於 3 天前 解答

  • 已解決

How to transfer bookmarks from earlier version to new version of FF?

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slav… (閱讀更多)

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slaves in this new machine. So the old FF is in the slave machine.

I have also installed new Firefox on this new Win10 LTSC, but when I go looking in my now slave HDD I can see FF, but cannot see any bookmarks. Additionally, when I run the FF executable in the old HDD it still runs the new FF, without the old bookmarks.

So how can I extract the old bookmarks on the older FF? Without withdrawing the now slave HDD and making it a master again? As it's now missing most of the OS files too.

Thank you!

satyr37 於 6 天前 詢問

jscher2000 - Support Volunteer 於 4 天前 解答

  • 已解決

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (閱讀更多)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Jordan 於 1 週前 詢問

cor-el 於 6 天前 解答

  • 被鎖定

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (閱讀更多)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Jordan 於 1 週前 詢問

  • 已解決

Unseperate regular browsing and private browsing.

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were priv… (閱讀更多)

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were private browsing; it blended in.

In a recent update, Mozilla did something unthinkable and made private browsing an isolated instance from Firefox. This, of course, results in a purple flare in the taskbar in front of the entire world that you are private browsing.

I don't understand who thought this was a good idea. I want to know how to undo this horrible change.

See the screenshot where you can't see any information on all my open Firefox windows, except for my private browsing window.

M_Negev 於 1 週前 詢問

jscher2000 - Support Volunteer 於 1 週前 解答

  • 已解決

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (閱讀更多)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

simonbergi9 於 1 週前 詢問

simonbergi9 於 1 週前 解答