顯示問題標籤 顯示所有問題

Secure Connection Failed on Google websites

Hi, I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fin… (閱讀更多)

Hi,

I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fine for while, but after a few minutes I get a "you're offline" popup and refreshing the page gives the error. Sometimes I get the error right away.

I've seen many others ask that question, and I've tried this: - enable/disable ocsp stapling - enable/disable HTTP3 - empty the cache

Some other facts : - There is no additional info on the error page (it's not one of the "SSL version unsupported" or "Add an exception" pages) - I'm on Windows, with the latest Firefox version (although this problem has been going on for a while) - The only antivirus is Windows Defender - I'm not behind a proxy or VPN - This happens at work, and at least 3 of my colleagues have the issue - It sometimes happens on non-Google websites, but very rarely - Firefox for Android works fine on my phone on the same WiFi network

I appreciate any help in resolving this, it's getting to the point where I have to use Chrome to work.

Cheers,

clement.masson 於 1 個月前 詢問

FredMcD 最近回覆 於 1 個月前

Video playback does nothing in Developer Edition 92.0b5

HTML5, YouTube, and Netflix video playback does nothing Playing HTML5, Youtube, or Netflix video does not work at all for me - Netflix throws an error code, while Youtube… (閱讀更多)

HTML5, YouTube, and Netflix video playback does nothing

Playing HTML5, Youtube, or Netflix video does not work at all for me - Netflix throws an error code, while Youtube and HTML5 simply never stop loading.

I've tried

  • Starting Firefox in Troubleshoot Mode
  • Clearing the cache and cookies for the given website
  • Refreshing Firefox

On the chromium-based edge browser, video playback works normally.

DRM-controlled content playback is enabled, hardware acceleration is disabled, allowing auto-play doesn't help, and neither does disabling Tracking Protection.

Ilari Suhonen 於 3 個月前 詢問

jonzn4SUSE 最近回覆 於 3 個月前