顯示問題標籤 顯示所有問題
  • 封存

logging into frontierville on facebook i get a message that says "adobe flash player has crashed" so i installed the latest version & it says the same thing - what to do?

logging onto frontierville on facebook i get a message that says "adobe flash player has crashed" so I downloaded the latest version & installed it & I still get … (閱讀更多)

logging onto frontierville on facebook i get a message that says "adobe flash player has crashed" so I downloaded the latest version & installed it & I still get the same message & i cant play my game - what to do?

URL of affected sites

http://apps.facebook.com/frontierville/?crt&aff=bookmarks&src=bookmark&newUser&sendkey&ref=bookmarks

AnonymousUser 於 11 年前 詢問

karibug25 最近回覆 於 11 年前

  • 封存

PDF Render Garbles Text, but I can't replicate

An acquaintance contacted me and told me that PDFs on my job market website aren't displaying correct. He sent a screenshot, so I know what he is looking at: http://bens… (閱讀更多)

An acquaintance contacted me and told me that PDFs on my job market website aren't displaying correct. He sent a screenshot, so I know what he is looking at:

http://bensresearch.com/downloads/FF.png

(The PDF he is viewing is http://bensresearch.com/downloads/CV.pdf )

This is my job market site, so I want to make sure anyone can read the PDFs. However, I can't replicate it. I've tried to replicate it on Windows 7 & 8, Mac, with no joy. The built in PDF render in version 24 seems to read the pdf file fine. (I asked him what version he is running and he said version 24 on Windows 7 Enterprise).

Any ideas?

Thanks!

tazz_ben 於 7 年前 詢問

sarah369 最近回覆 於 7 年前

  • 封存

Why are search results being blocked on my site only in Firefox?

If you do a search on my site the Google results will come up but not the actual search results from my website. I think this only started with the new Firefox. https:/… (閱讀更多)

If you do a search on my site the Google results will come up but not the actual search results from my website. I think this only started with the new Firefox. https://www.onlinecomputertips.com/

wasisnt 於 3 年前 詢問

cor-el 最近回覆 於 3 年前

  • 封存

Why is it EVERY upgrade of FFox screws with website fonts?

Always have to waste time fixing this. With the power of technology today, why can this never be solved? Last time I finally found some source advising me to log into adm… (閱讀更多)

Always have to waste time fixing this. With the power of technology today, why can this never be solved? Last time I finally found some source advising me to log into admin config or something. Then change a '1' to a '2'.

I tried it again this time. Does not remain resolved. Constant back & forth closing browser, restarting which fixes if for day or two, then back to same mess. WHY cannot this be resolved before sending out the upgrade?

After I fixed this last upgrade, it remained fixed.

Not THIS time. Fonts still reverting to skinny Hv light ital or similar. Not consistent. Could occur on some pages, others not.

smithl 於 3 年前 詢問

cor-el 最近回覆 於 2 年前

  • 封存

Using FF 72.0.2 , osx, can't play youtube or invidio videos. Recent problem. Settings help please...

Yesterday, youtube quit working in Firefox. I updated to 72.0.2 several days ago and it was working fine. Invidio links also won't play. Nor will YT embedded vids on Dia… (閱讀更多)

Yesterday, youtube quit working in Firefox. I updated to 72.0.2 several days ago and it was working fine. Invidio links also won't play. Nor will YT embedded vids on Diaspora. Plays fine testing with Safari. I think my privacy settings are causing this problem, but I don't know which one(s) to change. Ant Ideas ?

dementius 於 1 年前 詢問

crankygoat 最近回覆 於 1 年前

  • 封存

Gmail not working properly

Over the last few days Gmail has begun malfunctioning. The buttons (forward, move etc.) have stopped working, and when attempting to reply to messages the error 'cannot l… (閱讀更多)

Over the last few days Gmail has begun malfunctioning. The buttons (forward, move etc.) have stopped working, and when attempting to reply to messages the error 'cannot load rich text editor' appears. This fault is duplicated on two separate macs and does not appear in Safari.

URL of affected sites

https://mail.google.com/mail/

AnonymousUser 於 11 年前 詢問

ravenfan 最近回覆 於 9 年前

  • 封存

Since update 16.0.1 PayPal multiorder shipping dropdowns not working???

Since Firefox updated itself to 16.0.1, I cannot use dropdowns within the PayPal multiorder shipping screen. I can go into each transaction individually and use a dropdow… (閱讀更多)

Since Firefox updated itself to 16.0.1, I cannot use dropdowns within the PayPal multiorder shipping screen. I can go into each transaction individually and use a dropdown there, but not in the main screen (which is what we use to add shipping info, since going into each one wastes much more time).

Help?????

account number x'd out in URL below

sisternomad 於 8 年前 詢問

azndude 最近回覆 於 8 年前

  • 封存

Secure Connection Failed

hi when i try to open google i get this error Secure Connection Failed i run scan with avast , adware cleaner , Malwarebytes , change dns , flush , rest the router , clea… (閱讀更多)

hi

when i try to open google i get this error

Secure Connection Failed

i run scan with avast , adware cleaner , Malwarebytes , change dns , flush , rest the router , clear cache , start firefox in safemode

i try the same connection with chrome and it work fine , also with ie

when i use vpn it work fine

thx

werty20 於 4 年前 詢問

themetal2001 最近回覆 於 4 年前

  • 封存

Amazon https does not load properly

I cannot access my Amazon account (using https) with Firefox. Images do not load when using https. As the "Continue" button is an image, it does not appear on the page. T… (閱讀更多)

I cannot access my Amazon account (using https) with Firefox.

Images do not load when using https. As the "Continue" button is an image, it does not appear on the page. This only happens with Amazon (.com, .co.uk and .fr) and no other secure website.

To access my Amazon account, I have to use IETab, IE9 or Chrome, as the problem only exists with Firefox.

I have restarted with all add-ons disabled: no change. I have updated all the plugins: no change. I do not use any "https-only" add-on.

This problem used to happen very occasionally and would disappear, but it is now permanent.

I see other Firefox users have been reporting the same problem for at least a year now, so this is not unique to me.

Any suggestion welcome...

Crimbo 於 9 年前 詢問

MurphySquint 最近回覆 於 8 年前

  • 封存

I can't figure out why the Google search on my Web site works on other browsers but not when using Firefox.

After the Google Search engine on my Web site stopped working, I recently had to upgrade my Custom Search Element Control API (https://developers.google.com/custom-search… (閱讀更多)

After the Google Search engine on my Web site stopped working, I recently had to upgrade my Custom Search Element Control API (https://developers.google.com/custom-search/docs/element) to v2. A strange thing we have noticed is that the search engine works on all the other browsers we tried except Firefox. You get a weird grayed out page for search results, which looks like top results from Google of your search string on the Web, and then no other results, but you can't do anything on the page.

I've taken off the identifying information from the code Google has told me to add. I've Googled this question to death and so far have been unable to find anyone else who has reported this problem or a solution. Has Firefox somehow disallowed something in either or both sets of code to stop the script from running? Thanks VERY much in advance for your help!

SET ONE OF CODE (to code for the search box) == <script>

 (function() {
   var cx = '#####';
   var gcse = document.createElement('script');
   gcse.type = 'text/javascript';
   gcse.async = true;
   gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
   var s = document.getElementsByTagName('script')[0];
   s.parentNode.insertBefore(gcse, s);
 })();

</script> <gcse:searchbox-only></gcse:searchbox-only>

SET TWO OF CODE (to code for the search results) ==

<script>

 (function() {
   var cx = '####';
   var gcse = document.createElement('script');
   gcse.type = 'text/javascript';
   gcse.async = true;
   gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
   var s = document.getElementsByTagName('script')[0];
   s.parentNode.insertBefore(gcse, s);
 })();

</script> <gcse:searchresults-only></gcse:searchresults-only>

mozandeffect 於 3 年前 詢問

cor-el 最近回覆 於 3 年前

  • 封存

PR_CONNECT_RESET_ERROR for google, facebook, youtube...

Hi everyone, on my Dell laptop I suddenly started getting a PR_CONNECT_RESET_ERROR a few days ago when trying to access websites like google, facebook, youtube etc. Other… (閱讀更多)

Hi everyone,

on my Dell laptop I suddenly started getting a PR_CONNECT_RESET_ERROR a few days ago when trying to access websites like google, facebook, youtube etc.

Other websites like ebay, amazon or tripadvisor work. The problem also occurs with Chrome and IE.

I have checked date and time, run all troubleshooting programs, restarted router and laptop, cleared cache and cookies and deactivated the windows defender firewall. I have no other security software installed.

Now I am all out of ideas. Can anyone help?

Thanks Kim

a2723816 於 2 年前 詢問

McCoy 最近回覆 於 2 年前

  • 封存

Can't watch video on cbs.com; message says it is blocked by ad blocker on browser.

Error message after ~1/3 of the way through video: the video you requested is being blocked by an ad blocker installed on your browser. I do not see how to fix this. I lo… (閱讀更多)

Error message after ~1/3 of the way through video: the video you requested is being blocked by an ad blocker installed on your browser. I do not see how to fix this. I looked for any kind of ad blocker control in preferences and in tools but cannot find anything. Please help! ps This is new. I watch videos on cbs.com all the time and this just started happening.

URL of affected sites

http://www.cbs.com/primetime/csi_ny/ and other cbs channels

AnonymousUser 於 11 年前 詢問

acr1127@aol.com 最近回覆 於 9 年前

  • 封存

Firefox displaying JPEG images with green colour cast on Facebook and Flickr, images correct in all other browsers.

Since an update to Firefox early in the year JPEGs have begun appearing with a green colour bias (very noticeable in black and white images) which isn't in the original i… (閱讀更多)

Since an update to Firefox early in the year JPEGs have begun appearing with a green colour bias (very noticeable in black and white images) which isn't in the original image. I first noticed this on photos viewed on Facebook and initially believed it to be a problem specific to that site, but am increasingly seeing it on images from many different websites - including Flickr.

Having searched for examples of people with a similar problem, the only suggested reason I've been able to find for this was that the images were created using the wrong colour profile and should work fine if created in sRGB. However, this happens with images I upload to both Facebook and Flickr myself and having checked, all are already in sRGB.

All images effected display correctly when viewed in other browsers (tested myself using both IE8 and Opera).

I've tried running Firefox in safemode, uninstalling then reinstalling Firefox, and also uninstalling Firefox along with the whole profile to do a completely fresh install and then checking again before any add-ons/themes were installed - under all circumstances the images continue to display with this green tint to them.

The URL I've provided (http://www.facebook.com/photo.php?pid=1062726&l=e70ee32093&id=1424061557) links to a screen capture I took and placed on my Facebook profile to illustrate the problem to others soon after I first encountered it.

Originally I hoped this was a small bug within Firefox that would be fixed with a later update, but this clearly isn't the case as there have been several updates since then without this changing and other people using Firefox have told me that they don't have this problem viewing the same images. Having searched the support pages and forums several times over the months since this first began, and having now found the time to do a completely fresh install of Firefox - all without managing to fix this problem - I'm now drawing a blank as to how to proceed.

Any help would be very gratefully received. I've used Firefox since the days it was known as Phoenix and much prefer it to the other browsers available. Having to keep switching to Opera whenever I need to be sure what I'm seeing and any images I upload are coloured correctly has become really irritating over time.

System specs: Windows XP Professional, SP3 Pentium 4 3.60GHz 1 GB RAM Firefox 3.6.12

ADBurgess 於 10 年前 詢問

Pete 最近回覆 於 9 年前

  • 封存

some https sites displaying message "you have requested an encrypted page which contains some unencrypted information

I am using Firefox 13.01 on a Mac os an I am using electronic box a Canadian ISP. I receive the message when i go to https://www.youtube.com/results?search_query=electron… (閱讀更多)

I am using Firefox 13.01 on a Mac os an I am using electronic box a Canadian ISP. I receive the message when i go to https://www.youtube.com/results?search_query=electronicbox and a few others

"you have requested an encrypted page that contains some unencrypted information. Information that you see or enter on this page could easily be read by a third party."

The message clearly states that infomraiton can be read or enter can be read by a third party. I would like to know why "youtube" which has https, or SSL service which I am using still displays that message?

Brown Fox 於 8 年前 詢問

jscher2000 最近回覆 於 8 年前

  • 封存

Firefox won't load some webpages properly (facebook, ebay), they appear very basic

Only some webpages are not loading properly, they appear very basic. Lots of white space, all in Times New Roman, links in blue but nothing really loads. Facebook and Eba… (閱讀更多)

Only some webpages are not loading properly, they appear very basic. Lots of white space, all in Times New Roman, links in blue but nothing really loads. Facebook and Ebay are like this.

URL of affected sites

http://www.facebook.com

AnonymousUser 於 11 年前 詢問

user633449 最近回覆 於 9 年前

  • 封存

Why Do Certain Websites display fonts wrong in Firefox 4?

Some fonts on certain sites display wrong and I can't seem to fix it. I have clear type turned on. I've attached a link to an screen grab to show my issue. Any help appre… (閱讀更多)

Some fonts on certain sites display wrong and I can't seem to fix it. I have clear type turned on. I've attached a link to an screen grab to show my issue. Any help appreciated.

Sterz84 於 10 年前 詢問

dionf 最近回覆 於 9 年前

  • 封存

can no longer acccess Hotmail via Firefox. Get "Default.aspx" message from http;//sn114s.snt114mail.live.com

I can no longer access Hotmail via Firefox. Get pop up message "Default.aspx from http;//sn114s.snt114mail.live.com. Running Win Xp service pk 3 Firefox v 4.0.1 … (閱讀更多)

I can no longer access Hotmail via Firefox. Get pop up message "Default.aspx from http;//sn114s.snt114mail.live.com.

Running Win Xp service pk 3 Firefox v 4.0.1

chuckandramona 於 10 年前 詢問

BayTheMoon 最近回覆 於 10 年前