顯示問題標籤 顯示所有問題
  • 封存

Cannot log into Chase account

I am on FF 81.0.1, running on Windows 10. I just starting using Firefox on here to replace Chrome (which was a huge memory hog). Most websites I logged into on Chrome, I … (閱讀更多)

I am on FF 81.0.1, running on Windows 10. I just starting using Firefox on here to replace Chrome (which was a huge memory hog).

Most websites I logged into on Chrome, I can log into via Firefox. But not chase.com. I get their main splash page just fine. I enter my credentials. Then I get the first screen shot you see here - a greyed-out sort of blank screen with one untitled blue button. If I either go back a screen, or click the mystery button, I get the second screen - log in prompt with an exclamation point but no words or help.

I can log in just fine on Chrome, and also can log in on Firefox Android on my phone. Just not FF on Windows.

Things I have done: Added chase.com to the exceptions for pop-ups as well as security, cleared all cookies and temp site data for chase, restarted browser. None worked.

Any advice? I appreciate the help!

cassidy.mt 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

Unresponsive links

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm Click on any of the links embedded in the text, such as _United Press International, TCM… (閱讀更多)

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm

Click on any of the links embedded in the text, such as _United Press International, TCM Net, Wireless Guide_. No response.…

EDGE and Chrome have no issue with these links.

borate 於 9 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 6 個月前

  • 封存

Some sites won't load

Several sites I use (Yahoo, American Thinker) and occasionally other random sites won't load when I use your Add-Ons Privacy Badger, and Ublock. I get server can't be rea… (閱讀更多)

Several sites I use (Yahoo, American Thinker) and occasionally other random sites won't load when I use your Add-Ons Privacy Badger, and Ublock. I get server can't be reached errors. I use ESET as my security app. Suggestions?

kuma1947 於 6 個月前 詢問

FredMcD 最近回覆 於 6 個月前

  • 封存

Unable to access website

I use the site Word Hippo (an online thesaurus and Word tools website) regularly but cannot open this site on Firefox. However it opens on Chrome which seems very strange… (閱讀更多)

I use the site Word Hippo (an online thesaurus and Word tools website) regularly but cannot open this site on Firefox. However it opens on Chrome which seems very strange.

Pooh Bear 於 7 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 6 個月前

  • 封存

Primary Language

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it does… (閱讀更多)

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it doesn't make the change. I've refreshed Firefox. I've removed both French and English as primary language and then chosen English again. Nothing works. Thanks for assistance.

larrykirsch 於 1 年前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 年前

  • 封存

secure website

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occ… (閱讀更多)

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occured during a connection to secure.ssa.gov' 'PR_Connect_Reset_Error'. The page offers no options or details.

kandtjr 於 1 年前 詢問

gazolacobain 最近回覆 於 1 年前

Cannot load outlook mail on firefox

For the past few days I’m unable to login to my Microsoft outlook hotmail. Whenever logging in I would get the message “something went wrong” with “click to refresh”. I’v… (閱讀更多)

For the past few days I’m unable to login to my Microsoft outlook hotmail. Whenever logging in I would get the message “something went wrong” with “click to refresh”. I’ve tried refreshing the page multiple times, clearing all cookies, restart my old lab top. Still, the same something went wrong messages. Please assist. Thank you.

htxtrantran_n 於 3 個月前 詢問

James 最近回覆 於 3 個月前

  • 封存

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (閱讀更多)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

cvinz 於 1 年前 詢問

brandyball200 最近回覆 於 1 年前

  • 封存

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (閱讀更多)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

sfakianaris 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

Websites not recognizing Firefox

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (ban… (閱讀更多)

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox.

I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

ldcrrn 於 7 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 7 個月前

  • 封存

Cannot access the log in page on banking website

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blan… (閱讀更多)

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blank screen appears with the message:

'''''Hmm. Looks like your browser's a bit out of date. Hum... parece que su navegador está un poco desactualizado. For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser. Para lograr una mejor experiencia con Online Banking, le recomendamos descargar la versión más reciente de su navegador de Internet favorito. ''''

II will send an attachment with what I see. Please help me. No one seems to have any idea what to do.

cheezyelyah930 於 1 年前 詢問

·´¯`·...¸>-)))º> ~dbben 最近回覆 於 1 年前

  • 封存

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (閱讀更多)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

verserkis 於 1 年前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 年前

  • 封存

webp images wont display in firefox

My website runs NGINX with PageSpeed module. It's fronted by a CDN. When I visit the homepage on Edge and Chrome, most of the images are webp and yet on Firefox they are … (閱讀更多)

My website runs NGINX with PageSpeed module. It's fronted by a CDN. When I visit the homepage on Edge and Chrome, most of the images are webp and yet on Firefox they are jpg.

My Firefox version is 88.0 64 bit for Windows 10.

Does anyone know why this is happening as visitors to my site in Firefox are getting a slower response

Thanks

kevin143 於 1 年前 詢問

TyDraniu 最近回覆 於 1 年前

  • 封存

can't sign in to one of my google accounts, but I can on another

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the… (閱讀更多)

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

vseavello 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

ebay fails to load correctly

hi. recently I have found that I can't load ebay correctly on Firefox, it loads fine on Edge. Other websites appear OK. I don't know how to describe the appearance - ther… (閱讀更多)

hi. recently I have found that I can't load ebay correctly on Firefox, it loads fine on Edge. Other websites appear OK. I don't know how to describe the appearance - there are no images, only various numbered headings, and highlighted links.( I have taken a screenshot, but don't know how to save it in a format that can be loaded on to this page!). It has only been a problem for a few days. What to do??

knmcbride 於 2 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

THE NEW FIREFOX UPDATES HAVE QUIT REMEMBERING MY LOGIN INFORMATION

The last Firefox updates have suddenly created havoc. None, absolutely none of the websites that I frequently visit will have my login information saved even though when… (閱讀更多)

The last Firefox updates have suddenly created havoc. None, absolutely none of the websites that I frequently visit will have my login information saved even though when I view logins in the settings mode, they are all listed there with the correct passwords. I am not technical and would sincerely appreciate a tutorial of some kind as to how to correct this egregious oversite on behalf of the Mozilla team.

c13563 於 1 年前 詢問

FredMcD 最近回覆 於 10 個月前

  • 封存

FF 89.0 Blocks Access to Fidelity Account

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account se… (閱讀更多)

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account security code, or displays account entry page as plain text, not std HTML formatting, or most often results in a technical error page saying try again later. MS EDGE works fine, no issues. This is the only webpage this occurs on. Fidelity has no FF reported issues on their end nor does my IP supplier. Using desktop PC, running Win10/64-bit, DSL line @ ~ 2.3 Mbps. Using the "Light Theme" which was auto set with 89.0. This plus the new bastardized menus will push me to drop FF since I can't afford endless hours to fix basic functionality with ea update.

r3isl.ew.20x80wlsx 於 1 年前 詢問

·´¯`·...¸>-)))º> ~dbben 最近回覆 於 1 年前