顯示問題標籤 顯示所有問題

FireFox 79.0 logout problems from website rdc.nl. Usermenu is not shown anymore when logoutbutton is pushed

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industr… (閱讀更多)

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industry in the Netherlands. Java based. 8.000 users. In this web-applications html, exit buttons are built-in to return to user-menu's where our customer (automotive company's such as car-dealers) can make an new choice to enter a new application. These exit-buttons perform wel under FireFox 78.x. The men is shown. Since the Firefox 79.0 update these buttons do not function anymore. Either the application-screen stays untouched (as the menu should be shown) or a full white screen is shown. Whic is also wrong. I have tested with an older Ffox 78.0 version on another PC and then everything works fine. What's going on here. I am not an software engineer.

The images show an example of 1 of our web-apps, OKR with the uitlogbutton, logout. And the usermenu which should be shown then. This works Ok with Ffox 78, not anymore with 79.0

g.v.wijk 於 1 週前 詢問

g.v.wijk 最近回覆 於 6 天前

Photos not shown

Since last week, Firefox didn't show me pictures anymore from certain websites. What happened suddenly? How to repair? Please, I'm 81 years old, not familiar with compute… (閱讀更多)

Since last week, Firefox didn't show me pictures anymore from certain websites. What happened suddenly? How to repair? Please, I'm 81 years old, not familiar with computers and IT. Keep it simple. The best would be if the Firefox people would fix it for me from distance. Thank you!

birthai 於 6 天前 詢問

Firefox 79 and Gmail

This started when Firefox updated to 79. Now, after I open Gmail, a minute or so later, usually after reading or replying to an email, Gmail disconnects from the internet… (閱讀更多)

This started when Firefox updated to 79. Now, after I open Gmail, a minute or so later, usually after reading or replying to an email, Gmail disconnects from the internet connection. I get a message at the top of the screen,

When I exit Gmail. it asks if I am sure I want to leave the page. This indicates to me that there is an action pending in Firefox or Gmail. When I restart Gmail, the messages that I deleted are still available, marked as read. These may be the pending actions that generated the "Are you sure" message. Once Gmail exits, nothing else works in Firefox, The only way I can continue is to close and restart Firefox. I do not have the problem in other browsers.

Terry_Welshans 於 6 天前 詢問

Having issue using DumaOS to login to my netgear router on Firefox why

When I put in http://routerlogin.net/desktop/index.html?cache=0#com.netdumasoftware.desktop Fire fox does not let me login. But all other browsers work what has Fir… (閱讀更多)

When I put in http://routerlogin.net/desktop/index.html?cache=0#com.netdumasoftware.desktop

Fire fox does not let me login. But all other browsers work what has Firefox done since I keep it updated. Sometimes it works but most of the time doesn't what has change in firefox so I can fix this. I am a devoted Firefox browser user. Help me understand what I need to fix this.

Thanks

Brown A 於 6 天前 詢問

Youtube suddenly not working

Hi: Youtube has suddenly stopped working on my Firefox browser for my Mac. It works on Chrome, and on my Firefox app on my iPhone. It was working fine a couple a days ago… (閱讀更多)

Hi: Youtube has suddenly stopped working on my Firefox browser for my Mac. It works on Chrome, and on my Firefox app on my iPhone. It was working fine a couple a days ago. I disabled the only extension I had as well as the "Use hardware acceleration" to no avail. Any ideas?

wdbk1 於 5 天前 詢問

Can´t see images and videos on OF website....

Hi, unfortunately I can´t watch pictures and videos on https://onlyfans.com (screenshot) I use the newest firefox version and tried already the safe mode without success … (閱讀更多)

Hi, unfortunately I can´t watch pictures and videos on https://onlyfans.com (screenshot) I use the newest firefox version and tried already the safe mode without success On other browsers chrome and edge all works fine but thats not my default browser I want to use firefox :-( Does anyone have an idea what i could try? Thank you

ingo.gumin 於 5 天前 詢問

Copy-pasting an indent from Google Docs to Word (or other websites) turns the indent into 5 spaces

Hi, It's pretty much exactly as the title says. If I copy formatted text from Google Docs that has indents and paste it elsewhere, all the indents turn into 5 spaces. Al… (閱讀更多)

Hi,

It's pretty much exactly as the title says. If I copy formatted text from Google Docs that has indents and paste it elsewhere, all the indents turn into 5 spaces. All other formatting stays the same, though.

It's definitely some problem related to my browser, as I don't have the same problem on Google Chrome. I even tested it with the exact same file/text to be sure.

Any ideas?

Jessica 於 5 天前 詢問

Facebook starts with page on which all clikable options are unresponsive

I have just migrated from back up of my 2011 iMac to new 2019 iMac. When I open Facebook it opens to a page with one persons posting. When I try any of the clickable link… (閱讀更多)

I have just migrated from back up of my 2011 iMac to new 2019 iMac.

When I open Facebook it opens to a page with one persons posting. When I try any of the clickable links on that page they open to blank pages.

When I use Safari all is working as normal.

I have Firefox 79 and Mac OSx 10.15.6.

I have tried starting Firefox in Safe Mode to no avail. I have also done a reset to default settings but again no avail.

frostrs 於 5 天前 詢問

Browser Trouble

I have AT&T internet just started 24 hours ago...i get this message from time to time???....and i am not sure why??? Hmm. We’re having trouble finding that site. We … (閱讀更多)

I have AT&T internet just started 24 hours ago...i get this message from time to time???....and i am not sure why???


Hmm. We’re having trouble finding that site.

We can’t connect to the server at support.mozilla.org.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Stingman1 於 5 天前 詢問

Firefox Browser

Guten Tag. Betriebssystem Windows 10 Thunderbird 79.0 (64-Bit) (Standard-Browser) E-Mail-Anbieter T-Online Internetanbieter T-Online Antivirenprogramm Kaspersky Free … (閱讀更多)

Guten Tag.

Betriebssystem Windows 10 Thunderbird 79.0 (64-Bit) (Standard-Browser) E-Mail-Anbieter T-Online Internetanbieter T-Online Antivirenprogramm Kaspersky Free

Firefox öffnet die Website meiner Stadt nicht. Es erscheint der Hinweis:

Fehler: Gesicherte Verbindung fehlgeschlagen Beim Verbinden mit www.bramsche.de trat ein Fehler auf. PR_CONNECT_RESET_ERROR

Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte. Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren.

Weitere Informationen…

Bei einem anderen Browser (Microsoft edge) tritt dies Problem nicht auf, Beim Versuch, das Firefoxprogramm manuell zu aktualisieren, bekomme ich folgenden Hinweis:

Firefox Browser 79.0 (64-Bit) Neue Funktionen und Änderungen

Firefox ist aktuell

Firefox wird entwickelt und gestaltet von ….

Ich weiß nun nicht, ob noch andere Seiten im Web blockiert werden und wie ich das Problem beheben kann. Probeweise zu einem anderen Browser wechseln ist zwar möglich, aber umständlich.

Mit freundlichem Gruß

Hermann Hubert

hubert.hu 於 4 天前 詢問

server not found

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't … (閱讀更多)

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't fix it.

huxtableglen 於 4 天前 詢問

firefox dosen't play sound

on all websites, when I play a video/song, it is always muted, even if my volume is up. On chrome and safari, the same videos play sound, so its a problem with firefox … (閱讀更多)

on all websites, when I play a video/song, it is always muted, even if my volume is up. On chrome and safari, the same videos play sound, so its a problem with firefox

kevinyuan0522 於 4 天前 詢問

YOUTUBE: No Home Page & No Initial Comments Section via FireFox

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the W… (閱讀更多)

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the Web-coding that FIreFox has implemented. There's also another issue involving YouTube; that issue is the Point of Entry of Commenting. When you go below Description of Video, there should be a Comment Entry Block. In FireFox that does not exist. These two issues need to be address and fixed. If you think that I am not telling you the truth, use FireFox and on another PC with Chrome, Chromium, Brave, and any other. You will see what I am talking about. This is the best way to allow people to actually see for themselves the problems. Please fix this issue as soon as possible. Thank You, KLC


edit: removed email from search/spam bots view as this is a public forum and nobody here does support by email.

KLCJR77 PRODUCTIONS 於 4 天前 詢問

Can't load pages with proxy

Hey, I'm sorry for my English but I'm from another country. I have problems with the proxy, I can't use it at all, when I'm opening firefox I can't find the window where… (閱讀更多)

Hey, I'm sorry for my English but I'm from another country. I have problems with the proxy, I can't use it at all, when I'm opening firefox I can't find the window where I can write down the login and password from this proxy, it just doesn't want to appear for a reason and when I'm trying to load a website, for example, I have this error: The proxy server is refusing connections. What should I do?

gleb.bodrug99 於 3 天前 詢問

Webpage loads, but display is blank.

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different bro… (閱讀更多)

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different browser and on cellphone, works OK those places, but not on Firefox. This is a fairly recent problem. How do I fix?

allen711g 於 3 天前 詢問

cant load unsecure webpage - parse error & strict standards?

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit. this web pa… (閱讀更多)

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit.

this web page http://davoonline.com/phpBB3/viewforum.php?f=3 http://davoonline.com/phpBB3/viewforum.php?f=3

when i click, i get a blank page with this text: Strict Standards: Declaration of phpbb\template\twig\loader::findTemplate() should be compatible with Twig\Loader\FilesystemLoader::findTemplate($name, $throw = true) in /home/content/43/5415943/html/phpBB3/phpbb/template/twig/loader.php on line 20

Parse error: syntax error, unexpected ':', expecting ';' or '{' in /home/content/43/5415943/html/phpBB3/vendor/twig/twig/src/ExtensionSet.php on line 70

the only solution i tried was turning off an my extensions and the one found here

alexi23spore 於 3 天前 詢問

I can't play the video in this link

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox? https://abo… (閱讀更多)

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox?

https://about.usps.com/who/leadership/board-governors/briefings/welcome.htm?fbclid=IwAR0EZAH2Jxwg1P5r_ycytx31TJlkxmezdagb7GVnPIrYGUncgYIi44_bXo8

Robert Schuricht 於 3 天前 詢問