顯示問題標籤 顯示所有問題

Firefox 90.0 update problems

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work n… (閱讀更多)

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work normal, but I can't open youtube and gmail now (google.com itself works heavily). When I type url and click enter, it takes so much time to load, often not loading the site or partially load. Other browsers installed on the same system works normally with the "problematic" websites. I tried hard reload (ctrl+f5), cleaning all browser data, and uninstalling and reinstalling. None of the mentioned actions helped. Please help me to identify and solve the issue.

cahangirove 於 1 週前 詢問

cahangirove 最近回覆 於 3 天前

Picture in picture doesn't work for cameras

I have noticed that picture in picture doesn't work for cameras. Why is this its a valid video? Example:https://www.brampton.ca//en/online-services/pages/bramcams.aspx … (閱讀更多)

I have noticed that picture in picture doesn't work for cameras. Why is this its a valid video?

Example:https://www.brampton.ca//en/online-services/pages/bramcams.aspx

Mace2 於 1 個月前 詢問

Mace2 最近回覆 於 2 天前

Weird Website Display

Hi Everyone, When I try to access a particular website, there is no real graphical display - simply text scattered everywhere. I visit loads of different sites each day,… (閱讀更多)

Hi Everyone, When I try to access a particular website, there is no real graphical display - simply text scattered everywhere.

I visit loads of different sites each day, and this is the only one where this problem occurs.

The website Owner thinks it might be something to do with a CSS file(?) but, as I do not have the problem elsewhere, I am unsure.

If anyone can help on this, I'd be very grateful.

Thank you.

Ian

Ian 於 1 週前 詢問

Ian 最近回覆 於 6 小時前

website login and functionality problems with firefox

Having lots of problems logging in and with functionality on websites I use a lot, when I use firefox that I do not have if I switch to chrome... like airline websites I … (閱讀更多)

Having lots of problems logging in and with functionality on websites I use a lot, when I use firefox that I do not have if I switch to chrome... like airline websites I go to where my login via firefox won't work, banking sites, shopping sites, sites where I have profiles.... I either can't login or sites don't function properly..... but if I switch to chrome things work fine?! like when I enter my login info on aa.com via firefox I get this page which is an error. I enter the same login info on chrome and it takes me to my aa.com account profile and access

renee626 於 4 天前 詢問

renee626 最近回覆 於 4 天前

Firefox Version 90.0.1 Only Allows Me To Print Left Side Of Screen

We have always printed Landscape, 50% scale, on Letter size paper when using Firefox. I have updated to Version 90.0.1 and now I can only print the left side of the page… (閱讀更多)

We have always printed Landscape, 50% scale, on Letter size paper when using Firefox. I have updated to Version 90.0.1 and now I can only print the left side of the page. Version was the last version I am aware of that allowed us to print the entire page. Any help would be greatly appreciated.

rloeb 於 1 週前 詢問

rloeb 最近回覆 於 3 天前

Cant paste into a forum, dom.event.clipboardevents.enabled

Hello, sorry for maybe bad english. i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/ I can copy s… (閱讀更多)

Hello,

sorry for maybe bad english.

i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/

I can copy stuff, i can paste it anywhere else but not in the edit windows. The forum sems not to see there is anything in the clipboard. right-click context menue has no paste button. Bug seems only to happy with firefox. Check with IE, Edge.

"Fehlerbehebungsmodus" safe mode? dont fix it. The error seems new. im shure i uses copy /paste on that side at least last wednesday.

Google lead me to "dom.event.clipboardevents.enabled" false it works with that setting. question: can i leave it with that setting or have to expect trouble on other sides?

is this a know bug? any idea what happen here?

thank you

Nemac 於 6 天前 詢問

Nemac 最近回覆 於 5 天前

Firefox still continues to refuse to load My.Yahoo.com which is entered as my home page.

Third visit. Tried all recommendations with no luck. Just turned off enhanced tracking protection, again, with no luck. Edge continues to work just fine. I am getting ver… (閱讀更多)

Third visit. Tried all recommendations with no luck. Just turned off enhanced tracking protection, again, with no luck. Edge continues to work just fine. I am getting very close to the point where I simply purge Firefox from my computer, after I have been using it ever since it appeared on the scene years ago. I am at caribsailor@yahoo.com, which I will reach through Edge.

caribsailor 於 5 天前 詢問

caribsailor 最近回覆 於 5 天前

Drop-down message error

Dear all, Browser visit (https://forum.gamer.com.tw) forums will appear in the message board Drop-down message error in the near future, and the reply function cannot be … (閱讀更多)

Dear all,

Browser visit (https://forum.gamer.com.tw) forums will appear in the message board Drop-down message error in the near future, and the reply function cannot be used at the same time, for example a page "https://forum.gamer.com. tw/C.php?bsn=5786&snA=162781&tnum=78"

The version I am using is firefox 90.0.2 (64bit)

resetresetzero 於 5 天前 詢問

How to use the OpenXR API implementation?

I got hello_xr to run but how does one view WebXR spaces by using the monado service for Firefox? I can still develop for captured mouse mode or use the WebXR API Emulato… (閱讀更多)

I got hello_xr to run but how does one view WebXR spaces by using the monado service for Firefox? I can still develop for captured mouse mode or use the WebXR API Emulator add-on but I still have not found documentation about how to get Firefox to talk to the HMD or its tracking system using monado-service. Thank you in advance.

https://github.com/KhronosGroup/OpenXR-SDK-Source https://gitlab.freedesktop.org/monado/monado

JP 於 5 天前 詢問

Problem with on-site purchases solo stove

Why can't the solo stove site open "Open Zonos Hello" on Firefox when it works on Safari? Zonos is a tax calculator for international trade provided by solo stove exemple… (閱讀更多)

Why can't the solo stove site open "Open Zonos Hello" on Firefox when it works on Safari?

Zonos is a tax calculator for international trade provided by solo stove

exemple : Come here for information throughout the shopping experience to learn more about what to expect when bringing goods into Switzerland.

Duties and Taxes In Switzerland customs duties and tax amounts under 5 CHF are not levied. VAT is 7.7%.

As you add items to your cart, you can return here to get more detailed calculations on possible duty and VAT.

Alex… 於 1 天前 詢問

Fonts Not Displaying on Some But Not All Sites

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last… (閱讀更多)

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last Resort, or failing to display Open Sans via gstatic.com. For comparison, my laptop - same FF v.78.12.0esr, using the same (advanced - default) fonts and colors settings - displays everything properly, as do those same sites on mobile. This is a local problem.

Those sites affected work fine using Chrome, Safari, which indicates system level fonts are loading properly.

Of the sites affected, one thing in common seems to be that they are WordPress/PHP dynamic sites.

I use FontExplorerX font management, which has been stable for years. There aren't any reported conflicts.

Application and system font caches have been flushed.

Firefox has been freshened.

I feel like this may be a corrupted prefs file somewhere, but have no idea how to proceed.

Attached images show different page display results using same search term in Google, DuckDuckGo, and two sites that are affected.

info5858 於 1 小時前 詢問

Website Error

Hi all, FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110 Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some … (閱讀更多)

Hi all,

FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110

Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some Error Occurred". If I refresh the page it displays correctly until I go to the site again in a new browser session.

I have disabled all extensions by going into Troubleshooting Mode but it is still there.

Anyone know of a solution?

TIA

ghines 於 7 分鐘前 詢問