顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

FF not loading or partially loading sites that other browsers load.

FF still not fully loading some sites that other browsers open even after following the instructions in the article. (https://support.mozilla.org/en-US/kb/firefox-cant-lo… (閱讀更多)

FF still not fully loading some sites that other browsers open even after following the instructions in the article. (https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can) Example: site of large retailer gives a 404 message, medical blog site loads but scrollbar loads then disappears so no navigation. The first is a recent site and second I have visited for some time. Internet security is Norton Security. It's on auto-update plus I manually update weekly. I also am an Office 365 subscriber. These sites load successfully in Chrome and IE.

theloniusff 於 2 年前 詢問

howiem 於 1 年前 解答

  • 已解決
  • 封存

Why am I denied access to the Fox News Website?

This is the message I get Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.2c781bb8.1573417368.15c1da03 I am run… (閱讀更多)

This is the message I get Access Denied You don't have permission to access "http://www.foxnews.com/" on this server.

Reference #18.2c781bb8.1573417368.15c1da03 I am running the version 70.0.1

gbrian 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 被鎖定
  • 封存

Can't log in another Google account on Firefox

Hello, Recently, I can't log in to another Google account on my Firefox browser. On google.com site, when trying to log in on another account by Account button at top rig… (閱讀更多)

Hello,

Recently, I can't log in to another Google account on my Firefox browser. On google.com site, when trying to log in on another account by Account button at top right corner, it doesn't effect when clicking even though bottom left corner show detail link. It happens with Apps button next to Account button as well. I'm using Firefox version 70.0.1 (64-bit). It make annoying on me quite much cause I often work on more than one Google account.

I has IDM Integration Module, uBlock Origin and Ace Script add on. I realize IDM and uBlock add on but I don't know what is Ace Script. I tried to remove it but it can't (only disable it). I also tried to disable uBlock Origin but problem can't be fixed.

Nguyễn Văn Nghị 於 2 年前 詢問

Nguyễn Văn Nghị 最近回覆 於 2 年前

  • 已解決
  • 封存

Dropdown list doest work in Firefox 70.0.1

Dropdown list is not working. I tried to uninstall/reinstall, also disabled "using hardware acceleration" and ran Firefox in safe mode. None of the previous attempts work… (閱讀更多)

Dropdown list is not working. I tried to uninstall/reinstall, also disabled "using hardware acceleration" and ran Firefox in safe mode. None of the previous attempts worked. Any help would be appreciate it.

ymw 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Do EV SSL Certificates still turn the Firefox address bar green in the latest browser versions

Just installed a GeoTrust EV SSL and noticed no green address bar or company name displayed. GeoTrust support says "Unfortunately, Chrome and FireFox has discontinued th… (閱讀更多)

Just installed a GeoTrust EV SSL and noticed no green address bar or company name displayed. GeoTrust support says "Unfortunately, Chrome and FireFox has discontinued the EV green bar display with their latest version of browsers. The organization name is only visible by clicking the padlock." Pretty sure the Comodo EV SSL that we had before the GeoTrust EV SSL did show a green bar, but can't remember for sure.

gbpsrw 於 2 年前 詢問

philipp 於 2 年前 解答

  • 已解決
  • 封存

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (閱讀更多)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Zbynek Michl 於 2 年前 詢問

Zbynek Michl 於 1 年前 解答

  • 已解決
  • 封存

Firefox crashes Ubuntu when running pluto.tv

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page m… (閱讀更多)

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page may be busy" this always happens both on Ubuntu and another Linux system. this problem does not occur on my Mac OS. the problem when left alone the CPU goes very high on the Linux system preventing any usefull usage of FF until it is closed and reopened.

The message that pops up suggests FF is interuppting something incorrectly. Anyone with a suggestion to stop this problem? Keeping in mind FF plays with no flawas for more than 40 minutes

Mace2 於 2 年前 詢問

Mace2 於 1 年前 解答

  • 已解決
  • 封存

Anytime I try to use Netflix on Firefox I get "Firefox is installing components.." and I can't watch anything on Netflix. What can I do to fix this?

Anytime I try to use Netflix, a yellow bar appears that reads "Firefox is installing components needed to play the audio or video on this page. Please try again later." I… (閱讀更多)

Anytime I try to use Netflix, a yellow bar appears that reads "Firefox is installing components needed to play the audio or video on this page. Please try again later." I have read that checking to see that if DRM is ticked. I have unticked and re-ticked that option and still nothing works. I try and see if Widevine Content is being installed. All it says, and it always says that it "..will be installed shortly". I have looked around and some people recommend to install Widevine manually, but it is confusing and the links don't work. Please help, I want to use Firefox since I get some weird lag on videos on Chrome.

brandok27 於 2 年前 詢問

philipp 於 2 年前 解答

  • 已解決
  • 封存

Web pages not loading completely

When I visit some musical instrument reatilers web pages (Guitar Center, Music 123, Musicians Friend, etc) the pages do not load completely. I end up with several portion… (閱讀更多)

When I visit some musical instrument reatilers web pages (Guitar Center, Music 123, Musicians Friend, etc) the pages do not load completely. I end up with several portions of the page displaying a spinner.gif that says "Loading." Can some tell me what I need to get the pages to load completely? Thanks

edwinehackett 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 被鎖定
  • 封存

Firefox log out me of my Google account

Hello, When I open Firefox browser, I am logged out of my Google account, when I connect to this one, I close Firefox browser and I reopen Firefox, I am logged out. So I… (閱讀更多)

Hello, When I open Firefox browser, I am logged out of my Google account, when I connect to this one, I close Firefox browser and I reopen Firefox, I am logged out. So I would like to know how stay connected to my Google account even after closing and reopenning Firefox browser. I got this problem from I changed my computer, it's maybe a setting that I don't change. I hope you can help me. Thanks.

kylian.chapon 於 2 年前 詢問

Wesley Branton 於 2 年前 解答

  • 已解決
  • 封存

In Linux Mint can I disable the search dropdown in the urlbar?

Hello - I am running the latest Mint/FFx 71 and I am typing an address in the urlbar and it suggest a site or search with a drop down just below the urlbar. I have turne… (閱讀更多)

Hello - I am running the latest Mint/FFx 71 and I am typing an address in the urlbar and it suggest a site or search with a drop down just below the urlbar. I have turned off search suggestions. Tried disabling all of the urlbar items in about:config and even created a userAcccount.css file in a chrome folder in my user profile. Nothing seems to work.

Is there a way to disable this?

henryspr1 於 2 年前 詢問

crankygoat 於 2 年前 解答

  • 已解決
  • 封存

PayPal checkout popup window loads indefinitely; cannot make a payment

When using the "Checkout with PayPal" button on websites the PayPal popup window appears however it's impossible to progress to the checkout. When OneTouch is activated, … (閱讀更多)

When using the "Checkout with PayPal" button on websites the PayPal popup window appears however it's impossible to progress to the checkout.

When OneTouch is activated, the text 'Securely logging you in...' appears overlayed with the spinning wheel in the popup window. This continues indefinitely.

When this is not activated the window doesn't progress further after entering the email as prompted by the window and pressing Next.

It's possible to login to PayPal in a separate tab however that doesn't influence the popup behaviour.


Looking at the console in the popup there are a few 'Unable to find window by ref window.js:148:14' errors.

In the 'host' window where the popup was called from the console displays the 'Failed to execute ‘postMessage’ on ‘DOMWindow’: The target origin provided (‘https://www.paypal.com’) does not match the recipient window’s origin (‘https://www.paypal.com’).' error.


I believe this could be a recent issue because I was able to make several payments last month with all settings the same. I have a separate user.js file that I keep my settings in (I can send it over if required). These settings have not been changed since the file has been created.


The following actions have been tried and didn't improve the situation:

- refreshing the current profile

- disabling all addins

- adding paypal.com into exclusions for 'Block pop-up windows' and Enhanced Tracking Protection

- cleaning History and cookies


I then launched Firefox with a separate 'clean' profile and was able to make the payment successfully. Sure enough, importing my user.js file broke PayPal. I went through the settings commenting them out by groups.

The following setting was causing the issue:

user_pref("privacy.firstparty.isolate", true);

Setting it to 'false' made the PayPal popup window work correctly again.

Thought that this would be helpful for anyone experiencing similar issues. Cheers.

lupagamidho 於 2 年前 詢問

lupagamidho 於 2 年前 解答

  • 已解決
  • 封存

Anyone else find the W3C validator won't load?

http://validator.w3.org/ renders as a blank page. Same for https://jigsaw.w3.org/css-validator/. Switching to basic page style, I can get to the unstyled content of the p… (閱讀更多)

http://validator.w3.org/ renders as a blank page. Same for https://jigsaw.w3.org/css-validator/.

Switching to basic page style, I can get to the unstyled content of the page, but why aren't the styles loading?

I allow JavaScript for these pages & disable Adblock Plus, and can't think of any other add-ons that might interfere.

abi1 於 2 年前 詢問

abi1 於 1 年前 解答

  • 已解決
  • 封存

Why does google maps blur when zoomed out?

Hi, On Firefox 71, when addons are enabled/disabled, I experience blurry instead of crisp graphics on Google Maps. Initially when the page loads at say 67% zoom, 10 sec… (閱讀更多)

Hi, On Firefox 71, when addons are enabled/disabled, I experience blurry instead of crisp graphics on Google Maps. Initially when the page loads at say 67% zoom, 10 seconds later, it gets blurry and then I get the warning from google maps to load the maps page at 100% zoom for best view. This wasn't an issue on previous firefoxes, and I haven't changed hardware, maybe it's a config setting? How do I fix this?

phickspc 於 1 年前 詢問

phickspc 於 1 年前 解答

  • 已解決
  • 封存

the same window keeps opening even when i delete my cookies and history

i have a website keeping to open even when i have uninstalled the app and reinstalled it. also when i delete all cookies and history. i would appreciate any help : - ) … (閱讀更多)

i have a website keeping to open even when i have uninstalled the app and reinstalled it. also when i delete all cookies and history.

i would appreciate any help : - )

mikkelljungbeck 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Can connect 2 websites like email, Twitter, LinkedIn, but others eg Facebook & Google Search... "Secure Connection Failed An error occurred....."

This is one of the notices i receive: Secure Connection Failed An error occurred during a connection to www.facebook.com. PR_CONNECT_RESET_ERROR The page you are tryin… (閱讀更多)

This is one of the notices i receive: Secure Connection Failed

An error occurred during a connection to www.facebook.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

A similar message comes up when i try to use my friend Google. LOL The problems began this morning even though i haven't added new software or changed any settings. Please help. Thanks.

josephravick 於 1 年前 詢問

josephravick 於 1 年前 解答

  • 已解決
  • 封存

Firefox 70s cannot load websites in Windows 7 Normal Mode

After updating to Firefox 70s, my Firefox can no longer load websites when the system is running in Windows 7 Normal Mode. After initially opening Firefox: When trying to… (閱讀更多)

After updating to Firefox 70s, my Firefox can no longer load websites when the system is running in Windows 7 Normal Mode.

After initially opening Firefox: When trying to access a regular website such as mozilla.org, either by entering a url in the address bar, or clicking on one of the bookmarks, Firefox gives absolutely no response. When trying to click on the menu items such as Add-ons or Options that open a configuration page, or typing in the address bar about:(whatever), I get no response at all too. The only exception is when I click the Help->Troubleshooting Information item in the menu. This one alone loads the page in a new tab normally.

And in the same tab that the Troubleshooting Information loaded, I am able to load other configuration pages by typing about:(whatever) in the address bar. Opening a new tab to type in about:(whatever), however, will result in Firefox giving no response just like before. Also at this point, menu items like Add-ons and Options that before had been returning no response when clicked, will now open up new tabs that load the list of add-ons or the various configuration options like normal. When it comes to regular webpages, however, after I click on Help->Troubleshooting Information and enter a website url into the address bar of that same tab, Firefox will show the spinning wheel, but will never load the webpage.

In addition, when I exit Firefox, where before updating it only took seconds, now it will take minutes before the firefox.exe process closes.

All of the symptoms described above DO NOT occur when I boot into Windows 7 Safe Mode. Firefox will run normally and properly load all kinds of configuration tabs and webpages using my regular old profile.

I had tried many of the other suggestions on the support site, such as creating a new profile, refreshing Firefox, reinstalling Firefox, downgrading Firefox to 50s & 60s versions, reallowing Firefox on my firewall software, and even uninstalling my firewall/antivirus software, yet none of them had helped. I am still able to have Firefox properly run in Windows 7 Safe Mode but go haywire in Windows 7 Normal Mode.

If anybody has any idea what is going on, then any help is appreciated. Thank you.

CNCC 於 1 年前 詢問

jscher2000 於 1 年前 解答