顯示問題標籤 顯示所有問題
  • 已解決

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task m… (閱讀更多)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task manager shows running but stats never change 0% CPU/0.2MB Memory

anew_phase 於 20 小時前 詢問

FredMcD 於 5 小時前 解答

  • 已解決

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (閱讀更多)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

brw111 於 3 天前 詢問

jscher2000 於 1 天前 解答

  • 已解決

all of a sudden i can't use most of my bookmarks, keep getting 'Secure Connection Failed'!!

this just started the other day, after an upgrade maybe? only a few of my bookmarks work now. i get the Secure Connection Failed on almost everything, very frustrated, … (閱讀更多)

this just started the other day, after an upgrade maybe? only a few of my bookmarks work now. i get the Secure Connection Failed on almost everything, very frustrated, don't want to use another browser!

Marilyn 於 2 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

Access Denied

Access Denied You don't have permission to access "http://www.aa.com/booking/find-flights" on this server. Reference #18.793b2f17.1643143740.5568743 I did clear the ca… (閱讀更多)

Access Denied You don't have permission to access "http://www.aa.com/booking/find-flights" on this server.

Reference #18.793b2f17.1643143740.5568743


    • I did clear the cache. Still doesn't work.

wcandcc 於 2 天前 詢問

FredMcD 於 2 天前 解答

  • 已解決

opening some pages in a large size instead of small size

Good afternoon Frequently I use this page: https://www.flashscore.com/ in Mozilla Firefox browser. Earlier when I clicked on the page in this service for example: https:/… (閱讀更多)

Good afternoon

Frequently I use this page: https://www.flashscore.com/ in Mozilla Firefox browser.

Earlier when I clicked on the page in this service for example: https://www.flashscore.com/match/CrSqmqeL/#match-summary, it displayed a small size window in browser, because in this way it should be displayed.

Now when I click on the above page, Mozilla displays a normal, large size of the page, what is irritating.

How to fix it ?

Thank You very much in advance.

Best Regards Lukasz Mizera

lukasz_mizera 於 2 天前 詢問

FredMcD 於 2 天前 解答

  • 已解決

Browsing

When I try to use search terms in Firefox it redirects me to an insecure website URL with an error message. I do not have any plugins installed, but there is this robot s… (閱讀更多)

When I try to use search terms in Firefox it redirects me to an insecure website URL with an error message. I do not have any plugins installed, but there is this robot symbol next to my search bar.

notu1512 於 3 天前 詢問

CyberVivek 於 3 天前 解答

  • 已解決

Website won't open on Firefox but will open on other browsers

Website fathom.intelliagent.com won't open on Firefox but will open on other browsers. It worked yesterday but today it won't open. Help me please. Thanks. … (閱讀更多)

Website fathom.intelliagent.com won't open on Firefox but will open on other browsers. It worked yesterday but today it won't open. Help me please. Thanks.

gktwo 於 3 天前 詢問

jscher2000 於 3 天前 解答

  • 已解決

Cannot login to credit union, security code mismatch

Credit Union of Denver has an alert that Firefox may impede access to accounts, and it has been this way for over three weeks. When I try to login I get the notice "Secu… (閱讀更多)

Credit Union of Denver has an alert that Firefox may impede access to accounts, and it has been this way for over three weeks. When I try to login I get the notice "Security Code Mismatch." No other browser has this problem. Is anything being done to fix this well-known problem?

wayne-man 於 4 天前 詢問

wayne-man 於 3 天前 解答

  • 已解決

Websites loading as if blocking is occuring.

Hi, Since the most recent update, websites are loading as if they are experiencing 'blocking' for example when I go to a certain page nothing loads until the whole websit… (閱讀更多)

Hi,

Since the most recent update, websites are loading as if they are experiencing 'blocking' for example when I go to a certain page nothing loads until the whole website is loaded in the background then it suddenly appears complete. So for a short while I have no idea the link or website I visited is working.

Any suggestions or ideas?

Thanks

markus 於 4 天前 詢問

Zian Shi 於 4 天前 解答

  • 已解決

browser is blocking 3rd party cookies

it worked perfectly fine until Windows update this week. I now can't watch lecture videos through my school's website. it tells me that the 3rd party cookies are blocked.… (閱讀更多)

it worked perfectly fine until Windows update this week. I now can't watch lecture videos through my school's website. it tells me that the 3rd party cookies are blocked. I have followed the suggestions of clearing history and cache, I've changed the settings to allow cookies completely. I've closed and opened website and browser. nothing helps. I don't want to use Microsoft Edge, but its the only browser currently where I can watch my lessons. please help

anna.f.alexander 於 4 天前 詢問

jscher2000 於 4 天前 解答

  • 已解決

page displays wrongly

Could someone please tell me why this page (and some other Dell pages), won't display properly? https://www.dell.com/community/Dell-Community/ct-p/English It's a fairly n… (閱讀更多)

Could someone please tell me why this page (and some other Dell pages), won't display properly?

https://www.dell.com/community/Dell-Community/ct-p/English

It's a fairly new problem, the pages are ok in IE and Chrome.

I have Windows 7 and Firefox is up to date 96.0.2

Thanks, Fraidy

Fraidy 於 5 天前 詢問

TyDraniu 於 5 天前 解答

  • 已解決

Unable to acccess customerconnect.vmware.com but can in the "other" browser

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems… (閱讀更多)

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems to be working.

lundrigan 於 1 週前 詢問

lundrigan 於 6 天前 解答

  • 已解決

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (閱讀更多)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

K_E_BETSCH 於 2 個月前 詢問

K_E_BETSCH 於 1 個月前 解答

  • 已解決

Personal login to bank account

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/… (閱讀更多)

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/+ 20 years. Firefox has been my default browser from its inception always with Apple iOS systems. After correctly answering a security question, I receive an error message saying than my request cannot be completed...try again later. Bank online assistants recommend I use Edge or Chrome browsers. I have never nor plan to use Edge. I can login with Chrome, but I have rarely used that browser. Am I stuck with Chrome for https://orionfcu.com/? Thanks.

tmarion 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

FF ESR 91.5.0esr 32-bit does not load page www.spectrum.net

Raspberry Pi 400 running: cat /etc/os-release PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CO… (閱讀更多)

Raspberry Pi 400 running:

cat /etc/os-release

PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CODENAME=bullseye ID=raspbian ID_LIKE=debian HOME_URL="http://www.raspbian.org/" SUPPORT_URL="http://www.raspbian.org/RaspbianForums" BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"

https://www.spectrum.net

loads a 100% white window except for a "FEEDBACK" floating button that does nothing. Tried with a Private Window .... same thing.

WacoJohn 於 1 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

a web page won't populate, it just stays blank

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1 If I go to this site using Chrome there … (閱讀更多)

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1

If I go to this site using Chrome there is no problem. It displays the data appropriately

wd5hyq 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 被鎖定

access denied

every time i try to sign in to thiis it says acces denied i i have disabled my antivirus and also all adoons an ne every time i try this is is whT COMES UP IT W… (閱讀更多)

every time i try to sign in to thiis it says acces denied i i have disabled my antivirus and also all adoons an ne every time i try this is is whT COMES UP IT WORKS IN cHROMEYou don't have permission to access "http://www.kroger.com/signin" on this server.

Reference #18.4539c917.1642616008.68d6efd5

Mary 於 1 週前 詢問

jscher2000 最近回覆 於 1 週前

  • 已解決

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (閱讀更多)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

dwarren 於 1 個月前 詢問

dwarren 於 1 週前 解答

  • 已解決

Bing Image search forgets I disabled "Safe Search"

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the fol… (閱讀更多)

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the following to resolve it:

1) Delete all cookies and site data for Bing. 2) Disable Enhanced Tracking Protection for Bing. 3) Add exceptions for Bing to all adblocker add-ons. 4) Using Bing while logged out of my Microsoft account.

Problem begun after the update to Firefox 95 or 96.

Franpa 於 1 週前 詢問

jscher2000 於 1 週前 解答