顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Suddenly can't make PayPal payments on eBay using Firefox

I've had no problems for years when using PayPal to pay for Ebay items, but suddenly 14/02/2020 the PayPal pop-up window just sits there with the spinning circle. Paying … (閱讀更多)

I've had no problems for years when using PayPal to pay for Ebay items, but suddenly 14/02/2020 the PayPal pop-up window just sits there with the spinning circle. Paying by credit/debit card works fine, but I want the payment to come straight out from my bank account. Followed the simple instructions like disabling AdBlocker and checking Pop-ups are allowed, as given in other answers. Still stuck for a solution, saw elsewhere a reference to user_pref file but that just confused me as I'm not that technically minded. Any help would be gratefully received.

djmb 於 2 年前 詢問

ramos5391 於 2 年前 解答

  • 已解決
  • 封存

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (閱讀更多)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Eastcreek 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 封存

Tibetan text no more wraps

Hi, I manage a website that contains Tibetan fonts. Recently I've noticed that the Tibetan text no more wraps and cause my table-styled page broken. However, the page ren… (閱讀更多)

Hi, I manage a website that contains Tibetan fonts. Recently I've noticed that the Tibetan text no more wraps and cause my table-styled page broken. However, the page renders normally in other browsers. Here are the browsers that render normally and wrongly:

Page url: http://www.shartulrinpoche.org/index.html

Rendering wrongly: - Firefox 73.0 - Firefox (Android) 68.5.0 - Firefox lite (Android) 2.1.8 - Firefox Preview (Android) 3.2.1

Rendering normallyl: - Microsoft Edge Ver 80.0.361.53 - Google Chrome Ver 81.0.4044.17 - Google Chrome (Android) Ver 81.0.4044.18 - Brave (Android) 1.5.5 - Firefox Focus (Android) 8.0.25

Thanks in advance for any help.

Arsis 於 2 年前 詢問

Arsis 最近回覆 於 1 年前

  • 已解決
  • 封存

can't connect to some websites after update

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I th… (閱讀更多)

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I think I allowed a ffox update to 74.0 which would have installed with that restart. Pages are 100% white. I can go to gmail and sign in but it goes to the same blank page. I tried clearing cache and cookies, no go. Restated ffox and even the whole pc. I do not want to possibly mess up things worse with my browser. Could this be caused by the update and how do I fix it without making a mess?

helpful55 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (閱讀更多)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

irishtoon 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Google Maps not able to Access Location

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on … (閱讀更多)

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on Google maps is greyed out, and when I hover over it it says that access is not allowed. Even though when I'm in google maps, the Address bar shows that my location access is allowed, as well as in the Firefox settings. I have refreshed the window multiple times, restarted Firefox, cleared all cookies, and restarted my computer. I've also toggled the enhanced tracking protection in the address bar to off, restarted the browser, still not working. Everything in the settings tells me that access is allowed, yet google maps still tells me that it is denied. Has anyone had this problem, or know of a workaround or how to fix this? Thanks! (Working on Firefox 75. with a MAC)

factorfineart 於 2 年前 詢問

factorfineart 於 2 年前 解答

  • 封存

Twitter on Firefox missing functions

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:… (閱讀更多)

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:

  • I am unable to like or retweet anything, and cannot follow any accounts. Attempting to do so resets them if I refresh or click off the tab.
  • Notifications do not go away even when I view them
  • Any tweets I have cannot be deleted
  • Any info on my profile cannot be changed
  • I cannot log out

I've tried multiple ways to fix this, including clearing my cache, running in Safe Mode, and removing my saved login. None of these have worked, unfortunately. I've reached out to Twitter Support, but soon realized I wouldn't hear back about specific problems at all. Is there anything I can do to fix this problem?

mcpherson.angus 於 2 年前 詢問

Kiki 最近回覆 於 1 年前

  • 已解決
  • 封存

Website custom font not rendering all letters correctly in Firefox 75.0

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face { font-family: 'quicksandlight'; src: url('/static/fonts… (閱讀更多)

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face {

   font-family: 'quicksandlight';
   src:  url('/static/fonts/Quicksand-VariableFont_wght.ttf') format('truetype'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff2') format('woff2'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff') format('woff');
   font-weight: normal;
   font-style: normal;

} Chrome is showing all letters in this font, and Edge and Firefox are showing most letters correct, but not B, D, T, P, R and X. What I know is that this is only happening on words that have "font-weight: bold" or "font_weight: 600", when it's set "font-weight: 400" all letters are renderd correctly. This is bugging me af, and if somebody can help to fix this, without need to change to lower font-weight, I would appreciate it.

karlo_kelis 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 被鎖定
  • 封存

Stop saving all image files as WebP?

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer.… (閱讀更多)

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer. As an artist I need to be able to save things as .jpg or .png for my art programs (or even preview) to be able to open them. Is there any way to make this an option, or to not default to webp when saving images?

I've also tried changing the extension on the file using the "all files" option but it just corrupts the file and won't open them.

nekosd43 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (閱讀更多)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Mr_x 於 2 年前 詢問

Mr_x 於 2 年前 解答

  • 已解決
  • 封存

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (閱讀更多)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Conrad Jordan 於 2 年前 詢問

Conrad Jordan 於 2 年前 解答

  • 已解決
  • 封存

Onlinr bank page won't load

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks … (閱讀更多)

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks

rchevat 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Opening page as html code instead of rendering it

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged i… (閱讀更多)

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged in. The page is work fine in Google Chrome in Ubuntu and Android but not working in Firefox in Ubuntu and Android. In Ubuntu it displays html code and in Android its return to log in page after i logged in. I am using ubuntu 20.04 lts and Firefox 76.0.1 64bit. I tried to find out if i disable any scripts but i couldn't find anything. I erased Firefox completely and reinstall it but nothing changed. I reset Firefox but nothing changed. Any idea??

dawood.albadi 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (閱讀更多)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

milan2 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (閱讀更多)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

tom.propst 於 2 年前 詢問

tom.propst 於 1 年前 解答

  • 已解決
  • 封存

Specific website won't open in Firefox but will open in other browsers.

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website… (閱讀更多)

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website.

I've tried going directly to specific pages on the site. I've exited and restarted Firefox. I've restarted my laptop. I can't find any setting where I might have accidentally blocked the page.

I'm running Firefox 77.0.1 (64 bit) on Windows 10. Laptop only 4 months old.

What am I missing?

Thank you.

khveraacker 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答