顯示問題標籤 顯示所有問題
  • 已解決

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (閱讀更多)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

bhartford 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

  • 已解決

Text not displaying

I go to a website (say the National Hurricane Center). Click on a storm. Then click on "discussion" (this is where the forecasters post basically a blog about their thoug… (閱讀更多)

I go to a website (say the National Hurricane Center). Click on a storm. Then click on "discussion" (this is where the forecasters post basically a blog about their thoughts about a storm). After the latest "update" (I say "stupidity") from Mozilla, I get a blank page. If I "select" the type, it appears. In Chrome, the "discussion" text appears with no problem.

WTF is wrong with Firefox? I go to delete a recurring date on my Google calendar and get blank, but I "select" it, the type appears.

You idiots have again changed settings that normal users cannot easily fix. I don't want to go in and change the reg:whatever, blahblahblah ... why does this kind of crap happen?

gogators1 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Cannot log in to tiaa.org

For about the past week, I have been unable to log in to tiaa.org using Firefox. I get to the login page, enter correct username and password, click on the Log in button… (閱讀更多)

For about the past week, I have been unable to log in to tiaa.org using Firefox. I get to the login page, enter correct username and password, click on the Log in button. It is originally black on bright yellow. It changes to black on pale yellow and just sits there. If I try other ways to get to login, the same thing happens.

This occurs on two different Windows 10 PCs, so less likely to be an oddball cookie. I have tried clearing cookies.

No problem logging in with Chrome.

I'm also having a problem with aa.com. In that case, typing aa.com gives me the homepage I am used to, but I can't login. aa.com in Chrome goes to a redesigned home page where login works. It's almost as if Firefox is going to an old webpage.

jcm751 於 2 週前 詢問

jscher2000 於 2 週前 解答

  • 已解決

javascript not executing

There are many instances where I click on submit, and a new tab appears with the heading javascript_... Normally I can go back to the previous tab and continue. At times … (閱讀更多)

There are many instances where I click on submit, and a new tab appears with the heading javascript_... Normally I can go back to the previous tab and continue. At times however it looks as if the javascript was never executed. In this case I'm logged into Merrill Lynch and attempting to select an account. I select the account, click submit and a new tab appears with the javascript title. The URL is javascript:__doPostBack('ctl00$ctl00$ctl01$cphSiteMst$cphNestedPage$cphStage$ctl00$Submit',). I go back to the original page and nothings changed. Other browsers work. Yes, javascript is enabled. I do have some add-ons but none which disable javascript. Any thoughts? regards, Bob

bobg2u1 於 2 週前 詢問

FredMcD 於 2 週前 解答

  • 已解決

Mozilla affiche mon site web uniquement en mode mobile

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mo… (閱讀更多)

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mozilla,supprimer cookies,cache toujours impossible d’utiliser le site en mode PC

daviddokholian 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Video player audio is lost when scrubbing

Got a new computer running latest version of Firefox 89.0.2 64 bit. Tried YouTube and CNN, when I open a video there's audio. When I scrub (move to another time on the vi… (閱讀更多)

Got a new computer running latest version of Firefox 89.0.2 64 bit.

Tried YouTube and CNN, when I open a video there's audio. When I scrub (move to another time on the video) to another timestamp, the audio is gone. Dailymotion has no audio at all. I tried Spotify Player, there's audio when I play the song but if I try to scrub, playback itself fails. Chrome works perfectly fine and my old computer with the same version and setup has no trouble at all. Please help!

DL 於 3 週前 詢問

DL 於 2 週前 解答

  • 已解決

Secure bank site log-in fais

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online ban… (閱讀更多)

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online banking or our mobile banking app to continue. This started on April 1, 2021 Running Firefox v87.0 (64) on Win 10. All apps are current. Tried resetting Firefox, and clearing cache which didn't work. I can sign-in using Edge. Thanks

rshessel 於 3 個月前 詢問

rshessel 於 3 個月前 解答

  • 已解決

Websites/Pages Not Opening

I have used Firefox for years. Suddenly yesterday, with no apparent change made by me, I cannot access ANY websites using Firefox. The tab opens blank and when I try to… (閱讀更多)

I have used Firefox for years. Suddenly yesterday, with no apparent change made by me, I cannot access ANY websites using Firefox. The tab opens blank and when I try to enter an url or use a bookmark, there is no reaction. I tried refreshing, uninstalling and reinstalling, cleared the startup cache

russelldmayer 於 3 週前 詢問

FredMcD 於 3 週前 解答

  • 已解決

certain website wont load/work

This problem seems specific to Firefox and even then the issue seems intermittent. Sometimes when I try to got to https://medsleep.sharepoint.com/ nothing happens. Like… (閱讀更多)

This problem seems specific to Firefox and even then the issue seems intermittent. Sometimes when I try to got to

https://medsleep.sharepoint.com/

nothing happens. Like if I open a new tab with it, it's blank (as if nothing was entered). If I enter into the URL bar, nothing happens (not an error, not any message... as if I did nothing). I've ran firefox in troubleshooting mode and that didn't make any difference (which means it's firefox and not any extension). The website definitely works as Chrome loads it with no problem.

The odd part is if I open the private browser, the site loads fine. So it's only the normal firefox that doesn't load... and I don't know what to do about it. Especially since it only happens sometimes.

FaithfulJohn 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

Search queries suggestions based on history appear as full search links

What I would like to see is my previous search term written normally like it does in chromium browsers so if I want to just modify the search term a bit and use it again … (閱讀更多)

What I would like to see is my previous search term written normally like it does in chromium browsers so if I want to just modify the search term a bit and use it again I can easily. In screenshot you can see, I can either write it all again just to edit something or search it exactly using the search link itself.

Am I missing something here or does Firefox works this way?

Amay 於 3 週前 詢問

Amay 於 3 週前 解答

  • 已解決

Connecting to Brighthouse

When trying to connect to web site. We are sorry for the inconvenience; there was a problem processing your request at this time. Please contact Brighthouse Financial on… (閱讀更多)

When trying to connect to web site. We are sorry for the inconvenience; there was a problem processing your request at this time. Please contact Brighthouse Financial on (800) 882-1292 for further assistance. It works with Chrome and Edge. Contacting Brighthouse, they blame it on Firefox. Security settings? Worked until last update to Firefox. Does not work on any computer I have

soular21804 於 3 週前 詢問

soular21804 於 3 週前 解答

  • 已解決
  • 封存

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (閱讀更多)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Eastcreek 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決

Firefox 5billionth search reward

Hello, does Firefox/Mozilla have search rewards? Yesterday I was searching on Firefox and a screen popped up indicating that I was the 5billionth searcher and was eligibl… (閱讀更多)

Hello, does Firefox/Mozilla have search rewards? Yesterday I was searching on Firefox and a screen popped up indicating that I was the 5billionth searcher and was eligible for a reward. It then requested I enter my email address. Then I was to choose from three hidden prizes. Then it showed what prize I won. It then proceeded to ask for name, date of birth, address, etc. I tried to confirm that this was a legitimate offer by looking for a number to get in touch with Firefox but couldn't find anything on the site. Someone please let me know if this is legitimate. I didn't complete the form. Awaiting confirmation of legitimacy. It came from "php.sellpastcompare.club" and alleged rewards come from "b.therewardboost.com". I just went back to the site (php...) that generated the popup screen, it was red with a message (Deceptive Site Issue). I guess that answers my question. I can forward pics of the sites. Just need an email address. This was all done via my cell.

nordwal 於 3 週前 詢問

FredMcD 於 3 週前 解答

  • 已解決

Firefox 5billionth search reward

Hello, does Firefox/Mozilla have search rewards? Yesterday I was searching on Firefox and a screen popped up indicating that I was the 5billionth searcher and was eligibl… (閱讀更多)

Hello, does Firefox/Mozilla have search rewards? Yesterday I was searching on Firefox and a screen popped up indicating that I was the 5billionth searcher and was eligible for a reward. It then requested I enter my email address. Then I was to choose from three hidden prizes. Then it showed what prize I won. It then proceeded to ask for name, date of birth, address, etc. I tried to confirm that this was a legitimate offer by looking for a number to get in touch with Firefox but couldn't find anything on the site. Someone please let me know if this is legitimate. I didn't complete the form. Awaiting confirmation of legitimacy. It came from "php.sellpastcompare.club" and alleged rewards come from "b.therewardboost.com". I just went back to the site (php...) that generated the popup screen, it was red with a message (Deceptive Site Issue). I guess that answers my question. I can forward pics of the sites. Just need an email address. This was all done via my cell.

nordwal 於 3 週前 詢問

TyDraniu 於 3 週前 解答

  • 已解決

Unable to search - get 'Server Not Found'

The search function is not working. I get a "Hmmm... we're having trouble finding that site. We can't connect to www.google.com" I've cleared the cache, refreshed Firef… (閱讀更多)

The search function is not working. I get a "Hmmm... we're having trouble finding that site. We can't connect to www.google.com" I've cleared the cache, refreshed Firefox, and now have installed that latest version of Firefox. I am able to go to any site for which I have the URL. And, I can go to Google Drive and Google Doc, and GMAIL, all Google products. Also, when I click on a link in an email, I get the same error message. I'm at a loss......

ppingrey 於 3 週前 詢問

ppingrey 於 3 週前 解答

  • 已解決

Page won't load in Firefox, but works fine in any other browser.

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing… (閱讀更多)

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing happens. Works ok with Chrome, Edge. Plex web interface sits on internal IP. I refreshed FF, recreated new profile, deleted cache, cookies, played with dns prefetch and ipv6 settings, no help. There is nothing blocking the connection, other apps on same server work ok. Any ideas what else to try?

Peter 於 3 週前 詢問

Peter 於 3 週前 解答

  • 已解決

Upgraded from Firefox 88 to 89.0.2 on Mac OS 11.4 and found some websites displaying blank pages

Upgraded from Firefox 88 to 89.0.2 on Mac OS and found some websites displaying blank pages. https://docs.github.com/en/get-started/getting-started-with-git/caching-your-… (閱讀更多)

Upgraded from Firefox 88 to 89.0.2 on Mac OS and found some websites displaying blank pages.

https://docs.github.com/en/get-started/getting-started-with-git/caching-your-github-credentials-in-git Displays a white page. Other Github pages are fine.

https://app.pluralsight.com/player?name=f83ca95c-74e2-4a1d-8742-62b34ec47906&mode=live&clip=0&course=code-school-git-real&author=gregg-pollack Displays a dark grey page.

Both these websites were working fine in Firefox 88.

Any help much appreciated.

Dean Edridge 於 4 週前 詢問

Dean Edridge 於 4 週前 解答

  • 已解決

Buttons show as text in FF 78.11

Hello, I've had an ongoing problem that I've been ignoring, but today it was hard to ignore. I hope someone can help me. Some webpages load with code where the buttons sh… (閱讀更多)

Hello,

I've had an ongoing problem that I've been ignoring, but today it was hard to ignore. I hope someone can help me.

Some webpages load with code where the buttons should be. I've included a screen shot.

I'm running FF 78.11 on a 2011 MacBook Pro with OSX 10.12.

Steps I've taken to try and fix the problem: - emptied the cache - turned off all privacy extensions independent of one another: ADP, Privacy Badger, Ghostery, Enhanced Tracking Protection and AdGuard - restarted with adons disabled

These steps didn't work.

The pages load with no problems on Chrome and Ghostery Dawn.

What is the problem here, and what can I do to fix it?

Thanks in advance for your help.

IngT 於 4 週前 詢問

TyDraniu 於 4 週前 解答