websites not loading

I upgraded my OS yesterday to Ubuntu 22.04.1 LTS. That upgrade included the newest Firefox, 103.0.2. Most of the websites I go to load just fine but some; Facebook, Nextd… (閱讀更多)

I upgraded my OS yesterday to Ubuntu 22.04.1 LTS. That upgrade included the newest Firefox, 103.0.2. Most of the websites I go to load just fine but some; Facebook, Nextdoor, Inkscape chat, do not load. The page will start to load and then just hang. What to do, what to do.

wichman3 於 9 小時前 詢問

Youtube videos stop playing in Macbook M1Pro

Youtube stops working after 2 to 3 days of every fresh reinstall on my Macbook Pro M1Pro device. The video just keeps loading forever, rest assured that it is not an inte… (閱讀更多)

Youtube stops working after 2 to 3 days of every fresh reinstall on my Macbook Pro M1Pro device. The video just keeps loading forever, rest assured that it is not an internet issue as i am able to play the same video in other browsers at the same time. A reinstall (removing Firefox System files) always works but is not a permanent solution. I am using Firefox since 10+ years and do not want to shift to any other browser. Please help.

subhojit.mallik 於 1 天前 詢問

Cross-site cookie protection SOMETIMES breaks tumblr

Hi, ever since cross-site cookie protection came in, all tumblr blogs I go to (as in when I type their url into the address bar, not when I visit them from my tumblr dash… (閱讀更多)

Hi, ever since cross-site cookie protection came in, all tumblr blogs I go to (as in when I type their url into the address bar, not when I visit them from my tumblr dash) sometimes break, treating me as if I'm logged out, except when I click to log in it takes me straight to the dashboard. Refreshing can sometimes fix it, making it that most dreaded of troubleshooting pains, an intermittent problem. Should be easier than most though, as this happens roughly about three times out of four, although sometimes I can have a bad run and refresh twenty times or more without being able to actually interact with anything as if I were logged in. And the occasional blog that the owner took advantage of advanced features to have a non-[user name].tumblr.com site, like for example this one simply refuse to see me as logged in at all. I PRESUME this is because the existing tumblr.com exceptions only cover some of the servers tumblr uses to authenticate logins, or something, but even when a blog is not letting me interact with stuff Firefox still says it detects 'no trackers known to Firefox'.

Matt 於 3 週前 詢問

Matt 最近回覆 於 1 天前

Spotify not working properly the longer you use it

Hi, I'm not sure if I'm the only one, but the more I use https://open.spotify.com/ the slower / laggier it gets. What I mean, is that it works ok if you remove the cache … (閱讀更多)

Hi,

I'm not sure if I'm the only one, but the more I use https://open.spotify.com/ the slower / laggier it gets. What I mean, is that it works ok if you remove the cache for that website, but starts to get worse as time goes on. Sometimes it doesn't work completely outright.

It does work properly in chrome - even after extented use. I have the same extensions applied on both firefox and chrome.

Is anyone else experiencing these slow / lag issues on spotify?

Thank you!

Ecks Dee 於 1 天前 詢問

Login pop up box not working in 103.0.2 (Mac)

https://www.puzzle-nonograms.com/ There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it ju… (閱讀更多)

https://www.puzzle-nonograms.com/

There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it just sits there. This is obviously something introduced in the new version so any help would be appreciated. Thank you

stuartgreaves 於 3 天前 詢問

stuartgreaves 最近回覆 於 2 天前

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new lap… (閱讀更多)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

karthikeyahs 於 5 天前 詢問

karthikeyahs 最近回覆 於 4 天前

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (閱讀更多)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

EternalStudent 於 1 週前 詢問

EternalStudent 最近回覆 於 6 天前

Can’t use search engines

When I try to do a Google search, I get the potential security risk message. I have set it to no proxy, cleared the cache and cookies, created a new profile, ran my antiv… (閱讀更多)

When I try to do a Google search, I get the potential security risk message. I have set it to no proxy, cleared the cache and cookies, created a new profile, ran my antivirus and a few other things that I can’t remember. I’m on Windows 7. I get the same message for all search engines. I actually was able to do a successful search a few times over the last week, but I couldn’t click and get to any site from the results.

amysherrick 於 5 天前 詢問

pCloud web client not working fx 103.0.1

Seriously Firefox, after last update yet another few websites stopped working for me, pCloud being critical but not the only one. <rant> I've been using the browser… (閱讀更多)

Seriously Firefox, after last update yet another few websites stopped working for me, pCloud being critical but not the only one.

<rant> I've been using the browser since before version 1.0 days, but tell me honestly - why would I keep trying to use it any longer when most of sites are not working as expected (banking services, cloud services, stuff like that) and Firefox isn't looking nor behaving much different from any other browser anymore - except that it's constantly giving me headaches? The fact that I like your DevTools best is the only reason I haven't made the switch - yet, but you surely push me to.

It's supposed to be Internet Browser, not Internet Breaker. </rant>

mksj 於 5 天前 詢問

Unable to login to spectrum.net from Firefox - Login works in Chrome

Greetings. For the past several weeks I have been unable to log in to spectrum.net to pay a bill. Currently running Firefox 103.0.1 (64-bit) for Windows on Win 10 Pro 21H… (閱讀更多)

Greetings. For the past several weeks I have been unable to log in to spectrum.net to pay a bill. Currently running Firefox 103.0.1 (64-bit) for Windows on Win 10 Pro 21H2. I cleared cache and deleted cookies for spectrum.net, and performed a password reset with spectrum.net. Each login fails with: "We’re sorry, we’re unable to sign you in. Please try again later. IDID-3210."

Contacted Spectrum support, agent reset the password, and was able to log in using Chrome. I then ran Chrome and successfully logged in with the new password, and successfully changed the password and logged in again via Chrome.

Login still fails in Firefox.

gene.berkowitz 於 6 天前 詢問