顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Freezes on google maps

When I open the google maps website it functions normally for about 3-4 seconds, then firefox completely freezes not just that tab. Firefox is up to date and it happens w… (閱讀更多)

When I open the google maps website it functions normally for about 3-4 seconds, then firefox completely freezes not just that tab. Firefox is up to date and it happens with all addons disabled. maps seems to work fine when I access from other country domains (co.uk or .de) Also I have no problem with the site on other browsers. It does not generate a crash report.

lamance 於 2 年前 詢問

Terry 於 2 年前 解答

  • 已解決
  • 封存

Error Message

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au "Application error: a client-side exception ha… (閱讀更多)

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au

"Application error: a client-side exception has occurred (see the browser console for more information"

This is happening on my Windows PC only. I can access the site on my Firefox browser on IOS.

I am running the most recent version of Firefox 102.0.1 (64 bit).

This is the only site displaying this message.

Grateful for any assistance in resolving this.

Kind Regards, Peter

pstudman 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (閱讀更多)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

hij2001 於 2 年前 詢問

Terry 於 2 年前 解答

  • 已解決
  • 封存

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (閱讀更多)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

xxx343 於 2 年前 詢問

xxx343 於 1 年前 解答

  • 已解決
  • 封存

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and a… (閱讀更多)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

CircuitMoon 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Googles Sites constantly intermittent

Hello, For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offli… (閱讀更多)

Hello,

For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offline. Check your connection." error page. Additionally gmail and google drive will constantly give the "OOPs" error message. Sometime the page will load w constant refreshes but this is not ideal.

I've done the following:

Clear history/cookies Opening in troubleshoot mode Disable hardware acceleration Refresh/Reinstall

Have even tried the following articles: https://support.mozilla.org/en-US/questions/1377868 https://support.mozilla.org/en-US/questions/1376015

Still getting the same results. Not having any issues with edge/chrome. Does anyone have anything else that could be done?

Firefox Browser 102.0.1 (64 bit) Windows 10 OS

p12om3th3us 於 1 年前 詢問

p12om3th3us 於 1 年前 解答

  • 已解決
  • 封存

Image Size starting with Firefox 103

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg Others having resolutions other than 1920 x … (閱讀更多)

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg

This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg

Others having resolutions other than 1920 x 1080 are having the same problem. Any help would be appreciated

Josey 於 1 年前 詢問

AliceWyman 於 1 年前 解答

  • 已解決
  • 封存

Not printing properly on eBay with built-in PDF viewer 103.01 (64-bit) Mac OS

Hello, The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but whe… (閱讀更多)

Hello,

The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but when printed, any images on them will come out garbled and corrupted.

I tried to print using Chrome and had no issues. Would this be just a Firefox issue, or an issue with eBay and Firefox.

Any help would be appreciated! Thanks

jasrob1022 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Synchrony Bank Login

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Passw… (閱讀更多)

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Password I stay on the Login screen with the gear spinning for several minutes then receive the error screen shown in the attached image. Clicking on Try Again" on the error screen produces the same error. Please correct ASAP.

Note that the Login from https://auth.synchronybank.com/account/login completes successfully using the Google Chrome or Microsoft Edge browsers.

jdeignan100 於 1 年前 詢問

jdeignan100 於 1 年前 解答

  • 已解決
  • 封存

Google Drive thinks ff ver 103 is outdated

Hello ! I am using ff latest ver 103.0.1 on Windows-10-Enterprise-22H2-19045.1865-x64. When I go to drive.google.com/ it redirects me immediately to their support s… (閱讀更多)

Hello !

I am using ff latest ver 103.0.1 on Windows-10-Enterprise-22H2-19045.1865-x64. When I go to drive.google.com/ it redirects me immediately to their support site displaying page : https://support.google.com/drive/answer/6283888?visit_id=##################-##########&p=unsupported_browser&rd=1

hash is a single decimal digit above.

On the support page, there is a button labeled "Update your browser". On clicking that ff opens another tab showing website : https://updatemybrowser.org/

This website says my ff version is 45. I wonder where did they get this number from .... !

So I installed a user agent editor extension ( https://mybrowseraddon.com/custom-useragent-string.html ).

Now updatemybrowser.org says I am using latest ff. But Google Drive still redirects me to their support site.

Same behaviour seen in ff safe mode when all extensions are disabled.

What do I do to access the Google Drive page?

Thank you.

-Gamma

Edit : typoes

GammaP 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (閱讀更多)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

robweir 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new la… (閱讀更多)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

karthikeyahs 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrom… (閱讀更多)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Mozilla cheese 於 1 年前 詢問

Mozilla cheese 於 1 年前 解答

  • 已解決
  • 封存

Google Images search results are not working properly and I am not sure how to fix it

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA This happened suddenly. Everything… (閱讀更多)

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA

This happened suddenly. Everything was fine when I last used google image results, I was playing a game and when I alt+tabbed to search for something, this was happening. I have no idea what could have caused it since I didn't install any new extensions, CSS styles, programs in my PC nor any big changes that would give me an idea of where to start.

I already tried disabling all the extension and that didn't help at all. The only way I've managed to make this stop, was when I opened a private window. There the image search results were fine and I could zoom in, and out and no weird scrollbar issues were happening.

I went back to a normal window in Firefox, and noticed that if I log out from my Google account, this will also fix the issue. And when I logged back in, the issue was happening again.

Anyone have any idea why this would happen, and how I can fix it? Thank you!

NathanTheGraves 於 1 年前 詢問

NathanTheGraves 於 1 年前 解答

  • 已解決
  • 封存

Google Image Previews look off center in vanilla Firefox

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up i… (閱讀更多)

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up in any other browser it looks fine as well. I have already cleared my web cache and cookies, refreshed Firefox and then reinstalled it, changed my screen resolution settings, and nothing seems to be fixing it. There's no apparent settings in Google itself to adjust the image...it just started doing that in Firefox out of nowhere.

spaceferret 於 1 年前 詢問

spaceferret 於 1 年前 解答

  • 已解決
  • 封存

Popups not working

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker … (閱讀更多)

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker off from privacy settings, add Notion to exceptions but it still is not working.

Amay 於 1 年前 詢問

user104147805413306348376805769878442569366 於 1 年前 解答

  • 已解決
  • 封存

Twitter doesn't load on my main account only on firefox

Dear firefox support team, Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again'… (閱讀更多)

Dear firefox support team,

Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again' option window as if the wifi isn't working properly, whilst the Wifi is okay.

It keeps giving me the 'https://twitter.com/?failedScript=main' address too. And I can't think about what Script might be running into an issue. I have access normally on my android phone and google chrome. Doing a 'safe' restart didn't help either, and disabling my extension carried no result either.

I figure, since I can log in on other platforms this might not be a twitter issue, but well, I'm asking here to be sure.

I put an image of the screen I get in the attachments

Thank you

Xiapher 於 1 年前 詢問

Xiapher 於 1 年前 解答

  • 已解決
  • 封存

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during… (閱讀更多)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

wristan 於 1 年前 詢問

wristan 於 1 年前 解答