顯示下列標籤的問題: 顯示所有問題

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (閱讀更多)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

jamescobban 於 1 個月前 詢問

Paul 最近回覆於 2 天前

  • 已解決

Why I can't take screenshot?

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hes… (閱讀更多)

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hesco-mis/. This issue persists despite numerous attempts, and it seems to be unique to this particular website. Is there any other way to take screenshot of site? I really want to take a screenshot for personal reason. Is it not allowed from the site owner side or what?

Hamza Shareef 於 4 週前 詢問

jscher2000 - Support Volunteer 於 4 週前 解答

problem with connecting with Kaiser Permanente only, then loss of most all of my tabs

A few weeks ago I began, while trying to connect to Kaiser from an email message, to get a response that said it was unable to connect because "server not able to redirec… (閱讀更多)

A few weeks ago I began, while trying to connect to Kaiser from an email message, to get a response that said it was unable to connect because "server not able to redirect." I wasn't getting any error messages from any other sites or attempts to connect with any other sites.

I contacted Kaiser and got some tech office in California (I'm in Hawaii). I did all that they suggested, i.e. "cleaning up" my computer, and I even paid and installed a program called "CClean", and used "Ninite." After making all the "clean ups" the error message was still happening, and later it even mentioned Firefox in the message.

At that point I had no idea what to do and went to "help" on the application menu. Did the "troubleshooting" a couple times, and then saw a "refresh" button, that I thought was probably, and looked innocuous; this led to a bunch of other things that I certainly didn't want to mistakenly perform anything untoward.

After all this I was finally able to link properly with Kaiser, BUT ALL OF MY TABS WERE GONE!

This seems to be a real problem on Firefox, since I've NEVER seen anything that is easy to select to "resolve", "reinstate", or "RECOVER" tabs. I've seen many of the same questions about TAB recovery before.

I've been with Firefox for probably a couple of decades now, and this seems to be a major issue without any "easy" solution. Or, am I just missing something completely?!

lchoquette 於 3 週前 詢問

jscher2000 - Support Volunteer 最近回覆於 3 週前

Prime Video - Picture-in-Picture subtitles aren't working

When using picture in picture on Prime Video, my subtitles aren't showing up in the window, but instead on the original page, despite prime video being one of the origina… (閱讀更多)

When using picture in picture on Prime Video, my subtitles aren't showing up in the window, but instead on the original page, despite prime video being one of the original supported websites. Any ideas on how to fix?

Veronica 於 1 個月前 詢問

jonzn4SUSE 最近回覆於 1 個月前

  • 已解決

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (閱讀更多)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

George Brink 於 1 個月前 詢問

cor-el 於 1 個月前 解答

Hardware Video Encoding seems broken on Arch Linux with an AMD RX 7800 XT

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on … (閱讀更多)

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on the internet about the problem and I am having a lot of trouble with it. YouTube playback with libva-mesa-driver and libva-vdpau-driver will start stop restart start playing audio then crash with a this error every single time. I am at my wits end trying to figure out this problem and I would love help figuring out the problem I am using firefox-developer-edition as a note thanks Ozzy

Ozzy Helix 於 3 週前 詢問

Ozzy Helix 最近回覆於 3 週前

  • 已解決

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (閱讀更多)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

PianoMan7 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

Error code: SEC_ERROR_UNKNOWN_ISSUER when using vodafone mobile data provider phone hotspot.

This happens on other websites as well: https://www.exploit-db.com/ Peer’s Certificate issuer is not recognized. HTTP Strict Transport Security: true HTTP Public Key Pi… (閱讀更多)

This happens on other websites as well: https://www.exploit-db.com/

Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: false

Certificate chain:


BEGIN CERTIFICATE-----

MIICpzCCAY+gAwIBAgIRAKwGoGQAAAAAmCY0AAAAAAAwDQYJKoZIhvcNAQELBQAw fzELMAkGA1UEBhMCRVMxDzANBgNVBAgMBk1hZHJpZDEPMA0GA1UEBwwGTWFkcmlk MQ4wDAYDVQQKDAVBbGxvdDEOMAwGA1UECwwFQWxsb3QxLjAsBgNVBAMMJWFsbG90 LmNvbS9lbWFpbEFkZHJlc3M9aW5mb0BhbGxvdC5jb20wHhcNMTYxMjE2MTMwNzQ5 WhcNMjYxMjE2MTMwNzQ5WjAdMRswGQYDVQQDDBJ3d3cuZXhwbG9pdC1kYi5jb20w WTATBgcqhkjOPQIBBggqhkjOPQMBBwNCAAQ6cVWKA7AbHU4bIprcBJJbf5Ggu1m2 l7AKSfxW+qP7yVdufqa0G1QUHSAuRSuSH1gY4BLBkCrF1nSUePkDGiP9o0swSTAd BgNVHREEFjAUghJ3d3cuZXhwbG9pdC1kYi5jb20wHQYDVR0OBBYEFBfx8iCjxST9 q2VG6sjqslEAp5nRMAkGA1UdEwQCMAAwDQYJKoZIhvcNAQELBQADggEBAHgjFO4M jlQprOomfaK474+gLvuhl9h0+CQVzxHOZvM7enfi9AAKX2PmjHLnfh3BFKvHqtHs BImhiOx1eP/1aKMAy/RLDPz/5/rEG6pb9V+s1/ByMRPYjRZycfKgO23FfY2FEiZo 8eWuoELjJw186Zy8Y7IunUdlIKx7C9Bm7alBfd9XJSvJgphYqNsSFqwq1m4sOXf7 R1iFIhC7oFPp209LQ6krOHDSxiB9rkQ0rKkpslvGIClesi7SUm/SDQ1OBESnByD9 IXiNPxRUFMefwQ90F12RMalfWnTjbgNqsJHK/Q0u4cIFDXfx+lJ9/PLq+mtC8IZL HfuPiRKqEguiRso=


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIID3DCCAsSgAwIBAgIBATANBgkqhkiG9w0BAQsFADB/MQswCQYDVQQGEwJFUzEP MA0GA1UECAwGTWFkcmlkMQ8wDQYDVQQHDAZNYWRyaWQxDjAMBgNVBAoMBUFsbG90 MQ4wDAYDVQQLDAVBbGxvdDEuMCwGA1UEAwwlYWxsb3QuY29tL2VtYWlsQWRkcmVz cz1pbmZvQGFsbG90LmNvbTAeFw0xNjEyMTYxMzA3NDlaFw0yNjEyMTYxMzA3NDla MH8xCzAJBgNVBAYTAkVTMQ8wDQYDVQQIDAZNYWRyaWQxDzANBgNVBAcMBk1hZHJp ZDEOMAwGA1UECgwFQWxsb3QxDjAMBgNVBAsMBUFsbG90MS4wLAYDVQQDDCVhbGxv dC5jb20vZW1haWxBZGRyZXNzPWluZm9AYWxsb3QuY29tMIIBIjANBgkqhkiG9w0B AQEFAAOCAQ8AMIIBCgKCAQEAtckdwPaklW7lAUz/jjFnePUeGNG0w9E1ajLq4UZO vol1ESRdiVXJhj43/4NtvFGiw0ujDwh8K5xErtaXx+W+Lk0yw2uXATBtdvr3pdDj cxNjUVYl6iis0lxgKff02fsLHdLvy9hJX08wsBF6NKW9YetM6WznDsWztucfg8a1 QaUxFzwHxKjTaV9+RO1zosUgU6RIZwBJrXnyJPeMdbDeS7+WXIAQT1WlficRckAw 4VX7l90AVXzng+Kf+SErsD0DtOiMS/nawa/0tW6whd6zmSaCtPJg37EBp3BQkpdn RvRCsG9h1aWkBUdFNb0mNbnHDP0dmWrDZEFKNmpeC6LmkQIDAQABo2MwYTAOBgNV HQ8BAf8EBAMCAQYwDwYDVR0TAQH/BAUwAwEB/zAdBgNVHQ4EFgQUqLwqHQ0a0mcp ebqXCx9QL1ibqvcwHwYDVR0jBBgwFoAUqLwqHQ0a0mcpebqXCx9QL1ibqvcwDQYJ KoZIhvcNAQELBQADggEBAHJsGkbv+mGhMHfc5z1UZGsH0rkV0U+tl/6hwutyMHPO tvHCwK30keSqiIz8E0grwkMAiS4Ir1w52hfJB0JndxWv1rBTk5gA5ASruhsNKcgv hDgfuVBwSw7ILX9wkl5J2Eu/ew3TRB8lDO7XX4DF0p2L1DyZl+r0HSB9NgQH4kI7 HSxW0oo34bu+S/u3ycMZ1RjjzzVKtI5S6ydVz2qKVqhuSwuFJnndoKjrzMphwraN cKSTLyIj77FK1IUtiivprXk15/lrlnoK+zIlrCzR/Yl5pBYDjb1VhTLUBzm8uNV/ dlYQqPygZFfK8Al/p1grILXWUHmdOaUX+AoWlitKDJo=


END CERTIFICATE-----

Can you help?

Gregory Laycock Hammond 於 1 個月前 詢問

Gregory Laycock Hammond 最近回覆於 1 個月前

Cannot login to Bank Website from Firefox but Can from MS Edge

My Firefox browser is up to date but I cannot log on to my Bank website. As soon I enter my Logon info I get logged out, however I can access the site using MS EDGE. Th… (閱讀更多)

My Firefox browser is up to date but I cannot log on to my Bank website. As soon I enter my Logon info I get logged out, however I can access the site using MS EDGE. This is a recurring problem. The website recognizes Firefox as an valid browser. Occasionally I have been able fix problem by clearing the browser Cookies/History but at present none of that works. Do you have any suggestions? My preferred browser is Firefox so this problem is frustrating.

gyorhun 於 3 週前 詢問

zeroknight 最近回覆於 3 週前

Issue with using YouTube on Firefox Ubuntu 22.04

Anyone experiencing issue with YouTube on Firefox - I am not able to select suggestions on YouTube search using up/down arrow keys - On Ubuntu 22.04 - Firefox 124.0.2 … (閱讀更多)

Anyone experiencing issue with YouTube on Firefox - I am not able to select suggestions on YouTube search using up/down arrow keys - On Ubuntu 22.04 - Firefox 124.0.2

harshakp06 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

Newest update breaks file download from non-secure websites.

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on… (閱讀更多)

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on that warning is a button to "Allow Download". However when I click on that button, the file that gets downloaded IS NOT the file that I was initially attempting to download. It looks like it is a copy of the web page that was being displayed at the time. I noticed this behavior at work. I went home and used Firefox to connect to the server and everything connected and downloaded correctly. I went to see what version of Firefox was running. It was 124.0.2 and there was a button saying "Update Firefox". I clicked that button. My home Firefox updated to 125.01 and my home version of Firefox now also downloads the wrong file.

Joel Swanson 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

Facebook fungerar inte längre på Fire Fox

Hej på ER, Jag kan inte längre komma in på facebook genom FIRE FOX. Kan Ni hjälpa mig så att det fungerar igen ? Tacksam om ett svar på min mailadress: hermannbernd… (閱讀更多)

Hej på ER, Jag kan inte längre komma in på facebook genom FIRE FOX. Kan Ni hjälpa mig så att det fungerar igen ? Tacksam om ett svar på min mailadress:

hermannbernd12@gmail.com

Hälsningar, Bernd Hermann

Bernd Hermann 於 1 個月前 詢問

  • 已解決

Amazon Parent Dashboard not functioning on Firefox (but works on Chrome)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.… (閱讀更多)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.

Amazon chat support not helpful and just told me to use Chrome!

benshakespeare 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

I can't get access to my camera on Spelltable.com

I installed an OBS plug-in for a virtual camera so that I could film my screen and pretend it's a webcam. I was able to use the virtual camera or my webcam on spelltable.… (閱讀更多)

I installed an OBS plug-in for a virtual camera so that I could film my screen and pretend it's a webcam. I was able to use the virtual camera or my webcam on spelltable.com by selecting either from the dropdown "allow" menu. One day, I was no longer able to select my webcam. I could only select the obs virtual camera. I switched to MS Edge which worked as normal. I've uninstalled OBS and all plug-ins. Same result I've reinstalled firefox. Same result. I've been using MS Edge for websites that need my camera.

clffrd.ava 於 1 個月前 詢問

clffrd.ava 最近回覆於 1 個月前

SVG Display Issue in Firefox Requiring Height Specification

Hello, I have encountered a recurring issue specifically with Firefox where SVG images fail to display unless a pixel-defined height attribute is explicitly set. This be… (閱讀更多)

Hello,

I have encountered a recurring issue specifically with Firefox where SVG images fail to display unless a pixel-defined height attribute is explicitly set. This behavior contrasts with other browsers, which handle SVG scaling seamlessly, typically adapting to the specified width or inheriting dimensions from parent elements.

During our website development, primarily through Elementor and leveraging Flexbox in a WordPress environment, this discrepancy becomes evident. The issue persists exclusively in Firefox, confirmed through extensive testing across various browsers and OS's with multiple SVG files and sites.

For diagnostic purposes, I recommend conducting controlled tests with SVG images embedded with our current setup. Set the SVGs to 100% width without defining their height and observe how they render in Firefox compared to other browsers. This should help ascertain whether the behavior in Firefox is anomalous.

I am assuming it may be with the way the markup of the SVG is rendered as it doesn't happen with all SVGs, however, other browsers appear to fix or override whatever is getting in the way from rendering...it is a strange issue.

I have included two images as an example. As you can see in the first image, the SVG isn't rendering (in Firefox) , but does render in Chrome/Safari. It only works when I define a height in px value on Firefox.

Please let me know if further information is required or if any specific steps need to be undertaken to address this issue.

Thank you.

6pzqdwqjxs 於 1 個月前 詢問

Disabling 'Show animations in Windows' changes the way text is shown on some websites.

When I turn off the windows animations in Windows 10 the font on Twitter.com changes somewhat. I believe it is altering the character spacing/scaling. I have not had thi… (閱讀更多)

When I turn off the windows animations in Windows 10 the font on Twitter.com changes somewhat. I believe it is altering the character spacing/scaling.

I have not had this behavior on other browsers (Brave, Edge, Chrome & OperaGX tested). I have not noticed this on other websites, but I also haven't really looked.

Windows version 22H2 (OS Build 19045.4291) Firefox version 124.0.2

Images provided are with them off, then on

Steps to recreate 1. Load a tweet (tweet in the images: https://twitter.com/FedeItaliano76/status/1779855670432408011) 2. Turn off window animations (settings->display->show animations in windows->Off) 3. Reload the Tweet

This is not a critical issue for me, but I think it's worth mentioning

SiwelTheLongBoi 於 1 個月前 詢問

zeroknight 最近回覆於 3 週前

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (閱讀更多)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Chris 於 1 個月前 詢問

Kiki 最近回覆於 2 週前

Firefox does not display graph on Yahoo Finance

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example: https://finance.yahoo.com/quote/MSFT/ The space where the price history grap… (閱讀更多)

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example:

https://finance.yahoo.com/quote/MSFT/

The space where the price history graph for MSFT should be is blank except for a message saying "Loading chart for MSFT". The chart never loads. Sometimes Firefox issues a message saying that the site is "slowing down Firefox".

This happens for *any* quote, no matter what the ticker symbol.

I have tried running Firefox with a new profile, running in a private window, and running in Troubleshooting mode; the behavior remains the same. Clearing cookies and changing the tracking protection setting has no effect.

Oddly enough, when I attempted to report this page as not working, I couldn't submit my report (the Send button did nothing -- though this feature works for other sites).

Have others here experienced the same problem; and if so, is there a known cause/resolution?

Thanks in advance for any help.

Chris 於 1 個月前 詢問

Chris 最近回覆於 1 個月前