extensions not working after browser update?

I have ad block, popup blocker and youtube enhancer extensions installed, but either they are breaking youtube, and other video sites I use or they've been disabled. I've… (閱讀更多)

I have ad block, popup blocker and youtube enhancer extensions installed, but either they are breaking youtube, and other video sites I use or they've been disabled. I've had to disable the adblockers just to be able to watch youtube. They work on the video after it starts if I re-enable them, but not on the annoying ads outside the video. But the popup blocker just keeps getting disabled no matter how many times I re-enable it. Is there anything I can do to fix this?

shadowborn 於 2 小時前 詢問

Dropa 最近回覆於 44 分鐘前

Substack website

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this iss… (閱讀更多)

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this issue using Edge. I am using Firefox 109.0 on Windows 10. Thank you.

makent3648 於 1 天前 詢問

makent3648 最近回覆於 3 小時前

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (閱讀更多)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

happysurf 於 1 個月前 詢問

cor-el 最近回覆於 4 小時前

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (閱讀更多)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Trix 於 7 小時前 詢問

Microsoft Word 365 not displaying spacing between paragraphs and pages in Firefox

As shown below, when a Microsoft word document is displayed in Firefox, the document does not show spaces between pages, nor spaces between paragraphs. The same document … (閱讀更多)

As shown below, when a Microsoft word document is displayed in Firefox, the document does not show spaces between pages, nor spaces between paragraphs. The same document on Google chrome shows the spaces between paragraphs, as well as the spaces between pages. This issue only started today.

nickremin 於 1 天前 詢問

cor-el 最近回覆於 20 小時前

WidevineCDM plugin crashing on HBOmax, Netflix, etc

The WidevineCDM plugin crashes on all streaming services that use it. I've tried disabling/enabling the plugin, uninstalling my extensions, clearing my cache, refreshing … (閱讀更多)

The WidevineCDM plugin crashes on all streaming services that use it.

I've tried disabling/enabling the plugin, uninstalling my extensions, clearing my cache, refreshing and reinstalling firefox as suggested by other threads I've seen. So far nothing has worked.

reedhopk 於 1 週前 詢問

reedhopk 最近回覆於 1 天前

Blocked by website

I have logged into my bank account hundreds of times and now I am getting the following error message: The requested URL was rejected. Please consult with your administra… (閱讀更多)

I have logged into my bank account hundreds of times and now I am getting the following error message: The requested URL was rejected. Please consult with your administrator. Your support ID is: 1829607059140697359

Can anyone assist in rectifying this issue please?

Bruce

c13563 於 1 天前 詢問

cor-el 最近回覆於 1 天前

  • 已解決

Can't login to NY Times site using Firefox

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Fir… (閱讀更多)

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Firefox. I enter them manually or use a password manager. As I said, I'm certain I'm using a valid password. I've cleared the cookies and all of the items under History on the Settings page. When I close Firefox, nothing is saved. When I contact NYT customer service, I was informed that they've had a lot of requests for assistance from Firefox users, and nothing was out of order with those users' NYT login; the problem was with Firefox.

Please advise.

kenr2 於 6 天前 詢問

kenr2 於 2 天前 解答

Morgan Stanley Unable to Logon - Problem is back after update 109.0

I know this topic was archived before, but the Morgan Stanley website stopped working after the last update. I have cleared my cache, disable all extensions, etc. But c… (閱讀更多)

I know this topic was archived before, but the Morgan Stanley website stopped working after the last update. I have cleared my cache, disable all extensions, etc. But continues to be a problem. Anything that we can do?

The website is working since Chrome and Edge are working perfectly.

Thanks for the help.

GP

gpascual 於 2 天前 詢問

Firefox doesn't load web pages at all or correctly, other browsers, no problem

With the latest updates to Firefox, quite a few web pages NO longer load correctly. They don't at all or just partially.. Such as wunderground.com (only a partial displ… (閱讀更多)

With the latest updates to Firefox, quite a few web pages NO longer load correctly. They don't at all or just partially.. Such as wunderground.com (only a partial display), gellerreport.com (basically blank), etc.... deleted cache, cookies, nothing works.. have to use either chrome, yuck, or ms edge, double yuck. are you forcing us to use other browsers now??

v 於 1 週前 詢問

v 最近回覆於 2 天前

Wells Fargo sign on not working - 109.0

Prior to the most recent Firefox update (109.0), I was able to sign on to my account on the Wells Fargo website. https://www.wellsfargo.com/ Now after updating, Firefox… (閱讀更多)

Prior to the most recent Firefox update (109.0), I was able to sign on to my account on the Wells Fargo website. https://www.wellsfargo.com/ Now after updating, Firefox is not allowing a sign on. Other browsers work fine.

backdrft76 於 2 天前 詢問

  • 被鎖定

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (閱讀更多)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

johnmaclain789 於 2 天前 詢問

Paul 最近回覆於 2 天前

UNABEL TO LOGIN ON FIREFOX DESKTOP https://web.whatsapp.com/?logout_reason=0&post_logout=1

UNABLE TO LOGIN ON FIREFOX DESKTOP https://web.whatsapp.com WHEN I CLICK ON THIS LINK https://web.whatsapp.com/ THEN TILL SOMETIME IT LOAD AND RELOAD AND STOP WITH THI… (閱讀更多)

UNABLE TO LOGIN ON FIREFOX DESKTOP https://web.whatsapp.com WHEN I CLICK ON THIS LINK https://web.whatsapp.com/ THEN TILL SOMETIME IT LOAD AND RELOAD AND STOP WITH THIS LINK https://web.whatsapp.com/?logout_reason=0&post_logout=1

THIS PROBLEM OCCUR IN FIREFOX BROWSER ONLY. RESET SETTING ALSO TRIED. WAITING FOR SOULTIONS

birenderkumar21 於 2 天前 詢問

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (閱讀更多)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

johnmaclain789 於 2 天前 詢問

Interesting issue with Costco Travel website

I'm planning my Spring and Summer travel season. On a recommendation, I tried to log into Costco Travel website. When I tried to log in using Firefox, the usual little … (閱讀更多)

I'm planning my Spring and Summer travel season. On a recommendation, I tried to log into Costco Travel website. When I tried to log in using Firefox, the usual little circle of dots appears like the browser is trying to access the web site with no favorable results. It just keeps spinning and spinning. When I try to access the website using Microsoft Edge, the browser redirects me to the Microsoft website where I am prompted for a password. After getting the Edge website to like me, I get redirected again to the Costco Travel website and it works normally. When I log out and then try to log in using Firefox, I get the access issue again. It looks to me like Costco Travel needs some code from Microsoft Edge to work properly. Any ideas? I can always use Edge, but I prefer Firefox. Cheers! Paul

haveforkwilltravel 於 3 天前 詢問

Dropa 最近回覆於 3 天前

Black screen, black border, web pages displayed incorrectly

Firefox puts a black border or margin around my webpage I use for links. And, worst of all, it refuses to show Outlook/Hotmail's login page correctly: the banner page is … (閱讀更多)

Firefox puts a black border or margin around my webpage I use for links. And, worst of all, it refuses to show Outlook/Hotmail's login page correctly: the banner page is black with items all incorrectly formatted, and if I click to login, i get a black page with nothing at all. I have disabled themes (just "basic"), made sure Firefox is not set for high-contrast, and that OS/X accessibility is not set to high contrast either. I've been using Firefox since it first became available (in the '90's?), and this has finally degraded it into unusability. Is there any explanation/solution to this problem?

Firefox 109.0 Macos (Monterey) 12.6.2

too6yooadid 於 6 天前 詢問

willjoe24421 最近回覆於 3 天前

Broken Image Icon while loading Gif's

Hello, im not sure If this is the right category with "website breakages" - but I am new to Firefox (been using it for maybe 3-4 days) and used Opera GX before where I n… (閱讀更多)

Hello,

im not sure If this is the right category with "website breakages" - but I am new to Firefox (been using it for maybe 3-4 days) and used Opera GX before where I never got this problem. If I open up a website with a lot of Gif's it loads them very slow and as a result I get on at least half of the images the "broken image" icon (see screenshot that I included).

I have no idea to what this is related, because as I said I never had this issue when I was using Opera GX with the same PC and same internet connection. Also on my phone everything is fine with also the same connection.

To be honest, I am really annoyed by it and that I can't find a solution to it anywhere. I am close to going back to Opera GX because of that reason. :-( Maybe someone here as an idea to what this is related.

yukiii 於 4 天前 詢問

willjoe24421 最近回覆於 3 天前