Onedrive Will Not Load on Firefox

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but s… (閱讀更多)

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but shows nothing but a white page. This issue is only on Firefox as attempting to go to the OneDrive browser site on Microsoft edge works just fine. It's also only an issue with the main onedrive site and the folder browsing pages. Going directly to a file loads the page just fine.

ninjaofthefunk 於 1 個月前 詢問

jonzn4SUSE 最近回覆 於 1 週前

Firefox 91.13.0esr and websites recognizing it as obsoloete Firefox 52

After some trouble installing and updating that I described in my former questions, I currently run FF 91.13.0esr on my system. Some websites however claim that I use an… (閱讀更多)

After some trouble installing and updating that I described in my former questions, I currently run FF 91.13.0esr on my system.

Some websites however claim that I use an obsolete version of FF and refuse to work or work only partially. First I thought that they define the esr itself as obsolete vs. the normal FF version. However when I checked how websites see my FF version I received FF 52 myself:

whatsmybrowser.org/b/SSI2N

When I click on Help / About Firefox I get FF 91.13.0.esr and a green check that it´s uptodate.

So - is there some leftover old data in FF from updating that makes it pretend to be FF 52? In the shared data below the "user agent" seems to do that but I did not use an add-on to change that after I had moved the system from Windows XP SP3 32bit to Windows 10 64 bit.

ConjurerDragon 於 2 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 2 週前

Netflix saying, "Looks like your browser is no longer supported. Error Code F7121-3078" after latest Widevine update

I have the latest version of Firefox 78.15.0esr (64-bit) on my Macbook Pro. Netflix says, "Looks like your browser is no longer supported. Please install the latest ver… (閱讀更多)

I have the latest version of Firefox 78.15.0esr (64-bit) on my Macbook Pro. Netflix says, "Looks like your browser is no longer supported. Please install the latest version or install another browser. Error Code F7121-3078" (see image 1).

Netflix streaming works fine on Opera, but I can't get it working on Firefox, even though it was working fine on Firefox a couple of days ago (Sept 15, 2022). Any help you can offer would be appreciated very much. I have two plug ins: Facebook Container and EFF Privacy Badger. There is no update available to update Firefox. It appears that when the new version of Widevine updated yesterday (see image 2), the browser stopped working for streaming on Netflix. Widevine version 4.10.2209.1 (updated Sept 16, 2022).

ramseyrabie 於 2 週前 詢問

James 最近回覆 於 2 週前

from yesterday evening I can no long sign in to my ITV Hub

After using my laptop to view tv as usual all was fine until ealy evening when I could no long sign in to ITV hub. My email address & password are saved as usual but… (閱讀更多)

After using my laptop to view tv as usual all was fine until ealy evening when I could no long sign in to ITV hub. My email address & password are saved as usual but message said they are not correct. I tried 'forgot password' and changed it, still no good. Tried to create new account but still no use. I have no idea what has happened or what to do to restore it (Im an oldie). Everything else on the laptop seems to be ok, BBC, Ch 4 etc. Can anyone help please?

I cannot find anywhere on ITV site to get 'chat' or telephone help

Sign in Please check your email and password then try again Email Password

denisegreen7 於 2 週前 詢問

CD429er 最近回覆 於 2 週前

Widevine CDM doesnt install

Hello! I'm having an issue with Netflix, i am unable to play anything there at all. It always shows a message saying "firefox is installing components needed to play the … (閱讀更多)

Hello!

I'm having an issue with Netflix, i am unable to play anything there at all. It always shows a message saying "firefox is installing components needed to play the audio or video on this page" and refuses to load anything, showing an error, F7701-1003.

After some investigation, i found out that the issue is with Firefox not loading "Widevine Content Decryption Module provided by Google Inc.". I have seasrched and tried several troubleshooting processes, and was unable to find a solution. Refreshing, reinstalling, manually deleting the profile folder, all fails

kowaiser 於 2 週前 詢問

cor-el 最近回覆 於 2 週前

Amazon Seller Central

Hi all, since the last firefox update I am not able to visit the german Amazon Seller Central website anymore. I have no knowlegde in how to solve this issue and that is … (閱讀更多)

Hi all,

since the last firefox update I am not able to visit the german Amazon Seller Central website anymore. I have no knowlegde in how to solve this issue and that is why I am asking for your support.

The link to the website is: https://sellercentral.amazon.de/ Whenever I want to visit the site, I get the error "HTTP Status 400 – Bad Request" (see attached image).

I already checked with amazon themselves, but they said the issue lies within my computer. My IT department said the issue is related to the browser most likely; and indeed, with Microsoft Edge for example, I am able to open the website.

Does anyone know this error and even better knows how to solve the problem?

Thanks in advance!

Gerray the Brain 於 2 個月前 詢問

trina2 最近回覆 於 3 週前

Can't Establish Secure Connections to Common Web Sites

I've been using Firefox as my preferred browser for almost as long as it has been available. And I keep it right up to date. Right now, it's having problems establishing… (閱讀更多)

I've been using Firefox as my preferred browser for almost as long as it has been available. And I keep it right up to date.

Right now, it's having problems establishing secure connections to very common web sites like https://Google.ca, and https://www.theguardian.com/uk. The former seems to work intermittently, and Google.com always seems to work. Web sites for some major international retailers like Home Depot were also nonfunctional a few weeks ago, but seem to be more consistent now.

Microsoft Edge has no problems displaying any of these web sites on the same computer. And I've been using it more and more recently. This is annoying since I have all of my bookmarks in Firefox.

I have gone through all of the Firefox settings looking for adjustments which might help, but none of the ones I tested made any difference.

I really hope you can help because this problem is costing me a lot of extra time. If I'm forced to switch to another browser, it's unlikely that I'll ever come back to Firefox.

Gordon Latos Calgary, Alberta

gdl1 於 1 個月前 詢問

Andrew Corser 最近回覆 於 3 週前

HTTP protection just stopping my browsing.

I don't think HTTP protection is breaking the internet for me but it's just not letting me access my bookmarks! Either fix the problem for me or give me a link to go to! … (閱讀更多)

I don't think HTTP protection is breaking the internet for me but it's just not letting me access my bookmarks! Either fix the problem for me or give me a link to go to! Thank you! I click on a bookmark then blocks my access.

Mike A 於 3 週前 詢問

Terry 最近回覆 於 3 週前

Language subdomain gets locked on every site?

there are websites that have separate subdomains for their different language pages and every time i stumble upon the different language subdomain, it gets locked to that… (閱讀更多)

there are websites that have separate subdomains for their different language pages and every time i stumble upon the different language subdomain, it gets locked to that different language on every site possible and it has done this since the beginning of the times itself... and it is of course very annoying, because then i have to delete all of the cookies for that site and log in again etc etc etc...

for example: https://www.osta.ee/ https://www.osta.ee/ru

after i visit the /ru language page, it gets locked to that language and the only way to get back to the normal main page is to delete the cookies...

i'm not even sure if it still does that(it did couple of months ago), but i am not going to test it anyway, because i dont want to get locked to the language that i do not understand....

but you can basically test this with any site that has different pages/subdomains for their different languages etc....

and how can this be fixed then

screenshot 於 3 週前 詢問

cor-el 最近回覆 於 3 週前

White text displayed as black and missing fonts

Since 2 days ago Firefox has started displaying white text as black which makes a lot of websites unreadable. This happens on most websites featuring white text such as G… (閱讀更多)

Since 2 days ago Firefox has started displaying white text as black which makes a lot of websites unreadable. This happens on most websites featuring white text such as Google, GitHub, etc... It only happens on Firefox Also a lot of fonts used on Reddit such as the ones used for thread titles seem to be missing and replaced with some fallback font. I have not changed anything in Firefox and I can not think of anything that would have caused this.

Timmm123 於 3 週前 詢問

cor-el 最近回覆 於 3 週前

FF update breaking sites

What is up with 104.0.2 (64-bit)?! It broke Outlook email and today it broke Tumblr. Outlook online had this error message for a few days and the space below photos in Tu… (閱讀更多)

What is up with 104.0.2 (64-bit)?! It broke Outlook email and today it broke Tumblr. Outlook online had this error message for a few days and the space below photos in Tumblr is usually white, now it's dark; can't read a thing! Both work fine in Chrome and Outlook is finally working again after a few days:

ErrorType: Component UTC Date: 2022-09-06T15:09:21.585Z Puid: 0003BFFD80C7CD78 Client Id: 36BD2265BBF94A368ACB6FD2CEF338F0 Session Id: b44c966a-8f33-4be3-a8e6-9e2f7e6118b6 Client Version: 20220826004.05 BE Server: CY4PR0701MB3666

karunaray 於 3 週前 詢問

TyDraniu 最近回覆 於 3 週前

Colors on dark theme sites are inverting/innacurate

Websites like Jira, GitHub, and Outlook that have dark themes are no longer usable for some reason. They worked fine yesterday, then today when I logged in they become un… (閱讀更多)

Websites like Jira, GitHub, and Outlook that have dark themes are no longer usable for some reason. They worked fine yesterday, then today when I logged in they become unusable due to their colors being completely off. Lots of white text on white backgrounds where there used to not be white backgrounds, dark text on dark backgrounds where the text used to be white, buttons having inverted colors for some reason. If I switch them from dark theme to light theme, they work fine and the colors are correct. Very weird behavior, and makes Firefox unusable for me.

I am on Ubuntu for what its worth, and I made sure that my color settings are not set to "Never" override website colors. I tried all the different "Firefox Themes" and those had no impact on the issue. I have attached an image of what I am seeing when I visit GitHub.com.

j.kenin 於 3 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 週前

Video link playback

There was an issue with accessing the network for media playback. The sub-error code will contain what specific resource was unable to be accessed over the network. | NET… (閱讀更多)

There was an issue with accessing the network for media playback. The sub-error code will contain what specific resource was unable to be accessed over the network. | NETWORK_ERROR encountered, code: 1400

This is only happening on desktop Firefox. Mobile device works fine.

Ifxeyz 於 3 週前 詢問

cor-el 最近回覆 於 3 週前

Firefox randomly glitching when opening certain websites and all pdfs

So basically, I open PDFs and if I start scrolling firefox turns into just the default look like everything is.. weird. Then it comes back to the page and some pages of t… (閱讀更多)

So basically, I open PDFs and if I start scrolling firefox turns into just the default look like everything is.. weird. Then it comes back to the page and some pages of the pdf is gone and some elements are blue and bugged and glitched out. The image I add below is what it turns to when I try do stuff.

xsoneric 於 3 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 週前

why does firefox not work right with so many forms on websites

I am a 25 year user of firefox and this is the worst it has been 100.0 On more and more sites Firefox fails to work on forms and certain web pages. forms dont show up… (閱讀更多)

I am a 25 year user of firefox and this is the worst it has been 100.0 On more and more sites Firefox fails to work on forms and certain web pages.

forms dont show up forms dont execute once complete certain website actions dont work

my belief is these are special scripts and not the basic website display, but I am having to switch to chrome more and more to acomplish my daily activities.

I have updated recently to 100 and I find it hard to believe I have these problems.

power.plant 於 3 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 週前

403 when I click submit content in a forum?

https://imgur.com/a/Z1pRodc This is what I get when I click "comment" or "post" in this website called askmitra dot com. How do I fix it? I'm in firefox? Also I forgot my… (閱讀更多)

https://imgur.com/a/Z1pRodc

This is what I get when I click "comment" or "post" in this website called askmitra dot com. How do I fix it? I'm in firefox?

Also I forgot my password of firefox sync, how can I see it?(I'm signed in).

davecomputertips 於 4 週前 詢問

cor-el 最近回覆 於 3 週前