顯示問題標籤 顯示所有問題
  • 已解決
  • 被鎖定
  • 封存

Stop saving all image files as WebP?

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer.… (閱讀更多)

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer. As an artist I need to be able to save things as .jpg or .png for my art programs (or even preview) to be able to open them. Is there any way to make this an option, or to not default to webp when saving images?

I've also tried changing the extension on the file using the "all files" option but it just corrupts the file and won't open them.

nekosd43 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (閱讀更多)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

raffjones 於 2 年前 詢問

raffjones 於 2 年前 解答

  • 已解決
  • 封存

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (閱讀更多)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Radu_B 於 2 年前 詢問

jscher2000 於 2 年前 解答

  • 已解決
  • 封存

Visiting addon page crashes

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps Firefox 65.0.2 on arch kernel 4.20 Tried to install add ons, can access addon search result. Once … (閱讀更多)

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps

Firefox 65.0.2 on arch kernel 4.20

Tried to install add ons, can access addon search result. Once i enter the actual extension page, it crashes.

The tab loads, the images show, firefox crashes only after the tab is focused.

If it helps. My x session crashes as well, and it gives the following error. "firefox: Fatal IO error 11 (Resource temporary unavailable)

Ongspxm 於 2 年前 詢問

Ongspxm 於 2 年前 解答

  • 已解決
  • 封存

Visited website never appears in history

The website is http://vk.com/zlodeyi. I visited it several times, but it is never added to history. I have no problems with any other website, including other vk.com grou… (閱讀更多)

The website is http://vk.com/zlodeyi. I visited it several times, but it is never added to history. I have no problems with any other website, including other vk.com groups. The site is displayed correctly and is shown in recently closed, but not in history, No problems with it in Opera,

etsenberg 於 6 年前 詢問

jscher2000 於 6 年前 解答

  • 已解決
  • 封存

links won't work - unless I FIRST "open in new tab", then they do

For this web site: http://ulsterhabitat.org/ in the post Ulster Habitat News (facebook) (third image, first small one), the link to the facebook page will only open if: I… (閱讀更多)

For this web site: http://ulsterhabitat.org/ in the post Ulster Habitat News (facebook) (third image, first small one), the link to the facebook page will only open if: I right click on it and choose "open in new tab" (It does not matter if I give focus to the new tab or not), then I left click on the link and it works. If I left click on the link first, nothing happens. (link says "Ulster Habitat Facebook").

What I have done: run in safe mode, refreshed Firefox, reinstalled Firefox 43.0.3 (with all profile data removed - as clean as could be) with no extensions, altered settings or add-ons. Behavior is always the same.

System is Windows 7 Pro, latest up-to-date version, but Firefox also does this on a W7 Home system, and a W10 Home system, both with latest Firefox. No Firefox extensions or add-ons on the W10 machine.

Bonus: Chrome 47.0.2526.106 does not do this (it opens the link immediately). IE 11.0.26 does just what Firefox does. It would seem to me that the link should either work or not work, but not depend on opening in a new tab first. Fascinated by this. Thank you. Tim

td50 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

I cleared cookies and cache as per advice from web search but stiii can't login to my account

I haven't been able to login to my PayPal account for a week now despite using correct email address and and password. I cleared my cache and cookies from my Firefox 45.0… (閱讀更多)

I haven't been able to login to my PayPal account for a week now despite using correct email address and and password. I cleared my cache and cookies from my Firefox 45.0 browser as suggested on this site http://www.wikihow.com/Clear-Cookies-and-Cache-in-Firefox

But after doing that I still can't login to my PayPal account.

Would somebody please help me? Thanka in advance

globmart 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

I can't view any Youtube comments using Firefox Quantum version, 64.0.2 (64-bit).

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't becau… (閱讀更多)

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't because I'm now using Firefox Quantum 64.0.2 (64-bit), and my PC issues still persist. This problem is unrelated to the problem I am talking about today, which starts below:


The new problem I am having is that a couple of days ago, it just started, no Youtube comments load when I click on a video to watch. If I click on the notification bell, I can read the comments in there, and if I click to watch a video I commented on, if that video has 525 comments, I might be able to see 30 or 40 of those comments.

If I go to www.youtube.com and left click on a video to watch, no comments load. The video loads fine, and I can watch videos. When I scroll down, there is no loading circle, and no comments.

I went to Internet Explorer, and in Youtube, all comments are showing up. On my phone, all comments are showing up. Today I had notifications that some of my previous comments were liked.

I'm running Windows 7 Pro x64 SP1, 32GB RAM, AMD FX-8300, Nvidia GTX 970 4GB GDDR5, on board sound, on board lan. Firefox addons are Adblock Plus and Quick Dial. I was running this version of Firefox just fine, and a couple of days ago, I noticed that the comments aren't showing up. I had both of these addons installed, and comments did show up, now they aren't.

DOSMan007 於 2 年前 詢問

jscher2000 於 2 年前 解答

  • 已解決
  • 封存

Why are Amazon suggesting Chrome or Edge will resolve my stutter issues ?

If they've sending this as a general message they presumably have picked up something? And why did it work for me ? (I have Flash protected mode off) From a reluctant Edg… (閱讀更多)

If they've sending this as a general message they presumably have picked up something? And why did it work for me ? (I have Flash protected mode off)

From a reluctant Edge newbie.

Paul___M 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

malaicious website clean-up

While browsing, get a Malwarebytes popup stating that Malcious Website Blocked. It provides the following information: domain name, IP address, and port - each of these c… (閱讀更多)

While browsing, get a Malwarebytes popup stating that Malcious Website Blocked. It provides the following information: domain name, IP address, and port - each of these change with every pop-up type - outbound process - c:\Program Files(x86)\Mozilla Firefox\firefox.exe

I've run security scans from Norton and Malwarebytes and neither has identified any issue. How do I resolve this issue and ensure that my laptop doesn't have a virus?

mfwic 於 6 年前 詢問

FredMcD 於 6 年前 解答

  • 已解決
  • 封存

I cannot open windows live.com from firefox. How do I fix this?

The problem has only been there for a few days. The correct login address appears but live.com doesn't open. Googlemail is working. … (閱讀更多)

The problem has only been there for a few days. The correct login address appears but live.com doesn't open. Googlemail is working.

rassauman 於 5 年前 詢問

Kaartic 於 5 年前 解答

  • 已解決
  • 封存

When I open some of wikipedia's page in firefox, all formula are in the latex format and there is no image of formula. How can I fix this?

For example I see something like this: M^\text{T}\Omega M=\Omega\, and I can not see the image format of the formula. This problem will happen for many pages of Wikipedia… (閱讀更多)

For example I see something like this:

M^\text{T}\Omega M=\Omega\,

and I can not see the image format of the formula. This problem will happen for many pages of Wikipedia when I use Firefox to open them.

Najmeh 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

Can't add items to shopping cart?

Hi, no matter what shopping site I am on, I cannot add items to my shopping cart. I am new to Firefox - was using Chrome before. I've never had this issue. Thank you … (閱讀更多)

Hi, no matter what shopping site I am on, I cannot add items to my shopping cart. I am new to Firefox - was using Chrome before. I've never had this issue. Thank you Monika

MStuart0626 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

Firefox is having a problem loading this site https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=n

This page https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=null#verify will not load on any of my computers… (閱讀更多)

This page https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=null#verify will not load on any of my computers via Firefox. Internet Explorer loads it just fine.

meteorimpact 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

Text decoration line through at some strings of my website

Hi, I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings app… (閱讀更多)

Hi,

I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings appear with line through text decoration and i can't understand the reason. The really strange thing is that the same strings look normally at my laptop's browser.

I attach you some screenshots to check the problem. My website is www.webfish.gr and the problem appears at the following URL's :

- http://www.webfish.gr/i-etaireia/ - http://www.webfish.gr/nea/

Please give me some advice on the issue.

Thanx in advance.

dimichatzi 於 5 年前 詢問

dimichatzi 於 5 年前 解答

  • 已解決
  • 封存

SVG image not scaling

Hello. I'm trying to figure out why Firefox won't scale my svg image (the logo) properly. Here's the website. It works in Safari, Chrome and, with added CSS, even in IE. … (閱讀更多)

Hello.

I'm trying to figure out why Firefox won't scale my svg image (the logo) properly. Here's the website. It works in Safari, Chrome and, with added CSS, even in IE. So what's the deal, why won't it scale in Firefox?

Thanks! Fredrik

fredrik_b 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

Suddenly can't login to Indeed now -- While I can with every other browser

Hello... Suddenly can't login to Indeed now -- While I can with every other browser. Although no new addons were added to cause the problem I disabled all addons and retr… (閱讀更多)

Hello...

Suddenly can't login to Indeed now -- While I can with every other browser. Although no new addons were added to cause the problem I disabled all addons and retried logging in -- Same outcome. I uninstalled/reinstalled FF --Same outcome.

PLEASE HEEEELLLP MEEEEE

TY

AWORKOFMARC 於 4 年前 詢問

cor-el 於 4 年前 解答

  • 已解決

Appearance

Today, when I opened Firefox web browser and go to a site(s), I get a different appearance to what I am used to and I don't like it. I have downloaded the latest version… (閱讀更多)

Today, when I opened Firefox web browser and go to a site(s), I get a different appearance to what I am used to and I don't like it. I have downloaded the latest version of Firefox (91.0) but this has not helped. I use Firefox on a Mac. Any suggestions on how to revert to the previous appearance would be appreciated.

ferguson2 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決
  • 封存

FF can't load certain websites, IE can, tried clearing history & cache, FF not blocking the sites

About two weeks ago, whenever I visited the following site, FF gave me a "The connection was reset The connection to the server was reset while the page was loading..." e… (閱讀更多)

About two weeks ago, whenever I visited the following site, FF gave me a "The connection was reset The connection to the server was reset while the page was loading..." error message.: http://adp.library.ucsb.edu/index.php Ever since, I've been able to access it through IE. Today the same problem occurred with this site, which I can also access thru IE: http://doo-wop.blogg.org/

I cleared all my history and cookies, but the problem continues. I am using Windows 7, and was using FF 40.0.3. I just updated to FF 41.0, restarted FF, but find the sites still give the same "connection reset" error message.

Thanks for any help, Marc

marcgroenenj 於 6 年前 詢問

cor-el 於 6 年前 解答