顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Can't download any file from Google Drive: The page isn’t redirecting properly - Clearing cookies / refreshing Firefox / reinstalling does NOT work.

Everything works on other device, but on this clean install of a Windows machine, I can't get to download any file from Google Drive. I've reinstalled Firefox, downgraded… (閱讀更多)

Everything works on other device, but on this clean install of a Windows machine, I can't get to download any file from Google Drive. I've reinstalled Firefox, downgraded the version, deleted cookies multiple times, disabled all extensions, went into incognito, nothing works!

The page isn’t redirecting properly

An error occurred during a connection to doc-0g-70-docs.googleusercontent.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

From network tab, FF is constantly doing these two requests:

Request URL:https://doc-0g-70-docs.googleusercontent.com/docs/securesc/xxx Request Method:GET Remote Address:[2a00:1450:400e:808::2001]:443 Status Code: 302 Version:HTTP/2

Request URL:https://docs.google.com/u/0/nonceSigner?nonce=6hl1trmj27fmu&continue=https://doc-0g-70-docs.googleusercontent.com/docs/securesc/xxx Request Method:GET Remote Address:[2a00:1450:400e:809::200e]:443 Status Code: 302 Version:HTTP/2

Help me!

laurensdc 於 8 個月前 詢問

laurensdc 於 8 個月前 解答

  • 已解決
  • 封存

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (閱讀更多)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

DeanA320 於 2 年前 詢問

DeanA320 於 1 年前 解答

  • 已解決
  • 封存

Downloads of Sony firmware and IObit software "failed" several times?

I have had intermittent problems with download failures. Today I tried a Sony A99 firmware update and it failed twice. I gave up Fire fox and used IE. Result was quick … (閱讀更多)

I have had intermittent problems with download failures. Today I tried a Sony A99 firmware update and it failed twice. I gave up Fire fox and used IE. Result was quick and my camera has the newest Version.

I tried a couple months ago the install a new version of IOBit software and gave up. I now believe it is Firefox that causes the "failed'

John

19john28 於 5 年前 詢問

Dingeroo 於 5 年前 解答

  • 已解決

Basic HTML 5 website not working since installing 78.01 win7

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre do… (閱讀更多)

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre doesn't load correctly http://www.tmlcnc.com I have tried safe mode, disabling addons, updating addons etc, but no difference at all.

Website works fine in IE 11.09600

Not had this sort of problem before, websites normally work in FireFox but not IE !

Any ideas ?

sonicneil 於 4 個月前 詢問

sonicneil 於 4 個月前 解答

  • 已解決
  • 封存

I want to reset firefox to where its like me just getting the browser. I don't want anything saved, not favorites, no nothing, I want it empty.

How do I reset Firefox to where it looks like I just got the browser. I don't want any favorites, or bookmarks, or saved anything. I want to see if that helps a problem I… (閱讀更多)

How do I reset Firefox to where it looks like I just got the browser. I don't want any favorites, or bookmarks, or saved anything. I want to see if that helps a problem I have. I want to delete Firefox and get it again, like taking a test and then asking for a fresh sheet of paper new. I tried deleting the browser and uninstall it but that didn't work because I still have all my saved stuff, favorites, etc. I don't want that.

Olympiacalhoun 於 8 個月前 詢問

Olympiacalhoun 於 8 個月前 解答

  • 已解決
  • 封存

Why do email notification embedded video links no longer work?

I can no longer open embedded videos on the two sites listed below, videos which are redirected from YouTube via an email notification subscription (I suspect it is the … (閱讀更多)

I can no longer open embedded videos on the two sites listed below, videos which are redirected from YouTube via an email notification subscription (I suspect it is the same with Vimeo and other such related sites). I have tried many suggestions here on the support pages but nothing seems to work.

1. The documentary listed here on the Top Documentary Films site will not open when clicked on - https://topdocumentaryfilms.com/9-11-war-games/ - however, it works fine when clicked directly on YouTube - https://www.youtube.com/watch?v=3noExmsCRyg

2. Videos on the Climate Crocks website no longer work, showing simply a blank space where the link usually would be. The video link embedded here does not link or redirect - https://climatecrocks.com/2018/09/18/jennifer-francis-how-climate-and-ice-melt-intensify-hurricanes/ - however, after finding the video link in the "View Page Info" drop down and going directly to the YouTube URL - https://www.youtube.com/embed/cZTiFA39T8I - the video plays normally!

Note that these are embedded links within email notifications!

boudrell 於 2 年前 詢問

FFus3r 於 2 年前 解答

  • 已解決
  • 封存

When I use Firefox 75, Discord (https://discordapp.com/app) keeps showing CONNECTING and cannot be accessed.

When I use Firefox 75, Discord (https://discordapp.com/app) keeps showing CONNECTING and cannot be accessed. I've tried installing the new 75 version of the browser and d… (閱讀更多)

When I use Firefox 75, Discord (https://discordapp.com/app) keeps showing CONNECTING and cannot be accessed. I've tried installing the new 75 version of the browser and disabling all plugins or using safe mode, but neither will get in. Then I downloaded version 74 and it was just as unavailable. I then downloaded the ESR version and found that the site worked fine.

Null 於 7 個月前 詢問

Null 於 7 個月前 解答

  • 已解決
  • 封存

Con windows 7 64 bit sia con firefox che con expolorer su Facebook da qualche giorno la clessidra-puntatore mouse rimane sempre attiva!...

Da alcuni giorni sulle pagine Facebook sul puntatore del mouse rimane sempre attiva la clessidra che indica l'attesa per il caricamento, come mai? E possibile risolvere i… (閱讀更多)

Da alcuni giorni sulle pagine Facebook sul puntatore del mouse rimane sempre attiva la clessidra che indica l'attesa per il caricamento, come mai? E possibile risolvere il problema?

barbagae 於 5 年前 詢問

guigs 於 5 年前 解答

  • 已解決

There's a small on top FireFox window that won't disappear

Hello, At work we're using Google Meet for video chats with our colleagues. During the meeting, when I navigate to other windows, there's small a FireFox window that allo… (閱讀更多)

Hello, At work we're using Google Meet for video chats with our colleagues. During the meeting, when I navigate to other windows, there's small a FireFox window that allows me to navigate back to the meeting, and is shown on top of all other windows. So far so good. The problem is that meetings end, I close the meeting windows, but this small Windows stay on top, cannot be closed, clicking on it does nothing. I can just move it right and left. How can I get rid of it when there's no meeting? Thanks

utidhar 於 6 個月前 詢問

Shashank Shekhar 於 6 個月前 解答

  • 已解決
  • 封存

pages not loading

I'm having a problem where certain pages and functions aren't running correction on Firefox. For example, the website 'listenonrepeat' does not load at all. I am unable t… (閱讀更多)

I'm having a problem where certain pages and functions aren't running correction on Firefox. For example, the website 'listenonrepeat' does not load at all. I am unable to sign into google because the next button will not load. Other websites and functions do not work as well. Please help, thank you.

NewTony 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

YTD downloader site is darkened & inaccessable. I can barely view it ONLY. WHY?

I went to download YTD Downloader @ https://www.ytddownloader.com/ , which I've done a dozen times before and the screen looks like a dark tinted car window. What's with … (閱讀更多)

I went to download YTD Downloader @ https://www.ytddownloader.com/ , which I've done a dozen times before and the screen looks like a dark tinted car window. What's with that? Here's a screen print copy. Can somebody help?? ( AND attaching the image has taken 5 minutes thus far. I may have to try & submit it without. Failing that, I'd leave the page - un-submitted. And I don't see a mb size limit or a cancel in order to use a smaller copy - FYI)

martiandon 於 2 年前 詢問

Mkll 於 2 年前 解答

  • 已解決
  • 封存

Problem with Chase bank on line bill pay

I saw another complaint about BofA with the same problem. On line bill pay will not work with Firefox. I logged on to Chase with Edge and it worked. It lets you put in th… (閱讀更多)

I saw another complaint about BofA with the same problem. On line bill pay will not work with Firefox. I logged on to Chase with Edge and it worked. It lets you put in the information but when you submit it comes back with a blank screen and never finishes with Firefox. Help

jaw20002 於 6 個月前 詢問

FredMcD 於 6 個月前 解答

  • 已解決
  • 封存

I just installed Firefox on a new device. Everuthing goes well except I cannot sign in on "my insurance" which works via a secured site DIGID in the Netherlands

On all other devices I can sign in. And also with the Edge browser in this device I can sign in on my insurance. DigiD is an official site from the Dutch gouvernment to g… (閱讀更多)

On all other devices I can sign in. And also with the Edge browser in this device I can sign in on my insurance. DigiD is an official site from the Dutch gouvernment to get acces to private websites

Jo 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Dowload links sometimes do not work

I use an online litho and digital printer here in the UK and in My Account I have a list of past jobs and the ability to download VAT invoices. In Safari the download inv… (閱讀更多)

I use an online litho and digital printer here in the UK and in My Account I have a list of past jobs and the ability to download VAT invoices. In Safari the download invoice link works but in FF it doesn't. The only Add ons I have switched on are AdBlock Plus and 1Password. In the attached screenshot you can see the blue icons on the right. URL is https://www.route1print.co.uk/ [EDIT] : FF is version 67.0 by the way.

kryten 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

I can not log in the website swissid.ch

When I want to log into my swissid account from another site when I have entered the password, nothing happened. When I try directly from the website swissid.ch the login… (閱讀更多)

When I want to log into my swissid account from another site when I have entered the password, nothing happened. When I try directly from the website swissid.ch the login page doesn’t charge.

HooK 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Can't access the page, not supported by Firefox, why?

Hi. I cannot access this website https://3f-dialoger.medlemsportalen.dk It redirecting me to this link, and its saying Firefox is not supported. How can that be possible?… (閱讀更多)

Hi. I cannot access this website https://3f-dialoger.medlemsportalen.dk It redirecting me to this link, and its saying Firefox is not supported. How can that be possible?.. or web developer must hate firefox to make this kind of joke. Do I really need to have Chrome or IE by side to successfully send an request? In other browsers the thing is working very well... Can I get any help in this case? Thanks

paxsu 於 7 個月前 詢問

paxsu 於 7 個月前 解答

  • 已解決
  • 封存

Google Docs Download Fail (since last Firefox update)

When trying to download my files from Google Docs I get the following errors: "The page isn’t redirecting properly" "An error occurred during a connection to doc-0k-38-do… (閱讀更多)

When trying to download my files from Google Docs I get the following errors:

"The page isn’t redirecting properly" "An error occurred during a connection to doc-0k-38-docs.googleusercontent.com".

This only happens in Firefox. IE and Chrome download files just fine.

I have done the following with no change in this symptom: - Cleared Data (cookies and cache) - Set Enhanced Tracking Protection to OFF - Changed Browser Privacy to Custom with all options unchecked - Unchecked "Block pop-up windows" - Added Permission Exclusions for Pop-ups and Cookies - Run Firefox in Safe Mode

None of the steps above either together or alone changed the error message.

Any ideas would be greatly appreciated!

dp.pare 於 8 個月前 詢問

cor-el 於 8 個月前 解答

  • 被鎖定
  • 封存

FF67 is deleting a session cookie too soon.

A new problem has occurred since updating to FF 67.0. My default configuration is to block all cookies. For those sites I wish to allow, I create exceptions to either All… (閱讀更多)

A new problem has occurred since updating to FF 67.0.

My default configuration is to block all cookies. For those sites I wish to allow, I create exceptions to either Allow or Allow for Session.

On one of the sites I use I have an exception as: https://CompanyName.com Allow for Session (name changed to protect the innocent)

There are a number of subdomains used and so all subdomain cookies are allowed for the session.

As of FireFox 67, I could no longer log into the site. I found that it was stuck in a loop reloading the page.

If I allowed all cookies, then the login would work. Once logged in, I could block all cookies again and everything continued to work on the site. So it was only the process of logging in that was failing.

First thing I did was disable all cookie related add-ons. That didn't help. If I changed the setting for CompanyName.com to Allow, it worked. Next I tried setting CompanyName.com back to Allow for Session and tried each subdomain with the Allow. What I found was I need to change one specific subdomain to Allow, so now my exceptions list is like this: https://CompanyName.com Allow for Session https://login.CompanyName.com Allow

So it seems as though the necessary cookie for login.CompanyName.com was being removed early so the log in could not be completed. Once a log in was successful, I could look at the cookies and see them for this subdomain (as well as the others).

I can't see anything I did wrong, so I'm thinking there may be a bug somewhere in FF67.

AZBruno 於 1 年前 詢問

cor-el 最近回覆 於 1 年前