顯示問題標籤 顯示所有問題
  • 封存

Flash videos hang the entire browser, killing plugincontainer.exe wakes Firefox up again

I need help! :) Disclaimer: I'm actually trying to help a friend of mine, and I personally spent over an hour at my friend's apartment trying to fix his Firefox. I'm pos… (閱讀更多)

I need help! :) Disclaimer: I'm actually trying to help a friend of mine, and I personally spent over an hour at my friend's apartment trying to fix his Firefox. I'm posting here so I can hopefully get some more tips from all experts here.

Symptom: Firefox completely hangs when playing back Flash videos (eg. Youtube). You can usually still hear the audio in the background, but the video freezes, and indeed the entire UI freezes. You can't even click the red [X] button to close the window at that point.

Workaround: Getting the Windows Task Manager up and killing plugincontainer.exe makes Firefox respond again, showing the "Plugin crashed" box in place of the video, and you can finally interact with the browser again.

I've tried the following:

  • Ensuring that he's running the latest Firefox (8.0.1)
  • Upgrading Flash to latest version - same problem before and after
  • Upgraded the graphics card drivers to the latest version (it's a ATI Radeon HD 3200) - same problem before and after
  • Created a new Firefox profile - still the same problem
  • Made a clean install of Firefox by wiping the program folder - still the same problem
  • Created a new Windows login account - still the same problem
  • Tried in IE - it works fine!
  • Tried in Chrome - it works fine!

I'm suspecting that this is some sort of graphics driver/flash issue, but what really boggles my mind is that it works fine in Chrome, which (I think?) uses the same non-ActiveX version of the Flash plugin.

Another piece of evidence that I think points to the device driver: running Windows in Safe Mode actually makes the video play fine (although very very low fps).

Any clues, anyone? I feel like I've tried all possible troubleshooting steps!

David Tenser 於 8 年前 詢問

cor-el 最近回覆 於 8 年前

  • 封存

Since upgrade to FF13: having problems with flash content, especially videos when scrolling/multi tasking--freezing the video and sound for 1-2 sec. Any advice?

At first, the same night I decided to update--things were fine but after using the browser hours later a second time: some flash scripts would simply not respond and free… (閱讀更多)

At first, the same night I decided to update--things were fine but after using the browser hours later a second time: some flash scripts would simply not respond and freeze the tab the content is on or like in my question, constantly stutter. The problem for flash videos only seem to occur when I scroll onto links or when moving up/down a page. I encountered similar problem with FF7--like that time, I installed/uninstalled the flash player and even resetted firefox but to no avail--the problem persisted. It is also present while in safe mode. P.s. such problem is seemingly not present in other browsers which brought me to ask this question for assistance.

Lucavi 於 8 年前 詢問

HiryuXIII 最近回覆 於 8 年前

  • 封存

ON WINDOWS 8 LAPTOP: Firefox CANNOT play any video on Yahoo News, seriously, this is so freaking sad, Please help...., it just can't play. Please HELP.

To many people, this might sound like a Joke when i say Firefox can't play any video on Yahoo News on any Windows 8 Laptop Touchcreen, but trust me, I have tried everythi… (閱讀更多)

To many people, this might sound like a Joke when i say Firefox can't play any video on Yahoo News on any Windows 8 Laptop Touchcreen, but trust me, I have tried everything; re-downloading Java, Flash-player, Adobe...etc, I even called Microsoft Support and my Computer company but they all said this is Firefox drama they should be able to fix the issue. Please help. I have three Computers and all can't play any video on Yahoo News, (Youtube is playing great, no issues). Please help.

JJ Co 於 7 年前 詢問

josephrot 最近回覆 於 7 年前

  • 封存

New Firefox update does not block videos. We have a real issue with this, going back to IE now.

I work online transcribing medical reports. Some of the time I have to run a quick search for information. Firefox has stopped blocking video popups. I read the article… (閱讀更多)

I work online transcribing medical reports. Some of the time I have to run a quick search for information. Firefox has stopped blocking video popups. I read the articles about this, but I am losing valuable work time by stopping to write about it and don't have all day. WHY isn't there still an option to stop these? I'm going back to IE because this is frustrating and a ridiculous waste of time.

casorrels 於 6 年前 詢問

Wesley Branton 最近回覆 於 6 年前

  • 封存

No Youtube playback in Facebook with Firefox 26

Hi, Im running into this bug since i did a fresh install of Windows to 8.1 Since im on windows 8.1 facebook wont play youtube videos in any timeline, it simply opens a ne… (閱讀更多)

Hi,

Im running into this bug since i did a fresh install of Windows to 8.1

Since im on windows 8.1 facebook wont play youtube videos in any timeline, it simply opens a new tab, directs me to youtube and starts playing there.. (realy annoying)

It starts to load but opens the video in a new tab instead of showing the video in the timeline itself.

- Im on firefox 26. - Ive debugged facebook, - Reset settings of firefox - Reinstalled Flash player 12 (even tested 11,7 & 11,9) - Ive tried IE + Chrome - Disabled / Enabled ActiveX in IE - Disabled / Enabled hardware acceleration in flash settings - Installed Realplayer - Installed Shockwave - Went thru various troubleshooters on the forums

I dont know what to do anymore.. any suggestions?

Thanks,

BugC 於 6 年前 詢問

Wesley Branton 最近回覆 於 6 年前

  • 封存

Users need campaign to replace Flash for video

Adobe no longer support Flash for linux (and Apple?). ABC.net.au provides video streaming to versions of flash newer than flash-player Version: 11.2.202.336-30.1 Othe… (閱讀更多)

Adobe no longer support Flash for linux (and Apple?).


ABC.net.au provides video streaming to versions of flash newer than flash-player Version: 11.2.202.336-30.1

Other media providers may be doing same as ABC.net.au


Need linux (and apple) campaign targeting media providers so they move to video formats suitable for all.

paulparker 於 6 年前 詢問

cor-el 最近回覆 於 6 年前

  • 封存

video does not load and no error message

FireFox 28.0 Mozilla FireFox for Ubuntu canonical - 1.0 Just installed Ubuntu 12.04.4 LTS on an ancient one-time XP machine. Everything is fine until I try to play a vide… (閱讀更多)

FireFox 28.0 Mozilla FireFox for Ubuntu canonical - 1.0

Just installed Ubuntu 12.04.4 LTS on an ancient one-time XP machine.

Everything is fine until I try to play a video - doesn't matter which one, youtube for example. The page loads perfectly well EXCEPT for the video. The cursor in the area of the video is the 'hand/fist with pointing finger'. All thumbnails and other images load OK

This is very frustrating as I am trying to instal speakers on a silent motherboard with cmos battery on the way out!!

HarveyP 於 6 年前 詢問

Wesley Branton 最近回覆 於 6 年前

  • 封存

Play list could not be loaded due to cross domain policy restrictions

I'm going to my movie website and recently been getting this message. I would click on the movie and it would look like it would start playing and then get this message. … (閱讀更多)

I'm going to my movie website and recently been getting this message. I would click on the movie and it would look like it would start playing and then get this message. Is it Firefox or the website which is hosting the movies?

Is there a workaround to this?

I'm using a Mac with the current OS.

I do have a PC running Windows 7 also

Thank you

dvdchrisc 於 6 年前 詢問

guigs 最近回覆 於 6 年前

  • 封存

How do I get an attachment that has a .wmv extension to launch?

I have been sent an attachment that will not launch. It has a wmv extension and is some sort of a video file. What do I have to do to get firefox to allow this file to la… (閱讀更多)

I have been sent an attachment that will not launch. It has a wmv extension and is some sort of a video file. What do I have to do to get firefox to allow this file to launch?

davelp 於 6 年前 詢問

cor-el 最近回覆 於 6 年前

  • 封存

Some videos on YouTube are not working

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with o… (閱讀更多)

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with other videos. This problem occurred yesterday, although I didn't do any system changes or software updates during the day. In Internet Explorer 11 which using HTML5 Player by default, those videos are starting to play but only after 10 seconds load and not immediately like other videos. When forcing HTML5 Player in Firefox those videos are starting to play after 10 seconds load like in IE but HTML5 Player is very instable in Firefox. Software wise everything is up to date and I already reinstalled both Firefox and IE but the problem is still there. Even System Restore didn't help. Net research also didn't bring any solutions.

United123 於 6 年前 詢問

guigs 最近回覆 於 6 年前

  • 封存

I am an IT professional and I am very annoyed with Firefox because video won't stay full screen on second monitor&have tried all posted solutions and none work.

I stopped using Firefox a few years ago because it had too many bugs compared to some other browsers. I decided to try it again but I may go back to using other browsers.… (閱讀更多)

I stopped using Firefox a few years ago because it had too many bugs compared to some other browsers. I decided to try it again but I may go back to using other browsers. Besides the issue of video not staying full screen on my second second monitor, Firefox crashes a lot. I have wasted a lot of time trying the posted solutions in firefox support and looking on the net for a solution. Nothing works. It amazes me that Firefox still has this issue when other browsers don't.

BobLoug 於 5 年前 詢問

guigs 最近回覆 於 5 年前

  • 封存

.webm files and Ogg will not play in browser, and Plugin Container crashes each time Firefox is closed.

For the last month or so, I have had a problem in the recent stable version in which the media types listed above would not play or even load, giving me a "Video Format o… (閱讀更多)

For the last month or so, I have had a problem in the recent stable version in which the media types listed above would not play or even load, giving me a "Video Format or MIME type not supported" error. None of the .webm or Ogg files I have tried on websites such as http://www.quirksmode.org/html5/tests/video.html or http://www.webmfiles.org/demo-files/ have worked, and when I downloaded the Nightly the tab would crash whenever I loaded up such a format.

Coincidentally, when that problem started, I would get error messages whenever I quit Firefox with a "plugincontainer.exe has crashed" sort of message and a crash report window popping up. I think these problems may be related with a faulty plugin, as I have reinstalled Firefox multiple times to no avail. I may be wrong in that regard, however. Here are a few crash reports, too: bp-cff44b03-58f8-4386-98ca-0ec612150104 bp-44d0d7ba-76de-41d1-a7fb-4d0d92150104 14c02ff0-bae1-4abb-9e71-d27815ea49bb bp-dbbd168b-86cc-4e33-aff6-00a3a2150104 bp-edc00b5e-b127-4a24-a48b-149912150104

If anybody has any experience or suggestions to offer, that would be greatly appreciated. Thanks!

Slymax 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 封存

Flash videos flickering

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox. I tried disabling all extensions and all no… (閱讀更多)

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox.

I tried disabling all extensions and all non-Flash plugins but the Cisco H264 codec, but I still get the flickering.

Oddly, if I restart Firefox in safe mode, there is no flickering. Yet, my impressions is that safe mode does nothing but disable all extensions.

Does anyone have any idea of what may be happening?

MPS_ 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 封存

h.264 videos that played in Firefox 34 won't play in Firefox 35.0

We host a ton of h.264 videos in the mp4 container displayed through JW Player. We had zero problems with Firefox 34 and earlier playing these videos, the video is H.264… (閱讀更多)

We host a ton of h.264 videos in the mp4 container displayed through JW Player. We had zero problems with Firefox 34 and earlier playing these videos, the video is H.264 and the audio is AAC, the whole thing is around 500 kbit/s.

They play fine on Firefox 34, Chrome and IE but after updating to Firefox 35.0 we get an error: "Error loading media: File could not be played".

We have found a fix to get them to work in the about:config, switching "media.fragmented-mp4.enabled" to false OR switching "media.fragmented-mp4.exposed" to false will allow our videos to play. Single file mp4's will also begin to download where before we would get a "Video can't be played because the file is corrupt."

Alternatively for Mac users if they just set media.apple.mp4.enabled to False it also works fine.

Non h.264 mp4 videos will play fine.

Here is a playlist that won't play: http://media.vineyardinstitute.org/other/vi_announcement/firefox-test.html Here is the single video file: http://media.vineyardinstitute.org/other/vi_announcement/05_kingdom_theology.mp4

Is there anything I can change on either the playlist or the video files to get this to work? Why would the h.264 files that worked in Firefox 34 NOT work in 35? I will not be able to re-encode all of the videos, it would take me months. Is this a bug with Firefox?

Also I have tried this in safe mode, tried with every plugin deactivated, I have uninstalled Flash and the videos would not play as well as reinstalling a new version of Flash and a fresh copy of Firefox 35.0

Any help would be much appreciated, we are currently directing all of our users away from Firefox till we get this resolved.

Thanks,

Kyle

VI-Tech 於 5 年前 詢問

guigs 最近回覆 於 5 年前

  • 封存

Flash continually crashes on Macbook Pro after troubleshooting

Flash is up to date (v. 16) and FF is v.35 Even after unchecking Accelerate - and trying in Safe Mode, flash still crashes each time a page loads with a video or ad that … (閱讀更多)

Flash is up to date (v. 16) and FF is v.35 Even after unchecking Accelerate - and trying in Safe Mode, flash still crashes each time a page loads with a video or ad that uses flash.

I am on an older v of OS X 10.8.5

Here are most recent reports:

bp-9ece670e-f1f5-47e5-9778-ead242150123 1/23/15 8:56 AM bp-af1bb8dc-907b-4f58-9d8b-8f8d72150123 1/23/15 8:55 AM bp-6abc13e7-0b44-4dbc-9975-eee432150123 1/23/15 8:50 AM bp-793ecdca-d17d-4e16-8783-f24822150123 1/23/15 8:42 AM bp-ebee767f-31fb-4cd4-a424-6f5fb2150123 1/23/15 8:40 AM bp-32c9ea41-56aa-4b56-991e-3dd072150123 1/23/15 8:37 AM bp-46d89e03-46c2-4d05-b80f-24e902150123 1/23/15 8:35 AM bp-867552f1-54d2-411e-9348-ec23c2150123 1/22/15 9:37 PM

g00d_news 於 5 年前 詢問

guigs 最近回覆 於 5 年前

  • 封存

Firefox "unable to connect" ONLY to vine.co and linked vine videos from other sites

For some reason, starting about a couple of days ago, Firefox will NOT load the site vine.co - it displays the "Unable to Connect" page (see linked image) and I can't thi… (閱讀更多)

For some reason, starting about a couple of days ago, Firefox will NOT load the site vine.co - it displays the "Unable to Connect" page (see linked image) and I can't think of anything to do. All other video players work - on Youtube and Facebook and it's very strange that I'm not able to access only this entire site. Also, on sites such as Twitter and Tumblr, I am not able to access the vine videos (that have been linked, I assume, from vine.co) - it will just show a square on the webpage where the vine video player should be but it just has the "unable to connect" image instead. I have Ubuntu, all updated, and Firefox is updated as well to the best of my knowledge. Does anyone know how to solve this problem?

bellavator 於 5 年前 詢問

guigs 最近回覆 於 5 年前

  • 封存

Adobe Flash & Javascript don't work even though Enabled

Ever since what I think was either a Firefox upgrade (I don't know which one) or installation of Quicktime, my Adobe Flash Plugin is perpetually crashed and I cannot pla… (閱讀更多)

Ever since what I think was either a Firefox upgrade (I don't know which one) or installation of Quicktime, my Adobe Flash Plugin is perpetually crashed and I cannot play any Flash content on any website. All that displays in place of the video is a gray screen with the sad-face Lego icon and the message: “The Adobe Flash Plugin has crashed. Please reload the page to try again.” (See attached image.) But it will not resolve when reloaded.

No Flash videos on any sites work. HTML5 videos work on YouTube when tested, but non-HTML5 videos won't work.

Also, my Javascript does not seem to be working since at least some displays requiring javascript don't work. Sometimes the display just doesn't work, and sometimes I get a message that javascript is disabled and must be enabled, but it is already enabled (set to “true” in about:config).

I have spent days scouring every help forum entry I can find on troubleshooting Flash Player and Javascript. Everything on my end seems to be in order and I cannot find or fix either problem. I think it is possible the issue could have its roots in the fact that Javascript seems to not be working which may be preventing Flash Player content from working...??

Also, Flash content does work in I.E. but not in Firefox (I do not have Chrome installed so did not test in Chrome). I have too many window tabs open in Firefox and can't switch to I.E. (nor do I like to use I.E.).

PLEASE HELP as this is crippling for very important work deadlines I have.

This is what else I know and have tried:

I have a Toshiba Satellite C75D-A Laptop; Processor: AMD A6-5200 APU with Radeon HD Graphics; x64; 2.00 Ghz; RAM: 8 MB; OS: 64-bit system; Windows 8.1 (but some auto-check utilities detect it as 8.0 because it was upgraded.); Graphics Card: “Desktop Graphics” System – AMD Radeon HD 8400 (0x9830); Installed Graphics Driver Version: AMD 13.352.1004.1007 (Driver Date: 4/22/2014)

My Device Manager graphics driver updater states: “driver software is up to date.” From the AMD website: the graphics driver auto-detect utility recommended the AMD Catalyst Driver (amd-catalyst-omega-14.12-without-dotnet45-win8.1-64bit.exe) I tried installing this driver, but it won't install. After trying to install, I got a message stating: “We are unable to find a driver for your system.” But Device Manager states I have a current driver, and my graphics card & driver seem to be working fine, so I do not believe this is part of the issue.

I am using Latest Firefox version 35.0.1; and Using Latest Flash Player: 32-bit NPAPI Plug-in Version: 16.0.0.296; designated: “always activate” (Downloaded new update several times, including fresh install after uninstall; system & web address icons indicate Flash is enabled).

I turned off hardware acceleration in FF Tools>Options>Advanced>General

I disabled WebGL as explained here: https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

I am using Ad-Block Plus which has never affected things in the past. I have not tried starting FF in Safe Mode because I believe I will lose all open tabs and not be able to recover them (I may have over 200 open). But disabling add-ons has no effect (I disabled all except for Sessions Manager in case of a crash). (My No-Script has been disabled for at least six months.)

I have Windows Media Player and Quicktime installed.

Quicktime is most recent upgrade (7.7.6) so should not be a problem according to: “QuickTime plugin takes over Flash” at: http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3 (note underscores in place of spaces in string; underscores not insertable here)

Disabling Quicktime had no effect in the prior version of FF (ver. 35.0), but in latest FF ver. 35.0.1, Flash videos only display a plain (blank) gray screen instead of the sad-faced icon and crash message.

(I tried to uninstall Quicktime altogether, but was not able to due to Error codes 2502 & 2503. I tried troubleshooting that as well with no luck using methods successful for other programs, including here: http://www.fixkb.com/2014/01/error-2503-and-2502-when-uninstalling-on-windows-8.html; & here: http://answers.microsoft.com/en-us/windows/forum/windows_8-winapps/re-internal-error-codes-2502-and-2503-for/ba5f2145-aa6e-4cc0-81a7-e4346f43b698.)

Disabling my FF theme and using the default brought back the sad-faced icon and crash message in the place of videos on some YouTube pages, but not other YouTube pages (where video was still blank gray screen). It also enabled a still Flash image (an ad) to display on a different website page that previously had a Flash Plugin crash message. I have been using this same theme for a couple of years without previous issue. While turning it off did generate an effect on some still imagery, it didn't fix the video problem.

I tried Disabling Protected Mode in Flash 11.3 as explained here: http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3 (note underscores in place of spaces in string; underscores not insertable here). It did not solve the issue.

I also deleted all storage & data in Flash Player as advised. This had no effect either.

I've tried all solutions I've been able to find and am at a loss for what to try next. Please help and advise ASAP. Thank you!!

JWHow 於 5 年前 詢問

guigs 最近回覆 於 5 年前

  • 封存

Help! I'm over my honeymoon phase with HTML5 video - maybe we need plugin-container back?

After being puzzled by Firefox making it more difficult to use Adobe Flash Player and apparently being forcibly shown HTML5 I was geeking out and hoping it means Adobe Fl… (閱讀更多)

After being puzzled by Firefox making it more difficult to use Adobe Flash Player and apparently being forcibly shown HTML5 I was geeking out and hoping it means Adobe Flash Crasher is on its way into obsolescence and extinction. Although it looks ike Youtube's video quality has decreased, at least for now.

I hate Adobe Flash Player. while I'm sure its coding must be impressive IMO it is the worst video playing software ever. Slow, inconsistent, buggy, crashy, tricky. In my experience it can't do the one thing it exists to do very well: play .FLV files. The .FLV filetype is ok though and there are other programs like RealPlayer and VLC that can technically deal with it, but I guess Adobe doesn't want them meddling.

But now I'm seeing HTML5 is causing similar problems. After each time I rerun Firefox after an APPCRASH (they happen so regularly and predictably) I know it's just a matter of time until the next one. And the cause is almost always YouTube, running FireFox's memory up even when I don't have many tabs open. Then I start getting blotches of the black screen of death and I know that session is now in its death throes. Memory Fox and clearing cache may buy me another 45 minutes, tops.

Is there some way I can have my streamed media confined like we use to have it when FireFox was good and only the video would crash but not the whole application? I'm actually missing that now.

YoullSee 於 5 年前 詢問

guigs 最近回覆 於 5 年前

  • 封存

Firefox vimeo video playback doesn't work, plays fine in Safari.

Works fine in Safari. Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3 https://vimeo.com/117970439 … (閱讀更多)

Works fine in Safari.

Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3

https://vimeo.com/117970439

simsimtec.us 於 5 年前 詢問

guigs 最近回覆 於 5 年前