I keep getting SECURE CONNECTION FAILED trying to sign in to my GMail account.

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.… (閱讀更多)

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.

HOW CAN I SORT THIS?

Asked by imagefact2014 1 天前

Last reply by Roland Tanglao 1 天前

Firefox update just finished, and crashed

06 04 20, Firefox update just finished, and crashed... Again. I had one Firefox tab open, tried to open another Firefox Tab, Firefox crashed, but it only Crashed the Tab … (閱讀更多)

06 04 20, Firefox update just finished, and crashed... Again. I had one Firefox tab open, tried to open another Firefox Tab, Firefox crashed, but it only Crashed the Tab I was trying to open. Here We Go Again. Don't tell me "Firefox doesn't Update and notify of same in a little window for (About) three seconds. Even after the Last Fiasco with Firefox's Updates Crashing) I set Firefox's Updates to "Ask First".




0





0

Asked by kingofnicepeople 1 天前

Last reply by ANAMIKA KUMARI 1 天前

Firefox completely frozen on launching with no menu or toolbar at the top

Firefox complete broke for me. I have a Dell XPS laptop with windows 10, purchased about a month ago. Yesterday, when I clicked on firefox, it opened frozen with no menu … (閱讀更多)

Firefox complete broke for me. I have a Dell XPS laptop with windows 10, purchased about a month ago. Yesterday, when I clicked on firefox, it opened frozen with no menu or toolbar at the top. I restarted my computer to no avail. This morning, I reinstalled firefox. It seemed to be working fine, but now has stopped. Now, when I open it, it is the same. Frozen with no menu or toolbar at the top (see attached screenshot). I have one add-on, which I added, Ad-Block Plus. Any ideas?

Asked by df627627 1 天前

Last reply by Shashank Shekhar 1 天前

Hard crash every time I visit a certain site

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site … (閱讀更多)

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site loads my machine instantly hard crashes - the screen freezes, cursor doesn't move and I'm forced to reset. This has NEVER happened to me before in 15 years of using Firefox! The first two crashes were in Firefox v76, and the third crash was v77, so I guess it's not version-specific.

Each time I restart firefox, my profiles.ini file has been deleted. It messes up other software too.

I'm going to avoid using that site again, but I'd like to report this somehow to the developers. What's the best way to do this? I went to Buzilla but I couldn't see any way to report bugs there.

Note that I am not going to do any troubleshooting as I do not want to take any risk of another crash.

Asked by MartyJames 3 天前

Last reply by FredMcD 1 天前

I cant log into my energy supplier. Just sits there after entering my password and username.

Whenever I try to log into my energy company, and enter my username and password, when I click submit, is just sits there. I will not go any further. Other browsers are … (閱讀更多)

Asked by Mike 2 天前

Last reply by cor-el 1 天前

Clearing Quota

I'm having trouble with my wife's account. there's a notice at the bottom of the screen in red saying 100%. I right click on it and get a pop up entitled "Folder Propert… (閱讀更多)

I'm having trouble with my wife's account. there's a notice at the bottom of the screen in red saying 100%. I right click on it and get a pop up entitled "Folder Properties" I check the "quota" file and it says it's full. How do I clear or reset. Thanks Pete

Asked by mail504 2 天前

Last reply by cor-el 1 天前

icons fro Add-ons on the toolbar

with the installation of Firefox 77 all the icons for add-ons have disappeared from the toolbar and I cannot restore them. I can't easily use their features nor tell if I… (閱讀更多)

with the installation of Firefox 77 all the icons for add-ons have disappeared from the toolbar and I cannot restore them. I can't easily use their features nor tell if I am in Private Browsing mode. Help

Asked by barrut405 2 天前

Last reply by cor-el 1 天前

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (閱讀更多)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Asked by bayus.firestorm 2 天前

Last reply by milan2 2 天前

user names and passwords

I believe the last Firefox "update" messed up my user names and passwords. I have tried to log in to pay two bills on line this morning and both times I couldn't log in. … (閱讀更多)

I believe the last Firefox "update" messed up my user names and passwords. I have tried to log in to pay two bills on line this morning and both times I couldn't log in. The box with the user name and/or password had black marks over them.

Asked by mizzou10 2 天前

Last reply by Chris Ilias 2 天前

I am trying to use a webcamera and a microphone on a site, to record short videos, and Firefox is controlling them both and the site is not working, or basically useless.

I am trying to use a webcamera and a microphone on a site, to record short videos, and Firefox is controlling them both and the site is not working, or basically useless.… (閱讀更多)

I am trying to use a webcamera and a microphone on a site, to record short videos, and Firefox is controlling them both and the site is not working, or basically useless. Using Windows 10, Logitech C920, and BlueSnowball. How can this be corrected???

Asked by drcoy 2 天前

Last reply by Shashank Shekhar 2 天前

Firefox said my YouTube has no browser how can I fix this problem

I'm far from a computer engineer but my firefox said that my YouTube has no browser. I don't know what that means or prevent me from doing. But does anyone know how t… (閱讀更多)

I'm far from a computer engineer but my firefox said that my YouTube has no browser. I don't know what that means or prevent me from doing. But does anyone know how to solve this problem? Maybe this is why my Amazon.Com Alexa doesn't work anymore? Any help I would appreciate. Thank you

Asked by astruzzieri5656 2 天前

Last reply by ARMAN KHAN 2 天前

Error Message

Well hi my name is lesley there website i do i work for a clinic and i need to do inventory out range temperatures well i try to report it then when im done i try to go t… (閱讀更多)

Well hi my name is lesley there website i do i work for a clinic and i need to do inventory out range temperatures well i try to report it then when im done i try to go the next page and it always says " error with report id. Please close all browser windows and try again i try my best to fix but i cant and its really urgent its been a few months please its really urgent

Asked by lorantes 3 天前

Last reply by the-edmeister 3 天前

Javascript not working

Hi can you please help me, how to activate Java script....some website I cannot share certain articles I need, yet I can easily share with Tweeter but not with FB I am te… (閱讀更多)

Hi can you please help me, how to activate Java script....some website I cannot share certain articles I need, yet I can easily share with Tweeter but not with FB I am technically challenged, is it possible for someone to help me, thank you.

Asked by annah jetha 3 天前

Last reply by jscher2000 3 天前

update config

its obvious that the last version of FF has setting issues. Something new in the config settings is preventing css mods from taking place. I know about the toolkit css it… (閱讀更多)

its obvious that the last version of FF has setting issues. Something new in the config settings is preventing css mods from taking place. I know about the toolkit css item etc.... but there is something else that is not right. Maybe you should check with Apple before you release updates. Please find out what is is..you might have to talk to Apple and try different things on a Mac ....to confirm that css works.. I am running the latest.. I think its definitely a FF thing because it worked before and other fonts controlled by Mac are not having the problems that the bookmarks toolbar is having regarding css to enlarge the microscopic font that in on a Mac toolbar. If you cant find anything then I guess its time to go to Brave.

Asked by paul smith 1 週前

Last reply by TyDraniu 1 週前