• 已解決

Can Someone Guide Me About My Website Flora Terra Issue?

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not. Should I include some extra code to make it compatible? Rega… (閱讀更多)

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not.

Should I include some extra code to make it compatible?

Regards Usman

Asked by Arslan Goraya 1 週前

Answered by Arslan Goraya 2 天前

Unable to sign into certain sites

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security sett… (閱讀更多)

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security settings, adding site exclusions, disabling VPN, refreshing firefox, uninstall/reinstall, uninstall/clear data/reinstall/refresh firefox, everything. Still, nothing.

One site in particular is Dropbox. I enter my creds, it asks for my authenticator, error. So I tried in another browser and it works fine. So it's definitely a firefox issue.

I did disable my authenticator temporarily, and was able to sign in on Firefox. However the moment I re-enabled it, I'm no longer able to sign in again.

I have a few other sites that won't sign in either. Some give errors, some accept my password then refresh to the non-signed in page.

I'm at a loss. I've tried everything I can think of. And confirmed all sites work in other browsers.

OS: Windows 10 OS Version: 1909 Firefox: 78.0

Asked by Arí 1 週前

Last reply by Arí 6 天前

Video stuttering comes back in 2020 due to the new update

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed … (閱讀更多)

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed some settings in about:config(enabled WebRender, change the time to save tabs) . Youtube used to work perfectly fine until the recent update.

Asked by Mr.KingNothing 1 週前

Last reply by Mr.KingNothing 1 週前

Latest update

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the fir… (閱讀更多)

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the first site (my local newspaper) it stops recognising key strokes and mouse clicks. In fact, everything stops working.

I'm sending this through Chrome.

Any fixes?

Thanks, Stan Nikolic

Asked by eatsonnyeat 1 週前

Last reply by FredMcD 1 週前

  • 已解決

78.0.1 update: extensions still visible under add-ons but have vanished from top bar

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main wi… (閱讀更多)

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main window - so I casn no longer access them.

Asked by anharker 1 週前

Answered by cor-el 1 週前

html forms not displaying on Firefox on Mac

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac. These forms show up normally in Safari on Mac. They also show up normally in Edge… (閱讀更多)

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac.

These forms show up normally in Safari on Mac. They also show up normally in Edge AND Firefox on PC and all other browsers that I know of.

I of course use Firefox on my Mac and would like these forms to show up properly on that browser.

Thanks, Amy

Asked by amysumrall 1 週前

An issue with displaying images on certain sites/FF's profile folder/storage?

Hey all - been trying to troubleshoot an issue with Firefox (multiple of the latest versions, but 77 currently) on Mac OSX Catalina, appreciate any help! Issue: Certain … (閱讀更多)

Hey all - been trying to troubleshoot an issue with Firefox (multiple of the latest versions, but 77 currently) on Mac OSX Catalina, appreciate any help!

Issue: Certain websites intermittently display strange behavior, such as not loading interactive content (videos/gifs on reddit, for example, displaying as static images) and some sites not loading images at all (Twitter shows empty boxes where images would be) and a few other similar issues.

Steps I've tried: - Using a private window solves almost all the issues. But disabling all extensions and plugins in a normal window doesn't solve it. (I believe I understand private windows to use the RAM for caching but use the HDD under normal circumstances?) - Enabling/disabling VPN makes no difference, nor does what network I'm on, and other devices on this network have no similar issues - Other browsers on the same computer have no issues - Malware, anti-virus, etc all are active and scan has been run a few times. - Apple's hardware diagnostic turns up no issues, and this has happened now in FF over multiple of the latest versions (not sure when exactly it started) on two different Macbooks, though the new one is from an image of the old one (maybe that's something?) - Uninstalling/reinstalling FF does not make a difference

Where I'm at: The only thing that sort of worked (But it's now stopped working on certain sites, but continues to work for others) is moving FF's profile folder, uninstalling, and reinstalling. I was lead to believe FF would then create a new folder when this happened, but it just kicked up an error for me and wouldn't start. When I moved the old profile folder back and started up the freshly installed version with the old profile folder, the problems were all solved. Though as mentioned, they are starting to happen again on some of the sites. No errors or changes have been made that I can identify, plenty of space available on the HDD, etc.

I've become a big fan of FF over the years (over Chrome), and want to stay in a privacy-focused browser, but I haven't been able to find much that seems to help this specific situation online. Any help is appreciated!

Asked by alex144 1 週前

Last reply by Shashank Shekhar 1 週前

FirefoxCP WebExtensions stopping web pages being loaded

Hi all, In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions … (閱讀更多)

Hi all,

In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions task right at the top of the queue using 99 - 100% CPU. When I cancel this task, Firefox immediately starts loading pages as normal. There are also FirefoxCP Web Content and FirefoxCP Privileged Content tasks, but they don't seem to be causing any problems.

I'm running Firefox 78.0.1 on a mid-2012 MacBook Pro with MacOS High Sierra 10.13.6. My only extensions are Adblock Plus, Browsec VPN and Greasemonkey. My Plugins are OpenH264 Video Codec, Shockwave Flash 32.0 r0 and Widevine Content Decryption Module

Any help greatly appreciated.

Asked by mark_woronowicz 1 週前

  • 已解決

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (閱讀更多)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Asked by bayus.firestorm 1 個月前

Answered by bayus.firestorm 1 週前

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (閱讀更多)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 1 週前

Last reply by brenden.hiskins 1 週前

  • 已解決

Firefox tabs hanging after 78.0.1 update

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!! … (閱讀更多)

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!!

Asked by cinfulgalaxy 1 週前

Answered by jscher2000 1 週前

  • 已解決

Updated to 78.0.1 (64-bit)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page. I've tried other browsers and these work. I've cleared my c… (閱讀更多)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page.

I've tried other browsers and these work.

I've cleared my cache and history and reset my connection and still the same, won't load a page.

Asked by chris_godfrey01 1 週前

Answered by FredMcD 1 週前

  • 已解決

Firefox won't load pages it used to, why?

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, thi… (閱讀更多)

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, this is very frustrating.

Asked by Jamie James 1 週前

Answered by FredMcD 1 週前

  • 已解決

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (閱讀更多)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 1 個月前

Answered by cor-el 1 個月前

  • 已解決

how do I return to same location on bookmark after opening link instead of returning to top of bookmark?

Example.... I am in main bookmark page. Scroll down to middle of bookmark and select a bookmarked website. Click on website to view. Then click on upper left hand corne… (閱讀更多)

Example....

I am in main bookmark page. Scroll down to middle of bookmark and select a bookmarked website. Click on website to view. Then click on upper left hand corner arrow and it returns me to the top of the bookmark page, rather than returning to the same location of the bookmark.

Disabled all the plugin, cleared cache, history, etc., and still get the same results. Really frustrating to have to scroll down the bookmark page to get to the website.

Never had this problem until installing v. 75 and 76.

Asked by eastof111 2 個月前

Answered by jscher2000 4 週前

firefox

since today I cant open web browser nor links from emails to websites, Each time I get error messages. In settings, ff is shown as default browser. have tried re installi… (閱讀更多)

since today I cant open web browser nor links from emails to websites, Each time I get error messages. In settings, ff is shown as default browser. have tried re installing but no solution so far? many thanks

Asked by Chris Cox 1 個月前

Last reply by cor-el 1 個月前

Background Images Bleed Between Tabs

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying... The images at… (閱讀更多)

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying...

The images attached are as follows. 1. the lower right portion of a page as it should appear. 2. the lower right portion of another page, showing the blue background image (it is just a fade in this case) 3. the lower right portion of the 1st page with the image from the 2nd tab covering the lower right-hand section.

The first page is the left-most-tab of all my open tabs. It isn't the 1st tab I opened, but it is where I do a lot of work, and I keep that as the left-most tab

The image can come from any other tab.

77.0.1 Firefox Release June 3, 2020 (64-bit) Windows 10 version 1909 with updates as of June 9, 2020

Various extensions including Privacy Badger, Cookie AutoDelete, uBlock Origin. None of which were impacting images a month ago...

Asked by DebraBk 1 個月前

Last reply by DebraBk 1 個月前

I keep getting SECURE CONNECTION FAILED trying to sign in to my GMail account.

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.… (閱讀更多)

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.

HOW CAN I SORT THIS?

Asked by imagefact2014 1 個月前

Last reply by Roland Tanglao 1 個月前