顯示問題標籤 顯示所有問題
  • 封存

I want to set my font preferences back to the default. What are they?

I have changed my font preferences, but I want to put them back to the original default settings. What are the default values? Is there a 'reset' option some where? … (閱讀更多)

I have changed my font preferences, but I want to put them back to the original default settings. What are the default values? Is there a 'reset' option some where?

mwake 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 已解決
  • 封存

How do I get Firefox 21.0 to recognize plugins which work perfectly in Firefox 20.0.1?

I have just upgraded to Firefox 21.0 on my Solaris 10 system. (I know, it's not supported--sue me.) I have replicated the plugins directory from my Firefox 20.0.1 insta… (閱讀更多)

I have just upgraded to Firefox 21.0 on my Solaris 10 system. (I know, it's not supported--sue me.) I have replicated the plugins directory from my Firefox 20.0.1 installation. All plugins appear in the Add-ons Manager, and work properly, in Firefox 20.0.1, but Firefox 21.0 tells me ``You do not have any add-ons of this type installed. How do I get Firefox 21.0 to recognize the installed plugins? Thanks.

Ian H. Redmount 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 封存

Java plugin don't ask for certificate

For one site (a bank), java plugin throws a security exception, instead of asking confirm to certificate. Operating system: SunOS 5.11 snv_151a i86pc i386 i86pc Firefo… (閱讀更多)

For one site (a bank), java plugin throws a security exception, instead of asking confirm to certificate.

Operating system: SunOS 5.11 snv_151a i86pc i386 i86pc

Firefox 3.6.13 (same result on 3.6.10)

Steps I use to reproduce: open: "http://www.danskebank.dk/da-dk/privat/netbank/pages/netbank.aspx"

select: "Log-on" (top right) and "Netbank (NemID)"

Expected: Window with Certification confirmation (danid.dk)

Actual: Security Exception

On other version of firefox (3.6.2) and os (Windows Vista), I get expected result.

Is it a bug, and if so is it a bug in firefox or java (my operating system version, of course)?

regards

jorfi 於 10 年前 詢問

jorfi 最近回覆 於 9 年前

  • 封存

How do I configure Java 1.6.0_23 plugin in Solaris 10 x86 with Firefox 3.6.13 ? Everything I've found so far doesn't seem to work.

Maybe I'm just not finding the right URLs, but I can't seem to find how to enable Java plug with the following OS and sw involved. Solaris 10 x86 Firefox 3.6.13 Java 1.6.… (閱讀更多)

Maybe I'm just not finding the right URLs, but I can't seem to find how to enable Java plug with the following OS and sw involved. Solaris 10 x86 Firefox 3.6.13 Java 1.6.0_23

IAvsCA 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 封存

How do I enable Firefox (3.0.19) to open office documents as read-write vs. read-only?

When opeing any office type document (open office for example) from a webpage/collab folder it always opens as read-only. Is there a setting or attribute to change the b… (閱讀更多)

When opeing any office type document (open office for example) from a webpage/collab folder it always opens as read-only. Is there a setting or attribute to change the behavior to open it as read-write?

I have read-write privileges to the (tmp) directory/folder it saves it to.

LookinGlass 於 11 年前 詢問

cor-el 最近回覆 於 11 年前

  • 封存

Which flash plugin versions are supported on Firefox 7.0.1?

I recently upgraded to Firefox 7.0.1 running on Solaris 10 (SPARC) and my flash plug-in is no longer working. It is not listed in the Tools/Add-ons page and if I follow … (閱讀更多)

I recently upgraded to Firefox 7.0.1 running on Solaris 10 (SPARC) and my flash plug-in is no longer working. It is not listed in the Tools/Add-ons page and if I follow the "Check to see if your plugins are up to date" link, I get the following message:

Missing FLASH? For your safety, Firefox has disabled your outdated version of Flash. Please upgrade to the latest version.

I have installed the latest version of the flash plugin for Solaris/SPARC (11.0.1.152) and still get the same message. In addition, the flash plugin is listed in the INVALID section of my pluginreg.dat file, so I know it is finding the correct plugin.

This is only happening on Solaris/SPARC. The same flash plugin version works correctly with Firefox 7.0.1 on Solaris 10/X64 (x86 version obviously) and on Windows.

Is this a problem with the Solaris/SPARC build?

Is there any way to override Firefox's version requirement for the flash plugin?

pkeusem 於 9 年前 詢問

pkeusem 最近回覆 於 9 年前

  • 封存

cannot launch firefox with ProfileManager option #/usr/bin/firefox -ProfileManager in solaris 10 using 3.6.12 firefox

I have a Solaris firefox issue where I am unable to launch firefox with ProfileManager option. I using 3.6.12 . I have tried to remove lock files and re-naming (.moz… (閱讀更多)

I have a Solaris firefox issue where I am unable to launch firefox with ProfileManager option. I using 3.6.12 . I have tried to remove lock files and re-naming (.mozilla) without success.

Any pointers /suggestions on how to cleanup this offending install is appreciated.

  1. /usr/bin/firefox -ProfileManager (does not launch)
  1. echo $?

1

 But it is ok to simply using “/usr/bin/firefox” without option.


Do you know where to locate the error information?


After jsconsole opened, we can see this error message when execute “firefox -ProfileManager”:


Error: Warning: unrecognized command line flag -ProfileManager


Source File: file:///usr/lib/firefox/components/nsBrowserContentHandler.js

Line: 708



bash-3.00# firefox -version

Mozilla Firefox 3.6.12, Copyright (c) 1998 - 2010 mozilla.org

bash-3.00# which firefox

/usr/bin/firefox

bash-3.00# uname -a

SunOS zcydsf874ha-unit1 5.10 Generic_144488-17 sun4v sparc SUNW,Netra-CP3060


Thanks --j

joechoz 於 10 年前 詢問

Hasan 最近回覆 於 10 年前

  • 封存

Solaris 10 firefox 3.6.14 firefox-bin Invalid argument

I have downloaded the latest firefox-3.6.14, however when I try and run it from the command line I get: /home/cb202208/Install/firefox/run-mozilla.sh: line 421: /home/cb2… (閱讀更多)

I have downloaded the latest firefox-3.6.14, however when I try and run it from the command line I get: /home/cb202208/Install/firefox/run-mozilla.sh: line 421: /home/cb202208/Install/firefox/depend/bin/pango-querymodules: Invalid argument /home/cb202208/Install/firefox/run-mozilla.sh: line 422: /home/cb202208/Install/firefox/depend/bin/gtk-query-immodules-2.0: Invalid argument /home/cb202208/Install/firefox/run-mozilla.sh: line 423: /home/cb202208/Install/firefox/depend/bin/gdk-pixbuf-query-loaders: Invalid argument /home/cb202208/Install/firefox/run-mozilla.sh: line 143: /home/cb202208/Install/firefox/firefox-bin: Invalid argument

RedWizard75 於 10 年前 詢問

RedWizard75 最近回覆 於 10 年前

  • 封存

Once downloaded and unzipped, how does one upgrade Firefox on a Solaris Sparc machine?

I tried updater, run-mozilla.sh, firefox-bin. Or do we just replace the files in the current firefox directory? … (閱讀更多)

I tried updater, run-mozilla.sh, firefox-bin. Or do we just replace the files in the current firefox directory?

schoedel 於 10 年前 詢問

tadefris 最近回覆 於 10 年前

  • 封存

Why does Forefox 17.0.1 not dislplay videos when Firefox16.0.2 does?

I've got Firefox 17.0.1 running on a Solaris 10 SPARC system. (I know, Solaris is not supported, but perhaps someone has seen this problem elsewhere, e.g., with Linux.) … (閱讀更多)

I've got Firefox 17.0.1 running on a Solaris 10 SPARC system. (I know, Solaris is not supported, but perhaps someone has seen this problem elsewhere, e.g., with Linux.) Except for the video on the Welcome to Firefox page, videos appear black and will not play--no controls appear. (In one case, the video soundtrack would play, but not the picture.) I'm using Flash 11.2.202.223, the most recent version of FlashPlayer which will run on Solaris 10, and Java 1.7.0_10, the most recent version. The plugins appear normally in the Addons tool. Oddly, if I fall back to Firefox 16.0.2, the same videos play perfectly. The two Firefox versions are configured identically, with the same plugins (not just the same versions--they're linked to the same files). What gives? How can I get the later version of Firefox to behave?

Thank you for your assistance.

Ian H. Redmount

Ian H. Redmount 於 8 年前 詢問

Ian H. Redmount 最近回覆 於 8 年前

  • 封存

What is the PROBLEM!!?? Dropping all support for Solaris / OpenSolaris?

Getting really sick of all the shenanigans surrounding Firefox and the Oracle / Sun JAVA plugins. Now that I have updated my Java (jre7u25) on Oracle Solaris-11, as desc… (閱讀更多)

Getting really sick of all the shenanigans surrounding Firefox and the Oracle / Sun JAVA plugins. Now that I have updated my Java (jre7u25) on Oracle Solaris-11, as described in this article... ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ http://www.java.com/en/download/help/solaris_install.xml ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++


...and I am running one of the latest Firefox "contrib" builds from... ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ ftp://ftp.mozilla.org/pub/firefox/releases/22.0b6/contrib/solaris_tarball/ ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++


...None of the Java tests WORK, nor does Firefox find the plugin when using Add-Ons or about:plugins!!

And yes, I have created proper links in /usr/lib/firefox/plugins as described in the "Enable and Configure" section of the Installation Instructions. I have been a Systems and Network Administrator and Engineer at Sun / Oracle for 25+ years now, continuously... And I am getting fairly sick of the problems with both Firefox AND Adobe Flash/Shockwave, for SEEMINGLY DROPPING SUPPORT as if Solaris [on SPARC or x86] doesn't even exist anymore??

This is BAD FORM.

Ezduzit94514 於 8 年前 詢問

kobe 最近回覆 於 8 年前

  • 封存

Firefox crashes

I using Open Solaris 11 with the z file system. I'm using Firefox 3.5.9 and it work fine. I tried to update Firefox to version 9, 10, 10.2 and 11and all version crashed w… (閱讀更多)

I using Open Solaris 11 with the z file system. I'm using Firefox 3.5.9 and it work fine. I tried to update Firefox to version 9, 10, 10.2 and 11and all version crashed when I closed down Firefox. I got this error message using version 10:

X Vendor: Sun Microsystems, Inc., based on X.Org Foundation sources X Vendor Release: 10704000 Selinux: No Accessibility: Disabled GTK+ Theme: nimbus Icon Theme: nimbus GTK+ Modules: canberra-gtk-module, gnomebreakpad

Memory status: size: 266981376 vsize: 266981376 resident: 61689856 share: 0 rss: 61689856 rss_rlim: 0 CPU usage: start_time: 1331158132 rtime: 356 utime: 2680041 stime: 884639 cutime:0 cstime: 0 timeout: 0 it_real_value: 0 frequency: 0

Backtrace was generated from '/opt/firefox/firefox'

2407: /opt/firefox/firefox

fe8d4927 waitid   (0, 96c, 8045d20, 3)
fe883e85 waitpid  (96c, 8045ddc, 0, fb80b6f1) + 65
fb80baf8 g_spawn_sync (0, e9bb1050, 0, 4, 0, 0) + 418
fb80bf0c g_spawn_command_line_sync (e9b74040, 0, 0, 0, 8045efc) + 5c
fa121e4b __1cNrun_bug_buddy6Fpkclp0_b_ (fab021a8, 967, 0, fa121fee) + f3
fa1220d2 __1cMcheck_if_gdb6F_v_ (fffff000, fe457d74, 8045fb8, fc4ddfd4, b, fe962000) + 12e
fa121a90 __1cUbugbuddy_segv_handle6Fi_v_ (b, fe962000, 8045fb8, fc4ddf22) + 64
fc4ddfd4 __1cNnsProfileLockSFatalSignalHandler6FipnHsiginfo_pv_v_ (b, 804628c, 804608c, ffff, fad52a40, fe962000) + c0
fe8cfdb5 __sighndlr (b, 804628c, 804608c, fc4ddf14) + 15
fe8c2d0f call_user_handler (b) + 2af
fe8c2f52 sigacthandler (b, 804628c, 804608c) + f2
--- called from signal handler with signal 11 (SIGSEGV) ---
f53f9384 ???????? (f5ab2ca0, 0, 2, e9b75040, 8046488, 0)
fe9df65e g_closure_invoke (f5ab2ca0, 0, 2, e9b75040, 8046488, ffffffff) + d6
fe9f5c50 signal_emit_unlocked_R (fab62e20, 0, fab5d280, 0, e9b75040, fab5d280) + d94
fe9f4aac g_signal_emit_valist (fab5d280, 3, 0, 804667c) + 9c8
fe9f4cad g_signal_emit (fab5d280) + 25
fb6f4bba gdk_display_close (fab5d280, fedb0970, 80466c8, fc4cff3d) + 4e
fc4cff6b __1cVMOZ_gdk_display_close6FpnL_GdkDisplay__v_ (fab5d280) + d3
fc4d2769 XRE_main (1) + 27a9
08052fbc main     (1, 80478e0, 80478e8, feffb804) + 52c
080529cd _start   (1, 8047a04, 0, 8047a19, fab0d620, fab012d0) + 7d



.xsession-errors (21 sec old) ---------------------

/usr/lib/python2.6/vendor-packages/twisted/internet/_sslverify.py:5: DeprecationWarning: the md5 module is deprecated; use hashlib instead

 import itertools, md5

/usr/lib/python2.6/vendor-packages/codeina/httpdownload.py:14: DeprecationWarning: the sha module is deprecated; use the hashlib module instead

 import sha

/usr/lib/python2.6/vendor-packages/codeina/fxml.py:29: DeprecationWarning: the sets module is deprecated

 import sets
    • (gnome-power-manager:2262): WARNING **: ERROR: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the

Client shut down the connection owned by im_id(1). Client shut down the connection owned by im_id(1). Client shut down the connection owned by im_id(1). Client shut down the connection owned by im_id(1). Client shut down the connection owned by im_id(1). Client shut down the connection owned by im_id(1). Client shut down the connection owned by im_id(1).


alland100 於 9 年前 詢問

mluna 最近回覆 於 9 年前

  • 封存

I can't find Firefox 5 for Solaris on sparc

I went to the downloads page, found 5.0.7b (or something like that) downloaded and ran it, but it turned out to be some form of version3. It even redirected me to the dow… (閱讀更多)

I went to the downloads page, found 5.0.7b (or something like that) downloaded and ran it, but it turned out to be some form of version3. It even redirected me to the download site I had just come from.

HUH?

kirsch.phil@gmail.com 於 10 年前 詢問

nbalcolm 最近回覆 於 10 年前

  • 封存

Firefox widows update 3.6.8 showed size 11.0 MB from firefox auto update. I am on high speed internet connection and normally it took just seconds to update firefox but this time, it took 45 minutes to finish downloading. While it was downloading, I did m

Firefox widows update 3.6.8 showed size 11.0 MB from firefox auto update. I am on high speed internet connection and normally it took just seconds to update firefox but t… (閱讀更多)

Firefox widows update 3.6.8 showed size 11.0 MB from firefox auto update. I am on high speed internet connection and normally it took just seconds to update firefox but this time, it took 45 minutes to finish downloading. While it was downloading, I did my internet speed test. It was at 4MB/sec. I later check firefox website, the 3.6.8 file size should be 8 MB. I don't know if my firefox update download is legit. Although, after installation, the new version seem worked file. Any suggestions?

This happened

Just once or twice

AnonymousUser 於 11 年前 詢問

the-edmeister 最近回覆 於 11 年前

  • 封存

I am unable to update Firefox/2.0.0.9 to Firefox 3.6 on solaris OS

I have installed solaris X86 on my system, the default browser is Mozilla Fire fox, it is pre installed with Fire fox/2.0.0.9 and when I try to upgrade I am unable to do… (閱讀更多)

I have installed solaris X86 on my system, the default browser is Mozilla Fire fox, it is pre installed with Fire fox/2.0.0.9 and when I try to upgrade I am unable to do so, I have checked for both the update methods, 1. by clicking on help and check for updates 2. by clicking on edit/preferences/advanced/update. I have also tried updating using the command pkgadd -d <package name> still I am unable to update, I get the same Fire fox/2.0.0.9 in current version and grayed out option for "check for updates" & "fire fox" in update option. I have logged in as ROOT. Any help is appreciated. thanks in advance

utkarsh1425 於 11 年前 詢問

utkarsh1425 最近回覆 於 10 年前

  • 封存

How do I stop Firefox4.0 from hanging on a Solaris 10 system?

I am trying to upgrade to Firefox 4.0 on a SunBlade 150 running Solaris 10 (sparc). Firefox 3.6.13 runs fine. But Firefox 4.0 (as well as beta versions 9, 10, and 11) … (閱讀更多)

I am trying to upgrade to Firefox 4.0 on a SunBlade 150 running Solaris 10 (sparc). Firefox 3.6.13 runs fine. But Firefox 4.0 (as well as beta versions 9, 10, and 11) hangs repeatedly. Sometimes it hangs the whole system; usually not. The ``Firefox hangs help page is not useful because Firefox 4.0 hangs in every circumstance listed there and every circumstance not listed there. It hangs when loading web pages (doesn't matter which) and when not loading web pages. It hangs with plugins enabled or disabled. Sometimes it yields ``illegal instruction or ``bad window parameter error messages, sometimes not. It will hang when loading any page requiring a password, or when loading a page not requiring a password, or if left alone for a few minutes. The only way to get it to exit gracefully is to quit immediately after starting it. Surely version 4.0 should perform better than this. What is missing, or what should be removed? Thank you for your assistance.

Ian H. Redmount 於 10 年前 詢問

scoobidiver 最近回覆 於 10 年前

  • 封存

How do I define word delimiters, e.g. I would like "123.34.45.56" to highlight as one word when I double-click it?

The word delimiters used to be inherited from my gnome desktop settings. Since upgrading to 3.5, that is not the case. As part of my job, I look up email and ip address… (閱讀更多)

The word delimiters used to be inherited from my gnome desktop settings. Since upgrading to 3.5, that is not the case. As part of my job, I look up email and ip address and need to copy them from one place to another. I used to just double-click the ip address and it would hight light, then I could middle click to paste it. Now I have to carefully swipe over the whole IP address.

delimter 於 10 年前 詢問

dougtx 最近回覆 於 10 年前

  • 封存

Firefox 5 or 6 served over NFS to UNIX clients has problem finding shared object libraries.

With versions of firefox 3 and below, I was able to serve the application from a NFS share to all client workstations. Now I can not find a version above 3 that will run … (閱讀更多)

With versions of firefox 3 and below, I was able to serve the application from a NFS share to all client workstations. Now I can not find a version above 3 that will run from just the NFS share. They all need shared libraries local (instead of just using the shared libraries in the NFS share)

jg-vw 於 9 年前 詢問

jg-vw 最近回覆 於 9 年前

  • 封存

Firefox 3.5 & 3.6 won't load http://www.bestcrosswords.com/bestcrosswords/PlayOnline.page correctly., but firefox 2.0.0.19 will.

I get the error message: Unknown plugin (application/x-java-applet;version 1.4.2). This has kept me from upgrading my version of firefox, since I regularly access the we… (閱讀更多)

I get the error message: Unknown plugin (application/x-java-applet;version 1.4.2). This has kept me from upgrading my version of firefox, since I regularly access the web site below, which is where this error occurs. It is negatively impacting my accessing the web pages of my credit union (kinecta.org), verizonwireless.com, comcast.com, as well as others.

I originally said 2.0.0.12, but I checked, and I am using 2.0.0.19.

I need to know what can be done to rectify this. Firefox should make more sites accessible, not reduce that number.

Taren 於 10 年前 詢問

Taren 最近回覆 於 10 年前