顯示問題標籤 顯示所有問題

Firefox crashes all the time - tried refresh, safe mode, disabling hw acceleration. Reinstalled multiple times including earlier version.

Have tried just about everything (i think) as i have read in the other support posts. When i boot my computer and try firefox, it loads for a second and then crashes ask… (閱讀更多)

Have tried just about everything (i think) as i have read in the other support posts. When i boot my computer and try firefox, it loads for a second and then crashes asking to send the crash report and to restore the tab. I click yes and it crashes again with the same window. Sometimes if i reboot it all of a sudden works. But literally everyday when i log on for the first time it crashes, then i reboot and sometimes it crashes, and then sometimes on the second reboot it just works somehow. I have tried installing earlier versions, refreshing firefox, starting in safe mode etc.

Here are a few of the crash IDs that were submitted successfully (others failed to submit). Thanks for your help.

bp-184c9810-753f-4c95-8ab9-7bdbf0201123 bp-9dd6128c-efde-48d2-8a60-cca8b0201123 bp-838ee5a6-c78d-441d-a830-78be20201123 bp-cad59347-bdef-48a8-9965-742960201123

dan.kline 於 5 小時前 詢問

FredMcD 最近回覆 於 3 小時前

Firefox cannot load anything

Hello! I've been using Firefox for years now, and just recently set up a dual boot system with win10 and kubuntu. I've never had this problem with Firefox before, and it'… (閱讀更多)

Hello! I've been using Firefox for years now, and just recently set up a dual boot system with win10 and kubuntu. I've never had this problem with Firefox before, and it's only a problem on win10. When I open Firefox, there's only blank white where a page would normally be. Trying to right click brings up nothing. I can open the menu, but things like options, add-ons, customize, etc. all do absolutely nothing when I click on them. When I click on the icons of my extensions in the upper bar, the extension interface is empty as well. Nothing changes when I try to load a page--Using the search bar causes a spike in my otherwise flat ethernet usage (I dont have any other processes running that use it while im testing this, but just to cover my bases I can access the internet without any issues on discord or other online applications.) The search bar does retain what I searched. Rather than becoming about:blank, it just becomes, for example, "https://www.google.com/search?client=firefox-b-1-d&q=test" Other browsers work completely fine. I've tried doing a completely clean reinstall (deleting files in ProgramFiles, %appdata%, the Old Files folder that is created during an uninstall, and uninstalling using the apps and features menu.), using DISM to check for anything wrong in sys32, opening Firefox in safe mode, opening it as an administrator, disabling any firewall or antivirus i can find, and deleting my Firefox profiles. Nothing has changed anything at all. Please help! <3

anitapea23 於 1 個月前 詢問

FredMcD 最近回覆 於 1 個月前

Firefox running in the background every time I start up my PC

Every time I start up my PC I can find a firefox.exe process in the task manager that uses 40-50% of CPU and I have to terminate the process manually every time. Firefox … (閱讀更多)

Every time I start up my PC I can find a firefox.exe process in the task manager that uses 40-50% of CPU and I have to terminate the process manually every time. Firefox is not enabled in my startup so I don't know what causes that process to show up and use that much of my CPU (note: an opened firefox browser with multiple tabs only uses around 5% of CPU just for reference)

kemal.kuduz 於 2 個月前 詢問

FredMcD 最近回覆 於 2 個月前

browser.startup.homepage

When I open Firefox, I receive the following: Firefox can’t find the file at jar:file:///C:/Program Files/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/b… (閱讀更多)

When I open Firefox, I receive the following: Firefox can’t find the file at jar:file:///C:/Program Files/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.properties. I have seen the help that suggest I go to "about:config" and the browser.startup.homepage, which I have done. But the suggestion doesn't state what I should do once there. What do I do to the browser.startup.homepage?

rand9149 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

  • 封存

windows 10 FF67 won't start

FF updated to version 67. On a couple of Windows 10 machines so far, FF won't start. Double-clicking the icon does not work. Task Manager will show two instances of FF… (閱讀更多)

FF updated to version 67. On a couple of Windows 10 machines so far, FF won't start. Double-clicking the icon does not work. Task Manager will show two instances of FF and the EXE closes out after a minute, and the program does not start. Rebooting does not help. The Win10 versions experiencing issues after updating to version 67 are a Win10 1703 and a Win10 1803 machine.

Majordomo383 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

"Firefox already open" msg prevents launching browser

Using with OS 10.12.6 Tried using Refresh Firefox, then was unable to open the browser, with a message "Close Firefox" indicating the a copy as already open. I have trie… (閱讀更多)

Using with OS 10.12.6 Tried using Refresh Firefox, then was unable to open the browser, with a message "Close Firefox" indicating the a copy as already open. I have tried rebooting, deleting and reloading Firefox, opening in Safe mode, etc, without success.

Help!

dkalman 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Firefox won't open at all >:( I've tried everything!

I am using an HP laptop and running the latest version of Windows. Firefox worked just fine about a week ago. However, after rebooting my computer the browser will not op… (閱讀更多)

I am using an HP laptop and running the latest version of Windows. Firefox worked just fine about a week ago. However, after rebooting my computer the browser will not open at all anymore and nothing is working. I click the app and nothing happens. I've tried running it as an administrator. I've tried using the RUN commands, nothing. I've tried uninstalling and each time it tells me that Firefox must first be closed before I can uninstall, but it never opens anything in the first place for me to be able to close it and so I have to reboot my computer all over again to even uninstall the app. This is extremely frustrating because certain online applications I use for work are only compatible with Firefox. I've tried deleting temp folders in the program data, nothing. Please help! You have no phone support and this is a very pressing issue!

jstnrssll 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Why does Firefox keep crashing?

Since several days Firefox crashes after only a few minutes of uses regardless of the site on which I am on. I tried to restart in Safe Mode but nothing has changed. I tr… (閱讀更多)

Since several days Firefox crashes after only a few minutes of uses regardless of the site on which I am on. I tried to restart in Safe Mode but nothing has changed. I tried to follow the instructions that are in the "Help" tab of Firefox but I see nothing concrete. Just before it started crashing my Kaspersky antivirus warned me that malware might want to harm my system.

LanaFx 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

update to version 66.0.2 and now I can't open firefox

So, it wouldn't work, and I finally deleted and reinstalled Firefox. It is still this version, and it won't open. I now can't open my gmail or google calendar, either. … (閱讀更多)

So, it wouldn't work, and I finally deleted and reinstalled Firefox. It is still this version, and it won't open. I now can't open my gmail or google calendar, either. I think this started on 3/27. Can anyone help?

ltt121 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

How to stop Firefox from making automatic requests on startup

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will … (閱讀更多)

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will retry them repeatedly when those requests fail.

``` GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 ... (and so on) ```

I am trying to make this not happen. I'm ideally looking for a setup where Firefox will make no requests at all without me explicitly telling it to but just eliminating the two requests above would be a great start!

Here's what I've tried so far:

1. Uncheck "Provide search suggestions" in `about:preferences#search`

2. I've followed these instructions --- https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections

2. Here are a combination of select settings from my `user.js` preferences file that I put in to place before opening Firefox in my attempts to stop this. Some of these may or may not be relevant but I'm including them so you have some idea what I've tried: ``` user_pref("app.update.enabled", false); user_pref("browser.tabs.crashReporting.sendReport", false); user_pref("browser.crashReports.unsubmittedCheck.enabled", false) user_pref("browser.search.update", false); user_pref("browser.search.suggest.enabled", false); user_pref("extensions.systemAddon.update.enabled", false); user_pref("extensions.update.enabled", false); user_pref("browser.safebrowsing.downloads.remote.enabled", false); user_pref('browser.search.geoSpecificDefaults.url', ); user_pref('media.gmp-manager.url', ); user_pref('browser.safebrowsing.provider.mozilla.updateURL', ); user_pref('browser.safebrowsing.provider.mozilla.gethashURL', ) user_pref('browser.search.cohort', ); user_pref("services.sync.prefs.sync.browser.urlbar.suggest.searches", false); ``` Any ideas?

unverified_contact 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

New firefox 66 wont start but 58 works fine.

Windows 10 1809. Upgraded to new FF and not working at all. I turn off all proccess from task manager and then it open but in white screen as in picture. Option button no… (閱讀更多)

Windows 10 1809. Upgraded to new FF and not working at all. I turn off all proccess from task manager and then it open but in white screen as in picture. Option button no work.Nothing works.Only help,about troubleshoot work. Reset doesnt help. Clean 100% fresh install doesnt work. (deleted everything has to do with mozilla from files and registry.) Even with restart. SoS!!!! dont ask me stupid questions because when installing 58 version works fine till auto update that mess things up again.

eyuri 於 1 年前 詢問

jscher2000 最近回覆 於 1 年前

  • 封存

firefox won't launch in Windows 7 after update

Since the last update to Firefox 65, it won't launch on my Windows 7 64 bit. It shows in the running process. I've gone through all the forums and helps. I've checked com… (閱讀更多)

Since the last update to Firefox 65, it won't launch on my Windows 7 64 bit. It shows in the running process. I've gone through all the forums and helps. I've checked compatibility, cleared out my allowable programs and re-entered, checked my Windows defender, plus everything else I could find. It would not open in safe mode although I tried something once (no idea what) and it did open briefly to save my bookmarks but then I couldn't get out or back in. I'm at a loss what to do at this point and I really like Firefox. I'm not savvy with computers but I know some and can follow directions. Firefox worked fine until the update and nothing has changed on my computer since that point except downloading Chrome to have a browser.

Suiterain 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Firefox will not open. APPCRASH immediately at startup

Try to open and immediately get dialog box “Firefox has stopped working”. Event name: APPCRASH Version 65.0.0.6963 Can’t open in safe mode either. Have reinstalled five … (閱讀更多)

Try to open and immediately get dialog box “Firefox has stopped working”. Event name: APPCRASH Version 65.0.0.6963

Can’t open in safe mode either. Have reinstalled five times and am having the same issues. Can’t access profiles.

Rmm4235 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Windows 10 says I can't access specified firefox drive after latest update

I get an error saying "windows cannot access the specified drive, path or file. You may not have appropriate permissions to access the item" after latest windows 10 upgra… (閱讀更多)

I get an error saying "windows cannot access the specified drive, path or file. You may not have appropriate permissions to access the item" after latest windows 10 upgrade and firefox will not run at all. It is trying to access my users subdirectory

linco15 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

Firefox crashes on startup

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It… (閱讀更多)

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It must be a user setting of some sort because I can create another Mac user account and Firefox opens fine.

This is a new machine running Mac OS 10.14.2 and I've not been able to use Firefox yet. The only terminal settings I've changed, from what I can recall, is to help with font smoothing (https://ahmadawais.com/fix-macos-mojave-font-rendering-issue/) and messing around with dark mode (option to be in dark mode but only for dock & menu bar). I'm unsure if those settings are related but thought I'd mentioned it. Other than that this is a pretty much brand new machine.

Crash ID: bp-69fee8d8-a9c0-45fb-aa60-257270190123

AdapterDeviceID: 0x3e9b AdapterVendorID: 0x8086 BuildID: 20190108160530 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1548252669 DOMIPCEnabled: 1 Email: derekalong@gmail.com FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1548252096 MozCrashReason: MOZ_CRASH(Using observer service off the main thread!) Notes: FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP+4 GL Layers? GL Context? GL Context+ GL Layers+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 518 StartupCrash: 0 StartupTime: 1548252669 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20190108160530","version":"64.0.2","vendor":"Mozilla","displayVersion":"64.0.2","platformVersion":"64.0.2","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"count":12,"cores":6,"vendor":"GenuineIntel","family":6,"model":158,"stepping":10,"l2cacheKB":256,"l3cacheKB":12288,"speedMHz":3200,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Darwin","version":"18.2.0","locale":"en-US"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","adapters":[{"description":null,"vendorID":"0x8086","deviceID":"0x3e9b","subsysID":null,"RAM":null,"driver":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"scale":1}],"features":{"compositor":"none","gpuProcess":{"status":"unused"},"wrQualified":{"status":"blocked"},"webrender":{"status":"opt-in"}}},"appleModelId":"Macmini8,1"},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":4,"telemetryEnabled":false,"locale":"en-US","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.search.widget.inNavBar":false},"sandbox":{"effectiveContentProcessLevel":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 6:"Gecko_IOThread",7:"Timer",8:"Socket Thread",9:"JS Watchdog",16:"JS Helper",11:"JS Helper",12:"JS Helper",13:"JS Helper",15:"JS Helper",17:"JS Helper",10:"JS Helper",14:"JS Helper",20:"Cache2 I/O",21:"Cookie",23:"GMPThread",24:"Compositor",25:"ImgDecoder #1",26:"ImageIO",27:"IPDL Background",29:"DOM Worker",46:"StyleThread#1",45:"StyleThread#0",47:"StyleThread#2",48:"StyleThread#3",50:"StyleThread#5",49:"StyleThread#4",48:"ImageBridgeChild",49:"ProcessHangMon",52:"StreamTrans #41", Throttleable: 1 UptimeTS: .74215417 Vendor: Mozilla Version: 64.0.2 useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

derekalong 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前