• 已解決
  • 封存

FF29.0 crashes when loading with tab groups, loads fine without tab groups. WHY?

I have about 16-18 tab groups (at least I did in FF28.0). When updating to FF29.0, FF crashed EVERY time when trying to load. I finally did a fresh reinstall of FF29.0. A… (閱讀更多)

I have about 16-18 tab groups (at least I did in FF28.0). When updating to FF29.0, FF crashed EVERY time when trying to load. I finally did a fresh reinstall of FF29.0. After reinstalling my 18 add-ons, I ran Session Manager and loaded a session from before I had updated to 29.0. It had all my tab groups! WOW, it loaded. Well, it loaded ONCE. It never loaded again. Crashes every time. I have saved sessionstore.bak and sessonstore.js at various times. I copied one from before the crashes and FF29.0 works just fine. It just won't work with all/any of my tab groups. Crashes every time while loading. If it won't work with my saved tab groups, I will be forced to go back to FF28.0. That would not be progress.

Asked by fizicsfred 6 年前

Answered by fizicsfred 6 年前