• 已解決
  • 封存

After updating Firefox no longer work. White screen on all website.

I ran an update on my Firefox after Flash keep causing it to hang but now the entire browser is not working. When starting in Safe Mode and normal mode nothing loads. Com… (閱讀更多)

I ran an update on my Firefox after Flash keep causing it to hang but now the entire browser is not working. When starting in Safe Mode and normal mode nothing loads. Complete white screen. I can access the settings and options but nothing else. Can someone please help?

Asked by henryho96 1 年前

Answered by henryho96 1 年前

  • 已解決
  • 封存

Ctrl+E and Ctrl+K to focus search bar now add "? " before caret. How to fix that?

For example I'm on "https://www.google.fr/", I type the shortcut and the search bar becomes "? " with caret at the end. (My address bar and search bar are the same) … (閱讀更多)

For example I'm on "https://www.google.fr/", I type the shortcut and the search bar becomes "? " with caret at the end.

(My address bar and search bar are the same)

Asked by arkay38 1 年前

Answered by Roland Tanglao 1 年前

  • 已解決
  • 封存

How to go back to firefox 63.0.3 US?

I’ve installed Firefox 64 yesterday. I was very, very disappointed to say it mildly, that there was no warning in advance that installing 64, means no more RSS feed in th… (閱讀更多)

I’ve installed Firefox 64 yesterday. I was very, very disappointed to say it mildly, that there was no warning in advance that installing 64, means no more RSS feed in the bookmark toolbar. This is a deal breaker for me.

I’ve been looking for alternatives (among others Brief, mPage and FeedBro) for over 4 hours so far, but they don’t give me the functionality or quick overview I need. So I want to go back to version 63, to buy time to find a solution.

Where can I find a reliable place to download Firefox 63.0.3 US, preferable, portable or the full version or how to restore version 63.0.3?

Asked by itsmelost 1 年前

Answered by FredMcD 1 年前

  • 已解決
  • 封存

Please 125% enlargement

Hello My question is: why there are no 125% pages enlargement, only 120% and 133%? I wanted to change a few times my browser to Firefox, and I still miss 125% enlargement… (閱讀更多)

Hello

My question is: why there are no 125% pages enlargement, only 120% and 133%? I wanted to change a few times my browser to Firefox, and I still miss 125% enlargement. I do not want any additions, I want it to be 125% in standard

Asked by gryfolud 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

Hide status bar as mouse moves AWAY from url link

Hi every one I have project with which I have managed to hide the status bar on mouse over using the useChrome.css. So you don't see the URl on mouse over. We are using O… (閱讀更多)

Hi every one I have project with which I have managed to hide the status bar on mouse over using the useChrome.css. So you don't see the URl on mouse over. We are using Openkiosk based on Firefox as a information screen to describe what people are looking at in a chapel, the stain glass windows in fact. its a touch screen device not connected to the internet in any way. This has black html pages and the only thing I cant get rid of is when you click on the next link is it flashes the URL link from localhost. I can simulate this with moving the mouse pointer away/off the url link.

I just wondered if anyone knows the code to stop this, I have been looking for days and I cant find it anywhere.

Asked by packern 1 年前

Answered by packern 1 年前

  • 已解決
  • 封存

Override "important!" in source files with userChrome.css

Hello, I'm trying to change the default text direction in the URL bar from right to left (in FF RTL locals). Replacing html|input.urlbar-input:-moz-locale-dir(rtl) { dir… (閱讀更多)

Hello,

I'm trying to change the default text direction in the URL bar from right to left (in FF RTL locals).

Replacing

html|input.urlbar-input:-moz-locale-dir(rtl) {

 direction: ltr !important;
 text-align: right !important;

}

with

html|input.urlbar-input {

 direction: ltr !important;
 text-align: left !important;

}

in chrome\browser\content\browser\browser.css does change the direction.

However, I can not achieve that with userChrome.css. Is it possible to override the "important!" rule in the source file with userChrome.css?

Thank you.

Asked by Yaron 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 封存

Closed windows lost after clearing recent history (1hr) and backup sessions seem to be gone.

Hi, A few hours ago I cleared the last hour of recent history, FYI I checked browsing & download history, form & search history and cache when doing it but after … (閱讀更多)

Hi, A few hours ago I cleared the last hour of recent history, FYI I checked browsing & download history, form & search history and cache when doing it but after that I realised all my closed windows and tabs were lost except the ones being opened.

In the session backup folder there is only 2 files, recovery.baklz4 and recovery.jsonlz4. Actually I just checked, there is 3 now, previous.jsonlz4, but they're all pretty much the same, after I lost those windows and tabs, and the former two seem to be constantly saving themselves, not sure why, is this supposed to be happening?

Usually there were upgrade backup files such as [upgrade.jsonlz4-date] but I don't have them in [sessionstore-backups], has something changed or is there something wrong with my browser?

When I realised my closed windows were gone I immediately made a backup but it was too late, they were all after I've lost the closed tabs and windows, and there were only two files (the files constantly saving I mentioned earlier).

So how should I proceed? I want to get my session restored but the last usable session backup I've made was months ago.

Asked by Tanuki- 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

On the Youtube page, clicking a link causes the video to load twice, except the first video select when I first open the page.

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chr… (閱讀更多)

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chrome. I am using Firefox version 64 on a Windows 10 Desktop. This situation has gone on for approx one year, through various firefox upgrades. Thank you for your assistance.

Asked by bgermann 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 封存

All my sessions and settings on websites are not saved

Hello! I've got a problem since a week in Firefox, all my sessions and settings on websites are not saved. For exemple, when I want to use YouTube, I first get connected,… (閱讀更多)

Hello! I've got a problem since a week in Firefox, all my sessions and settings on websites are not saved.

For exemple, when I want to use YouTube, I first get connected, then I turn on the dark mode. Until I close Firefox, it will save those settings, even in new tabs. But if I close and reopen Firefox, those settings are gone. I need to connect again on Youtube, and dark mode is no more activated.

Same issue on all websites except for those which were saved before the first time I saw the problem. But if I close my sessions on them, then it will be the same.

I tried to completely remove (program and userdata) Firefox and install it again, still the same. I tried to clear the cache, still the same. And I tried to reinitialize Firefox with its own function, still the same.

So I'm wondering if someone would help, because Firefox is my favorite browser and I can't get used to another.

Thanks, Tun.

PS : My english may be weird, I'm sorry for that.

Asked by xTuningZz 1 年前

Answered by FredMcD 1 年前

  • 已解決
  • 封存

My email will not "reorder" I have 10 or so old emails that come to the top of the page, and will not sort?

Email works on other browser's. Firefox has the end of Page 2 on the top of page one?? As I throw New mail's away more come to the top of page one?

Asked by PAPATHOR 1 年前

Answered by PAPATHOR 1 年前

  • 已解決
  • 封存

bookmark libary missing but sqlite is ok

tried most bookmark solution no change import/backup is broken? say unable to process file Places Database > Task: checkIntegrity + The places.sqlite database is sane… (閱讀更多)

tried most bookmark solution no change import/backup is broken? say unable to process file Places Database > Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches - Unable to invalidate caches > Task: checkCoherence - The task queue was cleared by an error in another task. > Task: expire - The task queue was cleared by an error in another task. > Task: originFrecencyStats - The task queue was cleared by an error in another task. > Task: vacuum - The task queue was cleared by an error in another task. > Task: stats - The task queue was cleared by an error in another task. > Task: _refreshUI - The task queue was cleared by an error in another task.

Asked by Specter2 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 被鎖定
  • 封存

Weird "Insecure Connection" behavior

Hello, Starting Firefox and going to https://www.israelweather.co.il/week.asp - I get the "Insecure Connection" page. If, however, I go to a different site and then go to… (閱讀更多)

Hello,

Starting Firefox and going to https://www.israelweather.co.il/week.asp - I get the "Insecure Connection" page. If, however, I go to a different site and then go to https://www.israelweather.co.il/week.asp - Firefox displays the page.

Any explanation or a way to solve the issue?

Thank you.

Asked by Yaron 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

click on url bar and have it auto copy url into clipboard

on linux ff setting about:config browser.urlbar.clickSelectsAll to true also copies URL from url bar with a single click of url bar however on osx it correctly hig… (閱讀更多)

on linux ff setting

about:config

browser.urlbar.clickSelectsAll

   to  true

also copies URL from url bar with a single click of url bar however on osx it correctly highlights url yet fails to perform this copy of url into clipboard

With above setting on current ubuntu with current firefox a single click on url bar highlights then copies url into clipboard which is excellent - please fix osx ff to also share this behavior

Asked by EventHorizon 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

Turn off 'Prevent this site from creating additional dialogs' feature

I am using the current version of Firefox and when using a particular website (Microsoft CRM Online) I get frequent popup dialogs . The issue I have is Firefox will ask m… (閱讀更多)

I am using the current version of Firefox and when using a particular website (Microsoft CRM Online) I get frequent popup dialogs . The issue I have is Firefox will ask me (in a dialog) if I want to "prevent this website from creating additional dialogs". I understand the reasoning behind this, but I don't want it. I would prefer that the dialogs behave in the same way they do in other browsers.

Can I disable this feature either at the browser

Asked by Md Farman Ali 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 封存

Cannot install add-ons because of connection error

No add-ons coming from https://addons.mozilla.org/en-US/firefox/ can be installed in my Mac, all because of a single issue ("Download failed. Please check your connection… (閱讀更多)

No add-ons coming from https://addons.mozilla.org/en-US/firefox/ can be installed in my Mac, all because of a single issue ("Download failed. Please check your connection."). I've noticed that images in this site cannot load properly as well. I checked the console and it seems that the GET request was responded with 404. Install requests sent to other websites seem to be working. I successfully installed zotero from its website and some other add-ons via downloaded .xpi files. However, some .xpi's cannot be installed directly either. I got a message saying this add-on appears to be corrupt.

I duckduckwent this issue and tried all the following solutions (though none has helped): 1. Added "xpinstall.enabled => true" and "xpinstall.signatures.required => false" in about:config; 2. Downloaded the .xpi file directly using other browsers, but when I tried to add it manually, I got the message saying this add-on is corrupt. 3. I tried InstallTrigger.install({URL: "https://addons.mozilla.org/firefox/downloads/file/1168281/adblock_plus-3.4.2-an+fx.xpi?src=search"}) in the console and still got the connection error. I clicked on several install links in add-ons websites and they came back with 404. I think these links were redirecting me to addons.mozilla.org.

I don't have any antivirus software in my Mac, at least not that I know of. I enabled "allow site to install add-ons" and "allow pop-ups", etc.

Asked by yc_cxy 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

"Verbinding is niet beveiligd" melding, hoe kan ik die blokkering opheffen?

Ik probeer een website (www.paginadelespanol.com) te bezoeken, maar Firefox opent deze niet, geeft wel het juiste adres in de balk weer. Naast het webadres verschijnt nie… (閱讀更多)

Ik probeer een website (www.paginadelespanol.com) te bezoeken, maar Firefox opent deze niet, geeft wel het juiste adres in de balk weer. Naast het webadres verschijnt niet een hangslotje, maar een cirkel met een "i" erin. Als ik daar op druk verschijnt de melding dat de verbinding niet beveiligd is. Ik heb deze pagina echter vaker bezocht zonder problemen. Hoe kan ik de blokkering opheffen? Ik zie nergens een knop "geavanceerd" waarvan sprake is in de "hulppagina" van Firefox

Asked by JandZ 1 年前

Answered by McCoy 1 年前