• 已解決
  • 封存

Software downloads aren't working

When I get prompted to update software, like Cisco Anyconnect, or Adobe Flash, I follow the prompts, and Firefox starts the download, creates a file, but no data is trans… (閱讀更多)

When I get prompted to update software, like Cisco Anyconnect, or Adobe Flash, I follow the prompts, and Firefox starts the download, creates a file, but no data is transferred. It just sits there with the file size at 0 bytes, and will do this indefinitely. To get around this I've used Chrome. I've also tried navigating to the download site in Firefox without the prompt, but it still does not work. For what it's worth here's troubleshooting info:

Asked by Bill_G 1 年前

Answered by FredMcD 1 年前

  • 封存

I can no longer access my NatWest website

For years I have used Firefox and been able to login to my NatWest Account - suddenly I am no longer able to have this facility. SECURE CONNECTION FAILED - The connectio… (閱讀更多)

For years I have used Firefox and been able to login to my NatWest Account - suddenly I am no longer able to have this facility. SECURE CONNECTION FAILED - The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data couldn't be verified. Please contact the owners of the website to inform them of this problem.

I looked on your help site to see if there were others with this challenge and found some comments from some sanctimonious prat to the effect that this should be remedied by the website owner and that eventually the website would no longer be able to be accessed by any other browser such as Chrome, Edge etc. Great, but I need to see my bank accounts online and rather than change banks, I am changing to Edge so that I can. Eventually NatWest may have to change their security but until then I am going to move away from Firefox, and, I know I only contribute a small amount to your "cause" every year but I shall take that away as well - you are too "holier than thou" in your approach to security and take no thought of how its implications affect the user.

Asked by Totley 1 年前

Last reply by FredMcD 1 年前

  • 封存

How do I make the entire toolbar at the top of the page: which shows the tabs; dissappear in full screen mode & reappear when the mouse is hovered over the top?

I have a MacBook and when using Safari and entering full screen, the browser does not show any search bar or taps it only shows a page. How do I get Firefox to do the sam… (閱讀更多)

I have a MacBook and when using Safari and entering full screen, the browser does not show any search bar or taps it only shows a page. How do I get Firefox to do the same

Asked by randomaccount1 1 年前

Last reply by cor-el 1 年前

  • 已解決
  • 封存

Starting last night some of the information in my eBay listing does not appear.

I went to list some items on eBay last night and part of the item description is not visible although if I go on Google Chrome all of the information is there. This only … (閱讀更多)

I went to list some items on eBay last night and part of the item description is not visible although if I go on Google Chrome all of the information is there. This only happened last night - never before. Some previous listings have the same problem but most do not. I worked with eBay and it appears to be a problem related with the Firefox browser.

Asked by kalsmith 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

windows cannot access the specified device, path, or file. you may not have the appropriate permissions to access the item.

this morning, I get the above error message when attempting to open ff. I was able to open ff from the start menu(windows 7 enterprise), but all of my bookmarks have disa… (閱讀更多)

this morning, I get the above error message when attempting to open ff. I was able to open ff from the start menu(windows 7 enterprise), but all of my bookmarks have disappeared. I had the system administrator attempt to restore my computer, with no results, then reinstalling ff. upon reinstall, I was able to open ff, but bookmarks were still missing. then, a ff update "esr" was run, and now I get the error msg above trying to open ff from anywhere. I cannot open ff at all to restore defaults or run in safe mode to fix.

Asked by edfitzfish 1 年前

Answered by FredMcD 1 年前

  • 已解決
  • 封存

Hide status bar as mouse moves AWAY from url link

Hi every one I have project with which I have managed to hide the status bar on mouse over using the useChrome.css. So you don't see the URl on mouse over. We are using O… (閱讀更多)

Hi every one I have project with which I have managed to hide the status bar on mouse over using the useChrome.css. So you don't see the URl on mouse over. We are using Openkiosk based on Firefox as a information screen to describe what people are looking at in a chapel, the stain glass windows in fact. its a touch screen device not connected to the internet in any way. This has black html pages and the only thing I cant get rid of is when you click on the next link is it flashes the URL link from localhost. I can simulate this with moving the mouse pointer away/off the url link.

I just wondered if anyone knows the code to stop this, I have been looking for days and I cant find it anywhere.

Asked by packern 1 年前

Answered by packern 1 年前

  • 封存

secure websites won't open

Last night firefox stopped letting me open any https websites. Chrome doesn't have any problems, just firefox. I have version 63.0.3. I have tried everything that I fi… (閱讀更多)

Last night firefox stopped letting me open any https websites. Chrome doesn't have any problems, just firefox. I have version 63.0.3. I have tried everything that I find on the internet to try. I have windows 10 and am using the windows defender firewall, there are no family settings that are set up. Can anyone help? Below is a screen shot of what I am getting when I try to go to google.com

Asked by mpexton 1 年前

Last reply by mpexton 1 年前

  • 封存

Update to Firefox 64.0 not working

Hi, the Update to Firefox 64.0 on Linux doesn't work. Firefox doesn't start anymore, nothing works. So I downloaded the full release but same result..nothing work, Firefo… (閱讀更多)

Hi, the Update to Firefox 64.0 on Linux doesn't work. Firefox doesn't start anymore, nothing works. So I downloaded the full release but same result..nothing work, Firefox doesn't start

Asked by Akira2 1 年前

Last reply by cor-el 1 年前

  • 已解決
  • 封存

"select device" does not show in rdm

Firefox 64.0 on Windows 10. When RDM is invoked, the box where you can select a device is NOT SHOWING. I saw one post where it was suggested to open Browser Control, and … (閱讀更多)

Firefox 64.0 on Windows 10. When RDM is invoked, the box where you can select a device is NOT SHOWING.

I saw one post where it was suggested to open Browser Control, and there are errors shown. I just do not know what they mean or how to proceed.

Can anyone help? TIA! André

The message shown is:

[2018-12-11T18:26:21.995Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:26:22.036Z] Request status: 2 background.js:34:9 [2018-12-11T18:26:22.040Z] Request status: 3 background.js:34:9 [2018-12-11T18:26:22.042Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:26:22.043Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9 Use of nsIFile in content process is deprecated. NetUtil.jsm:266:12 [2018-12-11T18:26:23.954Z] Details: {"requestId":"1809","url":"https://www.mozilla.org/media/css/BUNDLES/protocol-core.cc4e6306808b.css","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"stylesheet","timeStamp":1544552783952,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 [2018-12-11T18:26:23.957Z] requestId: 1809 background.js:34:9 uncaught exception: 2147500033 browser.xml:1048:13 [Exception... "Method not implemented'Method not implemented' when calling method: [nsIWebNavigation::sessionHistory]" nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)" location: "JS frame :: chrome://global/content/bindings/browser.xml :: construct :: line 1048" data: no] construct chrome://global/content/bindings/browser.xml:1048:13 start resource://devtools/client/responsive.html/browser/tunnel.js:179:7 InterpretGeneratorResume self-hosted:1255:8 next self-hosted:1210:9 start resource://devtools/client/responsive.html/browser/swap.js:217:13 InterpretGeneratorResume self-hosted:1255:8 next self-hosted:1210:9 [2018-12-11T18:26:32.996Z] Details: {"requestId":"1810","url":"https://www.mozilla.org/favicon.ico","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"image","timeStamp":1544552792969,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 [2018-12-11T18:26:33.008Z] requestId: 1810 background.js:34:9 [2018-12-11T18:26:33.099Z] Details: {"requestId":"1811","url":"https://www.mozilla.org/media/img/favicon/favicon-196x196.c80e6abe0767.png","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"image","timeStamp":1544552793080,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 [2018-12-11T18:26:33.099Z] Details: {"requestId":"1812","url":"https://www.mozilla.org/media/img/favicon.d4f1f46b91f4.ico","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"image","timeStamp":1544552793082,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 this.nativeTab.linkedBrowser is null ext-browser.js:765 [2018-12-11T18:26:33.391Z] requestId: 1811 background.js:34:9 [2018-12-11T18:26:33.392Z] requestId: 1812 background.js:34:9 this.nativeTab.linkedBrowser is null ext-browser.js:765 [2018-12-11T18:26:51.997Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:26:52.039Z] Request status: 2 background.js:34:9 [2018-12-11T18:26:52.042Z] Request status: 3 background.js:34:9 [2018-12-11T18:26:52.042Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:26:52.042Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9 [2018-12-11T18:27:22.000Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:27:22.013Z] Request status: 2 background.js:34:9 [2018-12-11T18:27:22.015Z] Request status: 3 background.js:34:9 [2018-12-11T18:27:22.015Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:27:22.015Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9 [2018-12-11T18:27:52.002Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:27:52.023Z] Request status: 2 background.js:34:9 [2018-12-11T18:27:52.024Z] Request status: 3 background.js:34:9 [2018-12-11T18:27:52.025Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:27:52.025Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9

Asked by Andre4 1 年前

Answered by cor-el 1 年前

  • 封存

The form fields are not filling in on a popular website.

I try to login on a Workday website. I right click on a textbox, select Fill Login and it says (No Login Suggestions). https://i.imgur.com/8UibrIm.png However, if I t… (閱讀更多)

I try to login on a Workday website. I right click on a textbox, select Fill Login and it says (No Login Suggestions). https://i.imgur.com/8UibrIm.png

However, if I then click on View Saved Logins, it does show a saved login. https://i.imgur.com/Nd5DTaq.png

Why doesn't Firefox fill in the credentials?

Asked by rgelb 1 年前

Last reply by rgelb 1 年前

  • 已解決
  • 封存

Firefox Update Glitch

Firefox 63.0.3 Windows 7 Home Premium When I opened Firefox this morning, it stated that there was a new version available so I clicked the box. The browser closed, it we… (閱讀更多)

Firefox 63.0.3 Windows 7 Home Premium

When I opened Firefox this morning, it stated that there was a new version available so I clicked the box.

The browser closed, it went through the motions, and reopened the browser.

I checked the version and it still showed 63.0.3, with the option to update, so I rebooted the computer, reopened the browser, and it still shows 63.0.3 with the option to update.

I am sure that others have already posted about this but what is the fix?

Asked by Buddy2014 1 年前

Answered by Buddy2014 1 年前

  • 封存

Auto fill/complete for URLs has been working differently/wonky since a couple of months ago

Firefox has changed the way its URL auto fill works a while ago. (At least 3 months ago; I remember stumbling on a reddit post from Sep 16th saying that it should be fixe… (閱讀更多)

Firefox has changed the way its URL auto fill works a while ago. (At least 3 months ago; I remember stumbling on a reddit post from Sep 16th saying that it should be fixed with v63, which is why I waited to try it out.) It seems to be mostly with redirects, see examples below, but also with new sites: it seems to only auto complete after you visited a new site at least twice. I'm a fairly advanced user, so I'm quite convinced I've checked all possible solutions, like check settings in about:config, do a clean install, etc. Also, this behaviour has changed on both my computers and my new work pc.

I'm fairly certain it used to work like it still does in Pale Moon, which is my preferred method Examples: 1. If you go to steampowered.com you're forwarded to store.steampowered.com. If you now close the tab and type 'ste' PM autofills it to steampowered.com, Fx does not. It does suggest the page, but does not auto complete it (it does, however, autofill 'sto' to store.steampowered.com).

2. The same thing happens for chrome.google.com, which redirects to google.com/chrome

3. ikea.nl forwards to ikea.com/nl/nl/. PM autofills 'ik' to ikea.nl, Fx, again, does not. It _does_ auto fill to ikea.com, which is doubly annoying, because now you have to click 'to ikea.nl' every time.

So, is this change by design? Can and will it be fixed/reverted?

Asked by PeteSapai 1 年前

Last reply by PeteSapai 1 年前

  • 封存

Firefox wipes saved passwords...AGAIN!

Getting fed up Firefox randomly doing this (others have had this happen too) - for no obvious reason the saved logins and passwords section in Options is completely wiped… (閱讀更多)

Getting fed up Firefox randomly doing this (others have had this happen too) - for no obvious reason the saved logins and passwords section in Options is completely wiped. I love Firefox but this problem is making me want to move to another browser sadly. Bank log-ins, etc all gone...AGAIN.

Asked by andrewhodgson 1 年前

Last reply by andrewhodgson 1 年前

  • 封存

Firefox build 63 won't work on my Mac OS High Sierra Macbook Retina

Firefox has been my default browser for years and it was working super fine until built 63 rolled out (and yes, I've tried all the sub-builds released under 63 and all ha… (閱讀更多)

Firefox has been my default browser for years and it was working super fine until built 63 rolled out (and yes, I've tried all the sub-builds released under 63 and all have the same problem). I'm stuck on Firefox 62.0.3 for now and I keep getting updtate warnings from Firefox and a beating heart banner on top of all my tabs but the reason I can't move up is Firefox itself. And yes, I tried all the fixes I could find here before I posted my question. I update to 63 (even the most recent. 0.1 or whatever) and the exact same thing happen: Google, YoutTube and a Forum account I need to log into for work turn into blank pages. I get no error message, when I enter the address on the toolbar all I get is a blank page with nothing on it and the address bar showing (google, youtube and that forum site). Some websites work, like a news portal I look at, some don't, but, most importantly the triad I mentioned above doesn't, and I need them for work. They'll work on Chrome, Safari but not on Firefox 63. I turned off Ipv6 thinking this might be it (it wasn't), turned off Little Snitch (nothing changed), turned off BitDefender (still nothing), turned off hardware acceleration, accessibility stuff, you name it, I've done it. Then the moment I run the installer for Firefox 62 I'm back on all the sites, can see everything. No idea what this bug is and why is it is only happening on build 63 onwards, but something major changed between 62 and 63 and that something is what is giving me all this grief. Would a appreciate a suggestion and also would appreciate for people to look into this and try to fix it on a future Firefox update. Thanks.

Asked by HouseL 1 年前

Last reply by HouseL 1 年前

  • 已解決
  • 封存

Firefox won't update

Running Firefox 63.0.3 (64-bit) on Windows 10 ver 1803, I click on "Restart to update Firefox" and get "Firefox is installing your updates and will start in a few moments… (閱讀更多)

Running Firefox 63.0.3 (64-bit) on Windows 10 ver 1803, I click on "Restart to update Firefox" and get "Firefox is installing your updates and will start in a few moments." But when it does start, nothing has changed: I am still running 63.0.3 and it still says "Restart to update Firefox." I have been round this loop a half dozen times. What next?

Asked by Rich Pasco 1 年前

Answered by FredMcD 1 年前